Highlighted
Daiboi
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Aug 24, 2019

Video feed from soundbar displayed on TV at startup.

Hello Bose Community,

 

I recently bought a SoundBar 700, I am quite satisfied : the sound works very fine, so does the CEC, thanks for these techs.

 

But I experience an issue; a user experience issue.
When I use the TV remote to power on the screen and watch Digital TV; (using a channel number on the remote of the TV for example),
1- the TV powers up, (This is OK)
2- the TV starts playing the video feed from DVB, (This is OK)
3- the soundbar starts playing the audio a few seconds later (when it finally initializes) (This is OK)
4- the TV then switches its input to display the video feed from the soundbar's HDMI input. (showing "BOSE Music" logo) (THIS is NOT OK)
5- I switch back the TV input to what I wanted to watch from the beginning.

Then everything is fine until I shut down the TV and this cycle repeats next time I start the TV.

 

So my issue is that I have to perform extra steps with my remote to actually watch what I want, because TV switched to video feed from soundbar.

 

I have 2 theories about the problem:

A- TV detects new HDMI video feeds and automatically switches to it.

or

B- SoundBar sends a CEC signal to request TV to display the feed. 

 

Is there something I can do ?
- I found no option in the TV menus to disable auto input switching.
- I found no option in the soundbar menus to disable the output of video feed.

 

Regards

5 REPLIES 5
Moderator

Re: Video feed from soundbar displayed on TV at startup.

Hello Daiboi, 

 

Thanks for reaching out and welcome to the Bose Community Forums. 

 

Can I please ask which TV you have so that I can provide some additional troubleshooting steps?

 

I look forward to your response. 

 

Kind Regards, 

Vicky W - Community Support

Daiboi
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Aug 24, 2019

Re: Video feed from soundbar displayed on TV at startup.

Hello,

 

Sure, 

It's a Sony KD-49XE7077S.

 

Thanks for helping

Moderator

Re: Video feed from soundbar displayed on TV at startup.

Hello Daiboi,

 

Thanks for getting back in touch and letting us know the TV brand. I would be more than happy to assist you further with this issue, I would recommend trailing the CEC settings within the Bose Music app and test the different options, you can also find the CEC settings under Bravia Sync in settings as Bravia is Sony's brand of CEC. 

 

I hope this helps, please let me know how you get on!

 

Kindest regards,

Zoe C

Daiboi
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Aug 24, 2019

Re: Video feed from soundbar displayed on TV at startup.

Hello,

 

thanks for the advice. 

I tried methodically all combinations, toggling these flags:

- CEC setting (On or Alternate) in Bose Music's parameters.

- HDMI format (Standard or Enhanced) in AV Settings.

- TV Auto Turn On (Yes or No) in Bravia Sync Settings.

 

Always the same behaviour described above, even after several repetitions to make sure new setting is taken into account.

Do you have any other idea how I can fix ? 

Can you maybe get in touch with development team; in case there an issue in the software ?

Regards

Moderator

Re: Video feed from soundbar displayed on TV at startup.

Hi Daiboi, 

 

Thank you for coming back to us and updating on the situation. 

 

I'm sorry to hear that the troubleshooting has resolved your issue. I have marked this post so that the relevant team can view this. 

 

I would recommend trying the same combinations but having one of the CEC settings, either on the TV or in the Application, to see if this is more a desirable set up for you. 

 

Let me know how you get on!

 

Kindest, 

 

Jessie O