ToDr
Teilnehmer/in
  • 0
  • 4
  • 0
Registered since

Oct 21, 2017

Re: Betreff: SoundTouch 300 kaum Bass seit 15.0.20

Könntest du mir mal eine genaue Beschreibung schicken wie ich die unkompliziert aufspielen kann die alte V14 Version? Vielen Dank im Voraus
Levi29
Kollaborateur/in
  • 7
  • 22
  • 1
Registered since

Sep 8, 2017

Re: Betreff: SoundTouch 300 kaum Bass seit 15.0.20

Ben_E
Moderator

Re: Betreff: SoundTouch 300 kaum Bass seit 15.0.20

Moin zusammen,

 

danke für Eure Rückmeldungen zum neuen Bass. Es freut mich, dass die Lage besser geworden ist. Da der Bass aber trotz des neuen Updates immer noch nicht 100%ig zufriedenstellend ist, habe ich die Angelegenheit nochmals intern weitergeleitet und dabei den Bass der 14er Softwareversion erwähnt.

 

Ich melde mich nochmal, sobald es weitere Neuigkeiten zum Thema gibt.

 

VG Ben

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg. Nicht vergessen: wir haben unsere Community-Ränge und -Belohnungen erneuert und verbessert. Schau sie Dir mal an!
Levi29
Kollaborateur/in
  • 7
  • 22
  • 1
Registered since

Sep 8, 2017

Re: Betreff: SoundTouch 300 kaum Bass seit 15.0.20

Hallo Ben,

die Lage ist nicht besser geworden! Die Lage wäre besser, wenn wir mit einem Knopfdruck und hier meine ich „neuen Update“ alles besser wird nicht schlechter!

Wie gesagt ich habe alle Firmware getestet mit alle mögliche Einstellungen. V14 ist bis jetzt unschlagbar.

Laut englische Forum die alte AM300 haben ein Bass Problem mit dem neuen Update.

Da werden die AM300 getauscht.  

Ben_E
Moderator

Re: Betreff: SoundTouch 300 kaum Bass seit 15.0.20

Hallo Levi,

 

danke für Deine Antwort. Ich meinte vielmehr: "Es freut mich, dass bei manchen Kunden die Lage besser geworden ist" 🙂

 

In meiner Korrespondenz mit dem deutschen Kundenservice werde ich in Erfahrung bringen, inwiefern wir im deutschsprachigen Raum dieselbe Austauschoption anbieten. Oder hat schon jemand versucht anzurufen und hat ein Feedback hierzu?

 

VG Ben

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg. Nicht vergessen: wir haben unsere Community-Ränge und -Belohnungen erneuert und verbessert. Schau sie Dir mal an!
Castiel
Mitwirkende/r
  • 2
  • 20
  • 1
Registered since

Nov 21, 2016

Re: Betreff: SoundTouch 300 kaum Bass seit 15.0.20

@Ben_E ist es nicht die Aufgabe von Bose hier mehr zu wissen? Also du solltest doch besser in Erfahrung bringen können, ob es einen Austausch gibt oder nicht?!

Sei bitte nicht böse du machst deine Arbeit hier so gut es geht und bist immer freundlich. Aber je mehr ich verschiedene Beiträge lese, kommt es mir alles gleich vor.

Hier gibt es keine wirklich kompetenten Lösungen, sondern nur Vertröstungen.

Letzten endes werdet ihr scheinbar alle nicht mehr richtig von Bose geschult, denn wenn ich bei euch anrufe (seit einem Jahr öfter), merke ich immer wieder das ich in allen Dingen mehr weiß, als der Support. So etwas darf halt leider nicht sein. Nicht bei der Marke Bose und nicht bei einem solchen Preis.

Mir ist schon bewusst das der ganze Softwareschrott nicht aus Deutschland kommt.

Aber dennoch muss sich bald etwas ändern.

Viele Jahre hatte ich eine Lifestyle T20 und nie Probleme gehabt. Und jetzt.....

Und bitte nicht persönlich nehmen, du tust nur deinen Job.

 

 

HGS
Verfechter/in
Verfechter/in
  • 27
  • 95
  • 4
Registered since

Aug 29, 2017

Re: Betreff: SoundTouch 300 kaum Bass seit 15.0.20

@Ben_E 

mit der neuen Version ist der Bass besser geworden (siehe mein Post von Donnerstag), aber dennoch: der gesamte Klang der ST300 + AM300 ist allerdings noch nicht so klar und so gut wie er mit der V14 war.

Es ist mir unverständlich warum es nicht möglich ist die Soundqualität der V14 software-technisch in die V16 zu übernehmen?

Wie bereits mehrfach von mir gefordert, bitte ich um schnellst mögliche Info was, wie und wann zu diesem Thema eine qualitativ zufriedenstellende Lösung von BOSE angeboten wird. Wie allseits bekannt ist auch die englischsprachige Community mit mittlerweile 64 Seiten mit dem Thema "low bass since v15.0.20" beschäftigt.

Was @Levi29 + @Castiel heute gepostet haben kann ich zu 100% bestätigen und unterstützen.

VG

HGS

Ben_E
Moderator

Re: Betreff: SoundTouch 300 kaum Bass seit 15.0.20

Hallo Castiel, hallo HGS,

 

danke für Eure Posts. Ich warte noch auf eine interne Info, ob wir im deutschsprachigen Raum einen Austausch anbieten oder nicht.

 

Natürlich ist die langsame Behebung solcher Probleme frustrierend. Allerdings sind wir von der Arbeit der Bose Entwicklung abhängig - wir können in diesem Sinne nicht vorzeitig sagen, wann das nächste Update kommt und was genau es beheben bzw. ändern wird. Die Entwickler wissen auf jeden Fall, dass viele Kunden (nicht nur die Kunden in den Communities) das Problem mit dem Bass haben und die englischsprachige Community sehr viele Posts zum Thema enthält.

 

Ich bedanke mich für Euer Verständnis und melde mich, sobald ich Neuigkeiten zum Thema habe.

 

VG Ben

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg. Nicht vergessen: wir haben unsere Community-Ränge und -Belohnungen erneuert und verbessert. Schau sie Dir mal an!
sepp234
Teilnehmer/in
  • 0
  • 2
  • 0
Registered since

Oct 23, 2017

Re: Betreff: SoundTouch 300 kaum Bass seit 15.0.20

Hallo,

ich habe mir am Wochende den passenden Sub zu meiner Soundtouch 300 Anlage gekauft.

Da ich den Unterschied zwischen der 14,15 und 16 Version nicht kenne, da ich direkt mit der 16 angefangen habe,

bin ich mir nicht sicher ob ich das Problem auch habe.

Das einzige ist, dass mich der Sub bei Filmen und bei Musik enttäucht hat. Ich habe erwartet das der Sub ordentlich "knallt" bei entsprechner Musik und Filmen was er leider nicht tut.

Im Vergleich zu einer Sonos 5 bzw. Playbar und Subwoofer kommt der Bass ziemlich dürftig rüber.Smiley (traurig)

Werde in den nächsten Tag die Soundbar auf Werkseinstellungen zurücksetzten und nochmal testen.

Ben_E
Moderator

Re: Betreff: SoundTouch 300 kaum Bass seit 15.0.20

Hallo zusammen,

 

ich habe intern eine weitere Rückmeldung zum Bassproblem mit der Acoustimass 300 erhalten. Diese kommt z.T. von unserem deutschen Kundenservice, z.T. von der Bose Technik selbst.

 

Laut unserem deutschen Kundenservice tauschen wir das Bassmodul nur dann aus, wenn der Bass gar nichts mehr macht – auf die meisten Benutzer hier trifft das ja nicht zu.

 

Unsere Technik hat bestätigt, dass die Softwareversionen 16.x und 14.x akustisch identisch sind. Dies wurde durch verschiedene Tests im Haus und außer Haus (d.h. bei manchen Kunden in Europa) bestätigt. Wichtig ist nur, dass bei der Softwareversion 14.x die ADAPTiQ Kalibrierung nicht automatisch aktiv war, bei der 15.x und 16.x aber schon.

 

Das Problem scheint also doch noch an den veränderten Equalizer-Einstellungen zu liegen. Aus diesem Grund hatten wir ja bisher folgenden Vorschlag gemacht, wenn dem Kunden nicht gefällt, wie ADAPTiQ den Ton seines Systems umgestaltet:

  

  • ST300 auf die Werkseinstellungen zurücksetzen (setzt Equalizer zurück)
  • ADAPTiQ ohne Bassmodul ausführen
  • Bassmodul verbinden, danach ADAPTiQ nicht mehr durchführen

 

Das sind die Antworten, die ich erhalten habe. Ich hoffe natürlich, dass diese Infos von Interesse sind und wir helfen gerne weiter, wenn es zu den Komponenten der SoundTouch 300 weitere Fragen gibt.

 

VG Ben

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg. Nicht vergessen: wir haben unsere Community-Ränge und -Belohnungen erneuert und verbessert. Schau sie Dir mal an!