abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Hinweis

das Bose Community-Forum wurde zu einer Zeit eingeführt, in der wir unseren Kunden noch keinen durchgehenden Online-Support anbieten konnten. In den letzten Jahren haben wir jedoch zahlreiche neue Servicekanäle geschaffen, die ein interaktiveres und komplett digitales Erlebnis ermöglichen. Außerdem wurden die Funktionen des „Mein Bose“-Kontos erweitert, sodass den Kunden von Bose mehr Self-Service-Möglichkeiten zur Verfügung stehen. Aus all diesen Gründen hat Bose sich dazu entschieden, das Community-Forum für unsere Unterhaltungselektronikprodukte am 30. September 2021 zu schließen. Die Bose Pro Community wird jedoch weiterhin wie gewohnt in Betrieb sein.


Wenn Sie Unterstützung benötigen, besuchen Sie bitte unsere Support-Website, die Teil unseres vielseitigen digitalen Serviceangebots ist. Oder melden Sie sich einfach mit Ihren Community-Zugangsdaten bei Ihrem Mein Bose-Konto an, um zu Ihren Bestellungen und Support-Optionen zu gelangen.


Wir möchten uns bei allen bedanken, die ihr Wissen in die Community eingebracht und von diesem regen Austausch profitiert haben. Wir freuen uns darauf, Ihnen online weiterhin mit Rat und Tat zur Seite zu stehen.


Mit freundlichen Grüßen
Ihr Bose Kundenservice
abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
reinhardkiss
Kollaborateur/in
  • 1
  • 10
  • 1
Registered since

Jan 28, 2017

Lustig - Soundtouch 10 Supportgespräch

Soundtouch10 Stereopaar verliert imm wieder die Verbindung zum WiFi, Abbrüch, Aussetzer, etc.

 

Ich habe folgendes Setup:

 

Wohnzimmer Lifestyle 650

 

Arbeitszimmer 2 x Soundtouch 10 als Stereopaar

 

Küche 1 x Soundtouch 10.

 

Ursprünglich hatte ich ein Apple Airport WLAN Netzwerk ( erweitert 3 x Airport Extreme ). WiFi Frequenzen waren immer TOP, Soundtouch Boxen hatten aber durchgehend schlechtes RSSI. WLAN Messungen mit diversen Geräten ergaben jedoch ( auch wenn man direkt neben der Soundtouch Box steht ) Topergebnisse ( 1000 Mbit und mehr ). Das Stereo-Paar im Arbeitszimmer hatte immer wieder Aussetzer, verlor also die WiFi Verbindung.

 

Ich habe dann in Folge ein Cisco-Meraki WLAN Netz aufgebaut und das Apple Netzwerk weggegeben. Hier sind nun die Frequenzen noch besser und konstanter. Das Meraki WLAN ist Controller-Basiert und es sind so ziemlich alle Werte auszulesen.

 

Das Soundtouch Stereo-Paar verliert trotzdem immer wieder die Verbindung, da kann man machen was man will. Soundtouch wird am WLAN Controller als „RHINO-XXXXXXXXX“ ( x steht für Zahlen ) angezeigt, hat sehr gute Db-Werte ( obgleich in der Souundtouch App RSSI immer auf „schlecht“ steht ). Bei Verbindungsabbruch protokolliert der WLAN Controller „ 802.11 disassociation unknown reason „. Ich habe pro Zimmer einen Access-Point laufen.

 

Lustigerweise verhält sich Soundtouch so, dass mit dem Trennen des Stereopaars keine „Aussetzer“ ( WLAN Abbrüche ) zu vermelden sind.

 

Anmerkung: Lifestyle 650 und Soundtouch 10 ( Küche standalone ) laufen soweit gut.

 

Nun rufe ich den Bose Support an und habe einen besonderen „Spezialisten“ erwischt:

 

ICH: uten Tag, bitte können Sie mir helfen ( schildere das Problem )

 

ER: geben Sie mir Ihre Bose ID

 

ER: trenne Sie das Stereopaar und holen Sie das Soundtouch10 aus der Küche. Koppeln Sie es dann mit einem der Soundtouch Boxen im Arbeitszimmer als Stereopaar.

 

tat ich auch

 

ICH: bitte um etwas Geduld bis das Soundtouch wieder oben ist.

 

ER: ja das kann dauern

 

ICH: jetzt läuft es, bricht aber schon wieder ab

 

ER: Moment, muss fragen (—> Warteschleife )

 

ER: Sie haben ein schlechtes WLAN

 

ICH: stimmt nicht, ich habe ein gutes WLAN, die Soundtouch-Boxen haben einen schlechten Empfang.

 

ICH: Ich sage Ihnen jetzt die Werte des WLAN Controllers

 

ER: Was ist das, ein Router

 

ICH: nein, das ist ein WLAN Controller

 

ER: eine Fritzbox

 

ICH: nein, ich sagte Ihnen, ich habe ein Cisco-Meraki WLAN

 

ER: kenne ich nicht, Moment ( —> Warteschleife )

 

ER: Sie haben Abbrüche, weil Sie ein Profi WLAN betreiben, Soundtouch geht aber nur im Homenetzwerk.

 

ICH: ich sagte Ihnen doch, dass ich ursprünglich ein Apple Airport Netzwerk hatte, das ist ein Homenetzwerk und auch da waren die Abbrüche und die RSSI Werte gleich schlecht.

 

ER: Moment (—> Warteschleife )

 

ER: laden Sie sich die Soundtouch APi herunter.

 

ICH: wo

 

ER: googeln Sie, geben Sie Soundtouch API ein

 

ICH: habe ich bereits, da gibt es keine App zum Herunterladen, nur 3 PDFs

 

ER: Moment (—> Warteschleife )

 

ER: laden Sie die PDFs da ist ein Link für die App.

 

ICH: da ist kein Link

 

ER: Moment (—> Warteschleife )

 

ER: lesen Sie das PDF und programmieren Sie die App selbst !!!!!!

 

ICH: danke für das hilfreiche Gespräch

 

 

Ich habe ganz einfach das Bedürfnis, diese abstruse Situation der Community mitzuteilen. Solange derartige „Vollprofis“ an der Hotline sitzen, wird sich für den Endkunden nichts ändern. Offensichtlich ist das BOSE Motto, zahle viel und vielleicht funktioniert es ja dann auch irgendwann, irgendwie halt. Und wenn es nicht geht, programmiere Dir einfach eine App, vielleicht geht es ja dann.

 

Ich denke aber, dass ich keine App programmieren werde, vielmehr werde ich die Soundtouch10 entsorgen und etwas kaufen, das auch funktioniert.

 

Lifestyle 650 hat auch so seine Macken, darauf möchte ich aber gar nicht näher eingehen.

1 ANTWORT 1
Ben_E
Moderator

Betreff: Lustig - Soundtouch 10 Supportgespräch

Hallo Reinhard,

 

vielen Dank für Deinen Post in der neuen Community! An der Stelle möchte ich mich für meine verspätete Antwort entschuldigen.

 

Ich möchte mich auch dafür entschuldigen, dass Du ein ungefälliges Telefongespräch mit uns hattest. Das ist natürlich nicht der beste Kundenservice. Gerne melde ich mich bei Dir privat hierzu.

 

Nun können wir versuchen, eine Lösung für das Problem mit den ST10er zu finden. Ich nehme an, Du hast die 10er schon resettet (ausschalten, Strom 30 Sekunden lang trennen, Strom wieder verbinden, nochmal versuchen)?

 

Falls ja, hast Du es auch mit einem Factory Reset der 10er versucht? (einschalten, auf die Tasten "1" und "Lautstärke –" 10 Sek. lang drücken, bis alle LEDs vorne weiß blinken, dann setzen sich die 10er komplett zurück und die WLAN-LEDs leuchten danach wieder durchgehend bernstein)

 

Falls das auch nichts bringt, können wir uns noch mehrere Wege anschauen:

 

  1. Normalerweise soll ein WLAN-Netzwerk bis zu 4 SoundTouch Systemen unterstützen können. Falls aber die Netzwerkbandbreite auch von anderen vernetzten Geräten benutzt wird, kann sich diese Nummer reduzieren
  2. Kannst Du mir sagen, ob viele andere Geräte in der Nähe (z.B. SmartTVs, Spielkonsolen, BluRay Player, usw.) die Bandbreite des Routers benutzen? Diese Geräte auszuschalten bzw. die entsprechenden Vorgänge zu stoppen könnte den Stand der Dinge verbessern
  3. Hast Du es damit versucht, statt die 2,4 GHz die 5GHz-Frequenz des Routers zu benutzen?
  4. Stehen die ST10er innerhalb von 1 Meter von anderen elektronischen Geräten, die evtl. Interferenz verursachen? Wenn ja, hast Du versucht diese weiter auseinander zu halten?
  5. Bei manchen Routern, die viel Datenverkehr ertragen, muss die Einstellung „WMM“ (Wi-Fi Multimedia) aktiviert sein, um Audiostreaming zu optimieren. Falls Dein Router über diese Möglichkeit verfügt, kannst Du sie aktivieren? Die Einstellung findest Du wahrscheinlich im Abschnitt "QoS" (Quality of Service) der Router-Einstellungen
  6. Du kannst auch prüfen, ob die Datenübertragungsgeschwindigkeit des Routers optimal eingestellt ist. Manche Router haben eine Einstellung wie „Auto“ oder „Best“. Wenn nur numerische Optionen vorliegen, sollte man die Option mit der höchsten Geschwindigkeit auswählen
  7. Der Router arbeitet evtl. über ein WLAN-Kanal, das von anderen Geräten in der Nähe mit benutzt wird. Wenn mehrere Geräte über das gleiche Kanal kommunizieren, kann man es mit einem anderen Kanal ausprobieren, z.B. 1, 6 oder 11, da i.d.R. diese Kanäle sich nicht überschneiden
  8. Benutzt Du irgendwelche Erweiterer oder Repeater in Deinem WLAN-Netzwerk? Wenn ja, könnte die Leistung des Repeaers die Ursache sein. Falls die ST10er es noch schaffen, eine Verbindung zum WLAN ohne die Repeater aufzubauen, kann man es auch ohne die Repeater versuchen. Evtl. ist dann über den Anbieter des Repeaters ein Firmwareupdate verfügbar. Falls sich die ST10er außerhalb der Reichweite des Routers befinden, ist es oft besser, ein Wireless Access Point einzubauen, um das WLAN-Signal weiterzutragen

 

Ich hoffe, dass einer dieser Schritte eine Lösung präsentiert! Falls es mit den obigen Schritten immer noch nicht klappt, dann gibst Du uns einfach nochmal Bescheid, damit wir noch näher schauen können. Bzgl. Deiner Fragen zum Lifestyle 650 helfen wir auch gerne weiter, wenn Du auch über dieses Thema sprechen möchtest.

 

VG erstmal

Ben

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg. Nicht vergessen: wir haben unsere Community-Ränge und -Belohnungen erneuert und verbessert. Schau sie Dir mal an!