6driver
Teilnehmer/in
  • 0
  • 2
  • 0
Registered since

Jan 17, 2019

Nach Handywechsel werden die Soundtouchgeräte nicht mehr gefunden

Hallo,
habe einen Soundtouch 10 Lautsprecher und seit ca. 1 Woche einen Soundtouch Wireless link adapter. Beide Geräte funktionieren mit der Fritzbox 7490 und einem Samsung Galaxy S7 einwandfrei.
Mit meinem  neuen Samsung Galaxy S9 Handy werden beide Soundtouchgeräte über W-Lan nicht mehr gefunden.
Hab schon die App neu installiert und div. Suchläufe gestartet. Aber was ich auch mache , die Geräte werden nicht gefunden. Mit dem alten Handy funktioniert alles.
Würde mich freuen wenn jemand dazu eine Idee hat?
Grüße
6driver

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Fennek
Enthusiast/in
  • 9
  • 23
  • 2
Registered since

Jan 16, 2019

Betreff: Nach Handywechsel werden die Soundtouchgeräte nicht mehr gefunden

Antwort vom Themenersteller akzeptiert gewählt von 6driver

Dein Smartphone sollte in deinem Router im W-LAN eine feste IP-Adresse zugewiesen bekommen.
Ansonsten bekommt dein Smartphone jedesmal eine neue IP-Adresse, was zu Problemen führen kann.
Dann einmal die SoundTouch Software vom Smartphone löschen, Smartphone komplett einmal herunterfahren und neu booten lassen, SoundTouch App neu aufspielen. In der SoundTouch App das Konto zur BoseCloud wieder mittels E-Mailadresse und Passwort einrichten.Dann unter Einstellungen die SoundTouch Boxen wenn dort nicht vorhanden suchen und hinzufügen.
Danach funktioniert wieder alles.

Lösung in ursprünglichem Beitrag anzeigen

2 ANTWORTEN 2
6driver
Teilnehmer/in
  • 0
  • 2
  • 0
Registered since

Jan 17, 2019

Betreff: Nach Handywechsel werden die Soundtouchgeräte nicht mehr gefunden

kleiner Nachtrag. Gerade mal mit einem Ipad gestestet, funktioniert auch. Müsste somit irgendwie am Handy liegen..hab aber noch kenie Idee, welche Einstellung da geändert werden muß.
Grüße
6driver

Fennek
Enthusiast/in
  • 9
  • 23
  • 2
Registered since

Jan 16, 2019

Betreff: Nach Handywechsel werden die Soundtouchgeräte nicht mehr gefunden

Antwort vom Themenersteller akzeptiert gewählt von 6driver

Dein Smartphone sollte in deinem Router im W-LAN eine feste IP-Adresse zugewiesen bekommen.
Ansonsten bekommt dein Smartphone jedesmal eine neue IP-Adresse, was zu Problemen führen kann.
Dann einmal die SoundTouch Software vom Smartphone löschen, Smartphone komplett einmal herunterfahren und neu booten lassen, SoundTouch App neu aufspielen. In der SoundTouch App das Konto zur BoseCloud wieder mittels E-Mailadresse und Passwort einrichten.Dann unter Einstellungen die SoundTouch Boxen wenn dort nicht vorhanden suchen und hinzufügen.
Danach funktioniert wieder alles.

Lösung in ursprünglichem Beitrag anzeigen