Hinweis

das Bose Community-Forum wurde zu einer Zeit eingeführt, in der wir unseren Kunden noch keinen durchgehenden Online-Support anbieten konnten. In den letzten Jahren haben wir jedoch zahlreiche neue Servicekanäle geschaffen, die ein interaktiveres und komplett digitales Erlebnis ermöglichen. Außerdem wurden die Funktionen des „Mein Bose“-Kontos erweitert, sodass den Kunden von Bose mehr Self-Service-Möglichkeiten zur Verfügung stehen. Aus all diesen Gründen hat Bose sich dazu entschieden, das Community-Forum für unsere Unterhaltungselektronikprodukte am 30. September 2021 zu schließen. Die Bose Pro Community wird jedoch weiterhin wie gewohnt in Betrieb sein.


Wenn Sie Unterstützung benötigen, besuchen Sie bitte unsere Support-Website, die Teil unseres vielseitigen digitalen Serviceangebots ist. Oder melden Sie sich einfach mit Ihren Community-Zugangsdaten bei Ihrem Mein Bose-Konto an, um zu Ihren Bestellungen und Support-Optionen zu gelangen.


Wir möchten uns bei allen bedanken, die ihr Wissen in die Community eingebracht und von diesem regen Austausch profitiert haben. Wir freuen uns darauf, Ihnen online weiterhin mit Rat und Tat zur Seite zu stehen.


Mit freundlichen Grüßen
Ihr Bose Kundenservice
abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
JosefP
Kollaborateur/in
  • 1
  • 18
  • 1
Registered since

Oct 19, 2018

SoundTouch 300 verliert WLAN

Guten Tag,

Seit einigen Wochen habe ich das Problem dass die ST 300 immer wieder das WLAN verliert. Ab und zu verbindet sie sich wieder neu, aber das nur unregelmäßig.

Die Anlage wird in der App nach Neustart immer angezeigt, jedoch wenn man sie starten möchte wird sie nicht verbunden.

Es passiert auch während der Musik Wiedergabe, dass die Verbindung verloren geht.



Folgendes habe ich probiert.

Eine Weile vom Strom nehmen.

Router neu starten, auch länger vom Strom nehmen.

Netzwerk neu benennen und alles Neu einrichten.

App neu installieren.

Manuelles Update an der ST.

Mit Kabel über iMac verbinden. Da bestand eine wlan Verbindung, aber sobal ich die Anlage vom Strom genommen habe um an ihren Bestimmungsort zu bringen ist die Verbindung wieder weg.

Router auf Update geprüft.

Zu meinen Geräten;

Handys sind iPhone 8 und 5s

iPad und iMac

Es sind noch ST 10 und 20 im Netz (funktionieren einwandfrei)

Bose subwoofer und rücklautsprecher sind auch gekoppelt.

Fritzbox 7430

Ich hoffe es kann mir jemand helfen, denn langsam werde ich wahnsinnig. Hatte ähnliche Probleme damals mit der ST Portable schon einmal.
7 ANTWORTEN 7
Ben_E
Moderator

Re: SoundTouch 300 verliert WLAN

Hallo Josef,

 

danke für Deinen Post in der Community! Ich helfe Dir gerne weiter.

 

Als Du Deinen Stromreset und den Reset Deines Routers durchgeführt hast, hast Du in beiden Fällen mindestens 5 Minuten gewartet?


Ich nehme auch an, dass Dir zzt. kein Firmwareupdate mehr für die SoundTouch 300 angeboten wird? Falls das so ist, können wir davon ausgehen, dass Du die neuste Firmwareversion hast.


Habe ich korrekt verstanden, dass Du es mit einer LAN-Verbindung versucht hast? Meintest Du das, als Du den iMac angesprochen hast? Du hast ja geschrieben, dass da "eine WLAN Verbindung bestand", deswegen bin ich nicht sicher.

 

Wo befindet sich denn die SoundTouch 300 im Vergleich zu Deinem Router? Wir schlagen vor, dass beide Geräte mindestens 90cm voneinander entfernt sind. Ist das auch der Fall? Gibt es - abgesehen von Deinen SoundTouch Lautsprechern - andere drahtlose Boxen im Einsatz, die die Bandbreite des Routers mit benutzen?


Wenn die obigen Ansätze nichts bringen, so können wir das Problem noch näher untersuchen. Sag Bescheid.

 

Viele Grüße

-    Ben - Bose Support

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg. Nicht vergessen: wir haben unsere Community-Ränge und -Belohnungen erneuert und verbessert. Schau sie Dir mal an!
JosefP
Kollaborateur/in
  • 1
  • 18
  • 1
Registered since

Oct 19, 2018

Re: SoundTouch 300 verliert WLAN

Hallo Ben, 

 

ja, der Resetz von Router und ST300 war jeweils länger als eine halbe Stunde.

 

Richtig, es wird kein update angezeigt in der App. Manuell konnte ich noch eins laden. Zumindest sah es an der Anlage so aus, als wenn ertwas installiert wurde.

 

Nein, ich habe es nicht mit einer LAN Verbindung am iMac versucht. Lediglich habe ich die ST300 via USB an den iMac angeschlossen, sodass ich in der App am Mac die WLAN Verbindung über die App herstellen konnte. Die wurde auch gehalten, auch wenn ich das USB Kabel getrennt habe. Aber sobald ich den Strom getrennt habe, um die Anlage zum TV zu bringen war alles weg.

 

Der Router befindet sich ca 2,5m entfernt im selben Raum. 

 

Es gibt bei uns im Haushalt nur Soundtouch Geräte. Dies sind die 10, 20, 300 und einen Adapter für eine ältere Anlage. Wobei der Adapter noch in der App ist, aber aktuell nicht mit dem Netz verbunden ist.

 

Des weiteren habe ich die Anlage mal über einen Powerline Adapter mit LAN zu verbinden. Dann hatte er zwar die Netzwerk Verbindung, aber dies bringt mir nichts, da die Verbindung zu Bassbox, Rücklautsprecher und weiteren multiroom Lautsprechern nicht hergestellt werden kann. 

 

Beste Grüße

Josef

Ben_E
Moderator

Re: SoundTouch 300 verliert WLAN

Hallo Josef,

 

danke für Deine Rückmeldung und die Infos.

 

Die meisten WLAN-Heimnetzwerke sollten mindestens vier drahtlose SoundTouch-Systeme unterstützen können. Das kann jedoch von verschiedenen Faktoren abhängig sein, wie z.B. den Fähigkeiten des verwendeten Routers oder der Netzwerkbandbreite, die von anderen Netzwerkgeräten verwendet wird.

 

Wenn die SoundTouch 300 verbunden ist, kannst Du mir etwas zur Signalstärke der ST300 in der App sagen? Die Signalstärke sollte mindestens "gut", wenn möglich "super" sein.


Hast Du andere Geräte im Einsatz, die viel Bandbreite mit benutzen, d.h. die große Datenpakete übertragen? Falls ja, verbessert sich die Verbindung, wenn diese Geräte nicht aktiv sind?


Wenn das auch nichts bringt, können wir es erstmal mit einem Werksreset der ST300 versuchen. Die Schritte hierfür findest Du hier.

 

Wenn der Werksreset auch keine Verbesserung herbeiführt, so schauen wir uns Deine Routereinstellungen noch näher an.

 

Danke und Grüße

-    Ben - Bose Support

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg. Nicht vergessen: wir haben unsere Community-Ränge und -Belohnungen erneuert und verbessert. Schau sie Dir mal an!
JosefP
Kollaborateur/in
  • 1
  • 18
  • 1
Registered since

Oct 19, 2018

Re: SoundTouch 300 verliert WLAN

Guten Abend, 

 

vielen Dank für Ihre Antwort und sorry für meine verspätete Antwort.

 

Ich habe mir ein par Tage Zeit gelassen, da die ST300 in Belgien in der Reperatur war, nachdem ich auch mit dem telefonischen Support telefoniert habe. 

 

Die ST300 ist nun wieder zu Hause mit dem Reperaturbericht, dass die angegebenen Fehler nicht aufgetreten sind. Somit ist die ST300 wohl zum Glück nicht defekt.

 

Nun würde ich aber dennoch weiterhin Ihre Hilfestellung gerne in Anspruch nehmen, da das Problem ja aus irgend einem Grund aufgetreten sein muss. 

 

Nun zu Ihrer letzten Antwort.

 

Ursprünglich waren 4 Soundtouch Geräte im WLAN Netz. Und zwar die ST10, 20, 300 und der Adapter für ältere Anlagen. Bis auf den Adapter sind auch alle akuell im Netz.

 

Mein Router ist eine FritzBox7430 und ich habe einen DSL Vertrag über Glasfaser mit 50k wobei getestet in der Regel 25-35k bei den komponenten ankommen.

 

Wie kann ich die Signalstärke in der App sehen? 

 

Ja, ich habe zwei Geräte in Verwendung, welche größere Mengen Daten ziehen. Dies ist einmal ein Samsung LED 55" TV und ein Fire TV Stick. Diese ziehen beim Filme schauen die benötigte Menge an Daten. 

Diese beiden Geräte können theoretisch aber nicht der ausschlaggebene Punkt sein, da beide nur Abends mit dem Stromnetz verbunden werden, und die ST300 tagüber ihre Tücken zeigt.

 

Den Werksreset habe ich auch schon ziemlich am Anfang gemacht, jedoch ohne Verbesserung.

 

Durch ein bisschen lesen im Netz habe ich die ST300 jetzt im Menu der FritzBox eine hohe priorität zugeordnet, sodass bei geringerer Bandbreite die Anlage trotzdem die Leistung erhält. Ich weiss nicht ob dies den Fehler behebt.

 

Gibt es noch andere Einstellungen in so einer Fritzbox, welche mit der ST300 in Konflikt treten können?

 

Was mich auch stutzig macht und das Problem mit der BAndbreite eigentlich ausschließt, ist dass die Anlage komplett das WLAN verliert. Also auch in der App nicht mehr steuerbar ist und sich auch nicht neu verbinden lässt.

Wenn ich versuche die ST300 neu zu verbinden braucht die Anlage erstmal Hilfe, da sie unter den WLAN Verbindungen in den Einstellungen nicht angezeigt wird. und wenns dann in der App weiter geht nach der Auswahl der Anlage muss ich mein Heimnetzwerk auswählen und mein Netzwerkschlüssel eingeben. Selbst dort wird mein Netzwerk oftmals nicht angezeigt, sondern nur das von meinen Nachbarn. 

 

Ich hoffe ich habe nicht alles zu verwirrt un kompliziert geschrieben. Ich hoffe dass iwo die eine kleine Stellschraube gefunden werden kann, dass wieder alles in gewohnter Bose Qualität laufen kann.

 

In diesem Sinne, vielen Dank und Beste Grüße

Josef 

 

 

 

Ben_E
Moderator

Re: SoundTouch 300 verliert WLAN

Hallo Josef,

 

vielen Dank für Deine ausführliche Antwort und dass Du es mit meinen letzten Vorschlägen ausprobiert hast.

 

Gerne können wir uns Deine Routereinstellungen näher anschauen. Da (nach einem Verbindungsabbruch) Deine SoundTouch 300 oft in Deinen WLAN-Einstellungen bzw. da Dein WLAN in den verfügbaren WLAN-Netzwerken in der App nicht angezeigt wird, gehe ich tatsächlich von einem Routerproblem aus.

 

Die Signalstärke der ST300 kannst Du in der SoundTouch App prüfen. Das geht so:


   1. Bitte oben links das Menüsymbol antippen

   2. Bitte "Einstellungen" > "Info über" antippen

   3. Bitte Deine SoundTouch 300 auswählen, um die Systeminformationen aufzurufen. Die Signalstärke wird unter "RSSI Signalstärke" angezeigt.


Ist die Signalstärke mindestens "gut" oder "super"?

 

Falls ja, bitte prüfen, ob sich die ST300 nur wenige Meter von anderen elektronischen oder elektrischen Geräten entfernt (z.B. einem kabellosen Drucker, einem weiteren WLAN-Router, einem schnurlosen Telefon, Fernseher, Mikrowelle usw.) befindet. Bitte testweise sicherstellen, dass die Distanz zwischen der Soundbar und solchen Geräten mindestens 1,80m beträgt. Ebenfalls kann man diese testweise ausschalten bzw. vom Stromkreis trennen.


Wenn das auch nichts bringt, so können wir Dein WLAN in zwei Netzwerke aufteilen, und zwar einmal 2,4 GHz und einmal 5 GHz. Bevor Du das machst, habe ich aber eine Frage zur SoundTouch 20 - verfügt diese über Bluetooth? Wenn ja, wären alle Systeme in der Lage, sich mit dem 5 GHz Frequenzband zu verbinden, was vorteilhaft sein könnte, das dieses Band schneller und weniger "verkehrsreich" ist. D.h. Du könntest dann das WLAN in die zwei Netzwerke aufteilen, diese entsprechend umbenennen, Deinen Router neu starten und dann versuchen, alle SoundTouch-Geräte übers 5 GHz Band zu verbinden.

 

Falls Deine SoundTouch 20 kein Bluetooth hat (und daher nur mit 2,4 GHz kompatibel ist), könnten wir das WLAN doch noch splitten, nur würde ich die ST20 dann übers 2,4 GHz Band und die 10 und 300 übers 5 GHz Band einbinden.


Weitere Änderungen an den Routereinstellungen können auch ausprobiert werden. Erstmal freue ich mich aber auf Deine Rückmeldung zu den obigen Schritten. Ebenfalls möchte ich mich für Deine weitere Geduld bedanken.

 

Beste Grüße

-    Ben - Bose Support

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg. Nicht vergessen: wir haben unsere Community-Ränge und -Belohnungen erneuert und verbessert. Schau sie Dir mal an!
JosefP
Kollaborateur/in
  • 1
  • 18
  • 1
Registered since

Oct 19, 2018

Re: SoundTouch 300 verliert WLAN

Guten Abend Ben, 

 

vielen Dank für deine Nachricht und Hilfestellung.

 

Die Signalstärke wird al "gut" angezeigt.

 

Zwischen Router und ST300 ist nur noch der Samsung TV und ein google chrome stick, welcher ans WLAN angeschlossen ist. Wobei der Chrome Stick nicht mit dem WLAN verbunden ist, sondern einfach nur da ist.

 

Woran kann ich erkennen, ob es war bringt den TV vom Netz zu nehmen? Sollte sich die Verbindungsstärke der ST300 dann von gut auf super erhöhen?

 

Bei mir befindet sich nur dieser eine Router im Haushalt. 

 

Und da ist wieder das nächste Problem, denn der Router verfügt nur über das 2,4Ghz Band. (fritzbox 7430)

 

Ja, die ST20 hat BT.

 

 

Dies muss ja auch ein sporalisch auftretenes Phänomen sein, d aich das Problem wochenlang hatte, die ST immer wieder mal zum laufen bekommen habe, und in Belgien in der Technik konnte kein Fehler gefunden werden.

 

Nun läuft sie schon ein par Tage ohne Fehler. 

 

Vlt. ein andere Einstellung im Router welche aus einem Grund spontan nicht mehr passt? Bis auf die Tatsache, dass ich den Netzwerknamen geändert habe (vorher traten schon die Fehler auf) und dass ich den Gastzugang ein und wieder ausgeschaltet habe, habe ich am Router keine Veränderungen vorgenommen, da ich immer zufrieden bin wenns läuft.

 

 

 

Sehr zermürbend die ganzen Sache.

 

Aber wie geschrieben, vielen Dank für die Unterstützung.

 

+

Beste Grüße

Josef

 

 

Ben_E
Moderator

Re: SoundTouch 300 verliert WLAN

Hallo nochmal Josef,

 

danke für Deine Antwort und die weiteren Infos, die ich notiert habe.

 

Es ist nicht notwendig, den Fernseher vom Netz zu nehmen, denke ich - zumal es ja gewollt ist, dass die Soundbar in der Nähe bzw. unterhalb des Fernsehers steht. Ich habe zu Hause zwei SoundTouch 10 Lautsprecher, die ich - neben SoundTouch und Bluetooth - ebenfalls als TV-Lautsprecher (über AUX) benutze. Diese stehen direkt unter meinem Fernseher und es hat nie wegen des Fernsehers WLAN-Verbindungsprobleme gegeben.

 

Ich habe noch einige weitere routerbezogene Vorschläge. Wärst Du bereit, noch folgendes auszuprobieren?

 

   1. Den Routerkanal wechseln --> manchmal läuft der Router des Kunden auf einem WLAN-Kanal, der von anderen Geräten in der Umgebung verwendet wird. In Deinem Fall ist das eher unwahrscheinlich, denke ich, da Du ja nur noch den Fernseher und den [inaktiven] Google Chrome Stick im Einsatz hast. Trotzdem kannst Du in Deine Routereinstellungen gehen, um auf einen anderen Kanal wie Kanal 1, 6 oder 11 zu wechseln, da diese Kanäle einander generell nicht stören;

 

   2. DHCP-Limit erhöhen --> das DHCP-Limit ist die Einstellung für die höchste Anzahl an "zulässigen" WLAN-Verbindungen. Wenn es möglich ist, dieses Limit zu erhöhen, bitte das ausprobieren und schauen, ob sich die Lage nun besser aussieht;

 

   3. Wenn die Sicherheitseinstellungen Deines WLAN auf "WEP" eingestellt sind, kannst Du testweise die Sicherheit vorübergehend deaktivieren, um zu sehen, ob sich die Leistung verbessert. Ich verstehe natürlich, dass dies keine Dauerlösung wäre.

 

Wenn diese Schritte auch nichts bringen, so schaue ich als nächstes, ob uns noch irgendwelche Schritte übrig bleiben. Ist das nicht der Fall, dann würde ich den Fall an einen erfahrenen Kollegen in der Technik weiterleiten, damit er noch näher untersucht werden kann. Somit können wir herausbekommen, ob eine Reparatur erforderlich ist oder die Gründe irgendwo anders liegen.

 

Danke, ich freue mich auf Deine Rückmeldung!

 

Beste Grüße

-    Ben - Bose Support

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg. Nicht vergessen: wir haben unsere Community-Ränge und -Belohnungen erneuert und verbessert. Schau sie Dir mal an!