Jensii
Teilnehmer/in
  • 1
  • 1
  • 0
Registered since

Oct 22, 2017

unzureichender Klang LS 650

Hallo..ich habe die LS 650 seit drei Tagen in Betrieb. Die Einrichtung lief ohne Probleme.. Was mich in negativer Hinsicht überrascht ist der unzureichende Klang. Bei bestimmten Sendern (z.B. ZDF neo) klingt die Anlage blechern und der Bass bringt nicht die Leistung..wie sie von anderen schon mehrmals beschrieben bzw. gelobt wurde. Der Subwoofer wurde erkannt...und der Pegel für den Bass auf das Maximum gestellt. Dennoch hat man zeitweise das Gefühl, er wäre nicht im Sytem integriert. Ähnlich verhält es sich auch beim Musik hören...es gibt Musikstücke (bei Spotify) die klingen gut.. Oft vermisse ich aber die Tiefe( bspw. das oft beschriebene Wummern) oder den warmen Klang.
Die Anlage wurde mehrere Male kalibriert und der Subwoofer an verschiedenen Stellen im Zimmer aufgestellt.
Was kann ich tun??
9 ANTWORTEN 9
reinhardkiss
Kollaborateur/in
  • 1
  • 10
  • 1
Registered since

Jan 28, 2017

Betreff: unzureichender Klang LS 650

LifeStyle 650

 

Ich empfange das TV Signal über Sky - hier ist der Sound toll. Auch der UltraHD Player bringt tollen Sound.

 

Das Problem ist auch bei uns die Musik. Soundtouch klingt sehr flach, eben wie auch von Jensii hier beschrieben.

 

Auch Apple Musik über Apple TV klingt nicht gut ( Sound ist analog zu SoundTouch im LS650 ). Ich habe den Eindruck, dass die ST10 Boxen einen wärmeren, satteren und volleren Ton ausgeben, als die LS650. Was auch immer daran schuld ist, ich glaube nicht, dass es an den Einstellungen liegt. Kalibriert wurde ebenfalls duzende Male.

 

Also alles in allem ( zumindest bei mir ) - TV und BluRay wirklich toll, Musik komplett zum Vergessen. Ich hoffe auf ein zeitnahes Software-Update ( seit nunmehr fast einem Jahr ).

 

Reinhard

Castiel
Mitwirkende/r
  • 2
  • 20
  • 1
Registered since

Nov 21, 2016

Betreff: unzureichender Klang LS 650

Das wird sich mit einem Update nicht verbessern lassen.

Die Lifestyle 650 klingt nur bei 5.1 Signalen gut, bei Stereo leider überhaupt nicht.

Die alte T20 hat das schon besser gekonnt. Der Grund ist der Subwoofer von heute.

Bei der T20 wurden alle Lautsprecher an den Sub angeschlossen mit Kabel. Somit ging zuerst jedes Tonsignal in den Sub der es dann weitergeleitet hat.

Dadurch wusste er immer genau wie er mit Tiefen Tönen umzugehen hat, auch bei Stereo.

Die 650 kann man aber nicht einmal mehr in Stereo schalten, es laufen immer alle Boxen mit. Bei der T20 ging das noch.

Design und ohne Kabel hat eben seine Nachteile.

Chris_E
Moderator - Retired
  • 0
  • 661
  • 37
Registered since

Sep 6, 2017

Betreff: unzureichender Klang LS 650

Hey Jensi,
vielen Dank für deinen ersten Post.


Hast du AdaptIQ schonmal laufen lassen und den Ton automatisch abstimmen zu lassen?
Falls nicht, versuche es bitte mal damit aber verbinde dein Bass Modul erst, nachdem der AdaptIQ Vorgang abgeschlossen ist.

LG

Chris

reinhardkiss
Kollaborateur/in
  • 1
  • 10
  • 1
Registered since

Jan 28, 2017

Betreff: unzureichender Klang LS 650

Hallo Chris,

 

wie soll das genau gehen ? 

 

Danke für die Antwort

 

Reinhard

Chris_E
Moderator - Retired
  • 0
  • 661
  • 37
Registered since

Sep 6, 2017

Betreff: unzureichender Klang LS 650

Hey Nochmal 🙂

Hier ist ein Link zu deiner Betriebsanleitung :

 

https://assets.bose.com/content/dam/Bose_DAM/Web/consumer_electronics/global/products/speakers/ls650...

 

Auf seite 13-15 kannst du nachschauen wie du zu der AdaptIQ Funktion gelangst und dann kannst du den Schritten die auf deinem TV angezeigt werden ganz einfach Folgen.

Aber Entferne dein Bass Modul vor dem AdaptIQ vorgang und wenn dieser abgeschlossen ist kannst du dein Bass Modul wieder anschließen.

 

LG

 

Chris 

reinhardkiss
Kollaborateur/in
  • 1
  • 10
  • 1
Registered since

Jan 28, 2017

Betreff: unzureichender Klang LS 650

Hallo,

 

also eine normale Audiokalibrierung mit ausgestecktem Bassmodul ( welches ja wireless verbunden ist ).

 

Korrekt ?

 

Danke für die Antwort.

 

Reinhard

Chris_E
Moderator - Retired
  • 0
  • 661
  • 37
Registered since

Sep 6, 2017

Betreff: unzureichender Klang LS 650

Hey,

Ja das ist Korrekt und dann wenn der Vorgang abgeschlossen ist das Bass Modul wieder verbinden.

 

LG

 

Chris 

reinhardkiss
Kollaborateur/in
  • 1
  • 10
  • 1
Registered since

Jan 28, 2017

Betreff: unzureichender Klang LS 650

Hallo Chris,

 

also mit ausgestecktem Bassmodul wird der Kalibrierungsvorgang in ADAPTIQ nicht abgschlossen. Die Stimme sagt "das System hat einen Messfehler festgestellt, wenden Sie sich an den Support mit Fehlercode 1".

 

Ich dachte mir eigentlich Ähnliches, bevor ich es ausführte, habe es dennoch probiert - führt aber zu nichts.

 

LG

 

Reinhard

Ben_E
Moderator

Betreff: unzureichender Klang LS 650

Hallo nochmal Reinhard,

 

danke für Dein Feedback. Es tut mir leid, dass Du gegen diesen Fehler gestoßen bist. Allerdings gibt es mehrere Faktoren, die wir uns anschauen können:

 

- Die ADAPTiQ Kalibrierung benötigt, dass keine externen Geräusche kommen. Ansonsten läuft die Verarbeitung nicht richtig.

- Ist ein Kabel mit dem Eingang HDMI OUT TO TV (ARC) verbunden? Wenn ja, bitte dieses während ADAPTiQ entfernen.

- Hast Du versucht, das ADAPTiQ-Headset zu trennen und wieder zu verbinden? Das könnte das Problem auch lösen.

- Hast Du die angeschlossenen Teile des SoundTouch Systems kurz resettet? (d.h. vom Strom nehmen, 1 Minute warten, wieder verbinden, es nochmal versuchen)

 

Falls das alles nicht hilft, sollte es als letzter Ausweg mit einem Factory Reset (d.h. auf die Werkseinstellungen) funktionieren. Falls nötig, nennen wir Dir den Ablauf dazu. Sag Bescheid.

 

VG Ben

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg. Nicht vergessen: wir haben unsere Community-Ränge und -Belohnungen erneuert und verbessert. Schau sie Dir mal an!