Highlighted
Silent Starter
  • 0
  • 0
  • 0
Registered since

Sep 22, 2016

Re: Updated: Airplay Delay Issue

Samsab, did you update all your SoundTouch speakers to the beta firmware? I only updated one of mine and group play don't work, I am wondering if all speakers with the beta firmware, will they play together.
Highlighted
Community Manager - Retired
  • 0
  • 885
  • 26
Registered since

Sep 2, 2014

Re: Updated: Airplay Delay Issue

Hi all.  We've seen your reports of Play Everywhere functionality not working on this custom build you've been using (12.10.9) to address the Airplay delay issue.  It appears that system grouping between that build and the recent release is not working.  
A couple of clarifications on this:

  • The beta firmware that was provided will not actually install on a Bluetooth (non-Airplay) system.  The installation will fail at some point during the process so we don't recommend attempting this. 
  • Note that the Airplay portion of the 12.10.9 firmware is planned to be included as part of our next release.  Play Everywhere unfortunately is incompatible between the custom firmware and our currently offered version.    
  • If the Play Everywhere feature is preferred over the interim Airplay fix, systems can be reverted to the current version using the same process and the files found HERE.  

I'm sorry to not have a better solution for this at this time.  Rest assured, a long term fix is on the horizon that provides full grouping functionality and the solution for impacted Airplay uesrs. 
Highlighted
Audible Advocate
  • 2
  • 8
  • 0
Registered since

Aug 14, 2016

Re: Updated: Airplay Delay Issue

Dear Bose
the AirPlay issue was raised in November 2015!
i have iPhone and Soundtouch and AirPlay connection takes so long that I never know if it is going to work or not.
have I missed something? May be the solution was given?
when do you expect to close it?
what are we supposed to do in the meantime? Going for a Sonos?
 
Highlighted
Silent Starter
  • 0
  • 0
  • 0
Registered since

Sep 27, 2016

Re: Updated: Airplay Delay Issue

Hi
I have installed the firmware update, and the delay has disseappeared but have noticed a significant deteriation of sound quality and distortion, when playing songs using Airplay to my Wave Soundtouch iV  system. Same songs played via soundtouch sound clear
Highlighted
Friendly Fanatic
  • 2
  • 51
  • 0
Registered since

Dec 13, 2014

Re: Updated: Airplay Delay Issue

Hi @Jason,
could you - or anybody else on your team - give us beta-fw users an update about the release time frame? I've been without group play for months, and it's starting to hurt.


Thanks!

Highlighted
Friendly Fanatic
  • 2
  • 51
  • 0
Registered since

Dec 13, 2014

Re: Updated: Airplay Delay Issue

@Jason, one more question: in case I want to go back to the current fw version: in the link you provided above ST Portable and the ST Module for my LS 535 are missing. Can you provide those please? Thanks!
Highlighted
Community Manager - Retired
  • 0
  • 885
  • 26
Registered since

Sep 2, 2014

Re: Updated: Airplay Delay Issue

mondiniho and ovq -
The good news is that the feedback from users who have installed the custom firmware has been very positive. 
We can confirm that both the Airplay delay issue and the audio quality issue being discussed here will be included in the November release.  We'll have a specific date to provide in the near future. 
ovq - The current firmware versions are available HERE and can be installed using the same Direct IP process used to install the custom version. 
Let us know if you run into any issues. 
 
Highlighted
Friendly Fanatic
  • 2
  • 51
  • 0
Registered since

Dec 13, 2014

Re: Updated: Airplay Delay Issue

@Jason, in fact my LS535 ST adapter won't update. It's stuck after about 10% already. I am using this update file (https://downloads.bose.com/ced/soundtouch/stu/m/sm2/Update.stu). Any clues what I can do to get this working?
Highlighted
Friendly Fanatic
  • 2
  • 51
  • 0
Registered since

Dec 13, 2014

Re: Updated: Airplay Delay Issue

Bump? I still cannot revert back my LS535 ST module to the stock firmware version. I'd appreciate your help on this. Thanks. 
Highlighted
Community Manager - Retired
  • 0
  • 885
  • 26
Registered since

Sep 2, 2014

Re: Updated: Airplay Delay Issue

ovq - The Lifestyle systems have never supported Airplay, so this firmware shouldn't have been installed on it.
Does your adapter support Bluetooth?  If not, try THIS one. 
If it does support Bluetooth, you're using the right file.  If this is the case, can you email us so we can work with you there to try to revert it?