Mouch
Quiet Contributor
  • 0
  • 8
  • 0
Registered since

May 14, 2018

650 Life style rear and bass not working

I have a problem with the 650 Lifestyle after an updating my rear and Bass are no more pairing !!!! I have tried to set it but in vain and Bose here Kenya says if not from them I have to pay to check what's the problem.
11 REPLIES 11
Moderator

Re: 650 Life style rear and bass not working

Hi Mouch,

 

Thank you for the post, and I'm sorry to hear about the issues you're having with your system.

 

What troubleshooting steps have you attempted?  Have you done a power cycle on the Bose system, along with the bass module and rear surround speakers?

 

Let us know what you have tried so we can get this resolved.

 

Best Regards,

Brandon - Community Support

Mouch
Quiet Contributor
  • 0
  • 8
  • 0
Registered since

May 14, 2018

Re: 650 Life style rear and bass not working

I still don't have my rear speakers and the bass ,sad
Moderator

Re: 650 Life style rear and bass not working

Hi again Mouch,

 

I'm sorry to hear that the issue is still unresolved.

 

Were you able to complete the troubleshooting steps in the previous post?

 

What do the lights on the back of the bass module and on the surround speaker power brick look like?  Are they blinking/solid?  What color are they?

 

Thanks,

Brandon

Mouch
Quiet Contributor
  • 0
  • 8
  • 0
Registered since

May 14, 2018

Re: 650 Life style rear and bass not working

blinking colour amber
Mouch
Quiet Contributor
  • 0
  • 8
  • 0
Registered since

May 14, 2018

Re: 650 Life style rear and bass not working

Hi ,Blinking colour amber
Mouch
Quiet Contributor
  • 0
  • 8
  • 0
Registered since

May 14, 2018

Re: 650 Life style rear and bass not working

After like 10min the light colour amber Gose stand steel.
Moderator

Re: 650 Life style rear and bass not working

Thank you Mouch.

 

For the next steps, please factory reset the Lifestyle system (instructions HERE), then please go through setup like the product is brand new.  This should allow you to reconnect the wireless rear speakers and bass module.

 

Please let me know what happens.

 

Best,

Brandon

Mouch
Quiet Contributor
  • 0
  • 8
  • 0
Registered since

May 14, 2018

Re: 650 Life style rear and bass not working

I have done all this but still not not working,' what am getting is There was a problem with setup . please contact Bose customer service for assistance .of which in Kenya this service are very difficult people because I come in with unit from UAE as I was working there .
Moderator

Re: 650 Life style rear and bass not working

Thanks for trying that Mouch.

 

At this point, you'll have to contact your service center in Kenya, or attempt to contact the store where you purchased the system in UAE.

 

Let us know if you have any other questions.

 

Best,

Brandon