Civilian
Audible Advocate
  • 2
  • 3
  • 0
Registered since

Nov 5, 2017

ARC Issues with SoundTouch 300

I have two Sony Bravias, two ATV 4Ks and two SoundTouch 300 speakers. The first setup works flawlessly. The second setup has recently stopped working when everything is turned on. What happens is the TV shows a squished, distorted view of the ATV home screen with strange soliciting over top. I’ve tried multiple HDMI cables and even switching out devices from the other setup.

The issue is only resolved by disconnecting the SoundTouch 300 and doing a head reboot... every time I want to use it. I’ve tried reformatting the Soundbar and updating the firmware, but the issue persists.

Any ideas? All I can think of at this point is that there is a hardware issue with the soundbar.
2 REPLIES 2
Xyz987
Gabby Guru
  • 236
  • 1814
  • 54
Registered since

Oct 18, 2017

Re: ARC Issues with SoundTouch 300

You said you have done some device switching, but have you done enough to identify and verify the problem device?  I would first switch the Apple 4k devices.  Then, switch the soundbars.  Finally switch the Sony tv's.  In other words, switch one device at a time until you are sure where the problem lies.

 

If the problem is one of the Bose soundbars, maybe do a factory reset and total reinstall as if new.  Update to the most recent firmware.  If the problem persist at that point, I would contact Bose and send back for repair.

 

Of course, if still within your return date, 30 days I think, return it for a new one.

Moderator

Re: ARC Issues with SoundTouch 300

Hello Civilian,

 

Thanks for the post.

 

Are both of your Sony Bravia TV's the same model? If not, you may have to shut off Bravia Link on the one that is having issues and adjust CEC from "On" to "Alternate" in the SoundTocuch app.

 

Let us know how your testing works out.

 

Kind Regards,

Joel - Community Support