Highlighted
Audible Advocate
  • 0
  • 31
  • 0
Registered since

Apr 12, 2018

Acousticmass 300 popping sound

Hi,

 

For the last 2 weeks, I have strange sounds from my acousticmass 300. It sounds like a "whoop" and it is not reproducible.

It feels like it comes when there is a lot of deep sounds coming from the am 300. 

 

The AM 300 is positioned on the other end of the room and I'm using an ALEXA for some days. 

Can this be produced by the Alexa? Is there a case where the ALEXA produces bluetooth problems for the ST 300 system? 

 

Thanks for your help.

 

BR

M!no 

5 REPLIES 5
Highlighted
Community Manager - Retired
  • 0
  • 3060
  • 132
Registered since

Mar 15, 2018

Re: Acousticmass 300 popping sound

Hi Mino,

 

Thanks for writing in!  

 

It sounds like it may be some potential interference from a new device like the Echo.  Is the Alexa device currently positioned in between the soundbar and bass module?  How far away is the bass module from the soundbar?

 

Let us know so we can further assist!

 

Warm Regards,

Tony A - Community Support 

Highlighted
Audible Advocate
  • 0
  • 31
  • 0
Registered since

Apr 12, 2018

Re: Acousticmass 300 popping sound

Distance is about 3 - 3,5 m I guess. Alexa is positioned a little beside this and 1m above.

 

BR

mino

Highlighted
Gabby Guru
  • 259
  • 1258
  • 26
Registered since

Nov 12, 2015

Re: Acousticmass 300 popping sound


@mino85 wrote:

Hi,

 

For the last 2 weeks, I have strange sounds from my acousticmass 300. It sounds like a "whoop" and it is not reproducible.

It feels like it comes when there is a lot of deep sounds coming from the am 300. 

 

Check your module placement and bass settings. I found during initial setup I had the bass turned up too high and was getting a lot of roll off. I suggest setting your bass to neutral and experiment from there.

 

Module placement is surprisingly important with Bose gear and requires a little trial and error to satisfy your tastes. I found the same for the SoundTouch speakers. Placement is very important.

 

Setting your bass gain to a more neutral setting and placing your module/speaker closer to the wall will tighten up the bass response.

 

Hard rebooting, by unplugging the module for 30 to 60 sec, won’t hurt either.

 

 

 

Highlighted
Audible Advocate
  • 0
  • 31
  • 0
Registered since

Apr 12, 2018

Re: Acousticmass 300 popping sound

Thanks for this suggestions. 

 

But the sub was working fine for 6 months at the exact same position.

Bass setting is neutral and was set up with AdaptIQ. 

 

Only thing that changed was the Alexa. Now I'm not sure if there is something wrong with the module or the Alexa.

I'm still trying to figure this out. 

 

I will go forward with the hard rebooting. Maybe this helps.


Thank you all.

 

BR

mino

Highlighted
Community Manager - Retired
  • 0
  • 3060
  • 132
Registered since

Mar 15, 2018

Re: Acousticmass 300 popping sound

Hi mino85,

 

Thanks for the update.  As you mentioned this only started happening after adding the Alexa device into the mix.  Can we try and use the soundbar without the Alexa device plugged in?  This would help rule out a few things.  

 

Warm Regards,

Tony A