Highlighted
Quiet Contributor
  • 1
  • 4
  • 0
Registered since

Jan 12, 2017

Acoustimass 300 - Loud scratching/popping noise

A couple days ago, I purchased the Soundtouch 300 soundbar, Acoustimass 300, and the Virtually Invisible 300 speakers. I have all of it set up and I have noticed that at times the sub will emmit a loud scratching/popping noise. This has only happend a few times so far. Once was when I turn the soundbar system on, after it being off while, such as when I was at work all day. Another time this happend was yesterday when I performed the system sw update through the soundtouch app. This doesnt happen every time I turn the bar on/off though. Judging by when it has happened, my guess is that it has somethign to do with when it is pairing when the system boots up? The Acoustimass module is less than 4 feet from the soundbar. The soundbar is connected to the tv via optical. Once the unit is on, the sounds is great. Also, that popping/scratching noise does not come out of the Virtually Invisible 300 speakers or the soundbar itself. Only the sub. I am considering getting the 3.5mm cable and connecting the sub that way to see if that solves the problem; however, I shouldn't need to do that. It should work as designed. Bose team, help?

 

Thanks,

Ed

63 REPLIES 63
Highlighted
Quiet Contributor
  • 1
  • 4
  • 0
Registered since

Jan 12, 2017

Re: Acoustimass 300 - Loud scratching/popping noise

Update... Now it won't stop making the noise. I tried powering it off and back on. As soon as the light turns white (paird to soundbar) it starts its loud scrathing and popping noise. Other speakers and soundbar are fine.

Highlighted
Quiet Contributor
  • 1
  • 4
  • 0
Registered since

Jan 12, 2017

Re: Acoustimass 300 - Loud scratching/popping noise

Called support and they had me reset the soundbar and re-pair the speakers. Shortly after doing so the sub started making the noise again. They are going to send me a replacement sub. Hopefuly I just lucked out and got a bad unit.

Highlighted
Moderator - Retired
  • 0
  • 4116
  • 230
Registered since

May 16, 2016

Re: Acoustimass 300 - Loud scratching/popping noise

Hi esalonia, 

 

I'm sorry that you got a bad unit but swapping the sub is definitely the best way to go considering what you've experienced. 

 

Thank you

Highlighted
Quiet Contributor
  • 1
  • 4
  • 0
Registered since

Jan 12, 2017

Re: Acoustimass 300 - Loud scratching/popping noise

Just to add some more info here and close the loop:

  • I received the advanced replacement unit after a few days (kudos to Bose for getting that out to me).
  • While waiting for the replacement unit, I decided to connect the sub to the soundbar with a 3.5mm cable. Once I did this, I no longer heard the random loud popping/scratching noises. I ran the sub this way for 1 week had no issues.
  • I then tried the replacement unit on wireless (worked), but ultimately decided I have no desire to run it on wireless indefinitely, to see if that noise comes back. The sub is sitting right next to the soundbar, so hard wiring it is a good solution for me, regardless of the original problem or not.

 

At this stage I can only surmise that there was a problem with the wireless transmitter/receiver in the original unit, though obviously, I cannot confirm that as I haven't had the issue with the new unit and, as indicated, I don't want to leave it wireless indefinitely to see if it does happen again.

 

As a closing thought, I would be very curious to know what method of wireless communication is used for these units. Is it some sort of bluetooth, wifi, or custom frequency/modulation? If wireless interference is what was causing the problem here, it would be great if some sort of error correction was introduced in the framing structure of the communication between these units. This way, you would be able to (possibly) correct for bad frames/packets, or get intermittent sound, rather than garbage being sent to the amp and speaker as a result of corrupt wireless frames. Surely, a question for the developers, if they are willing to take this suggestion, or if it's even possible with the hardware in these units to perform such tasks. Of course, such a mechanism may already be in place and this wasn't my issue. Just thinking out loud...

 

Thanks,

Ed

 

Highlighted
Friendly Fanatic
  • 15
  • 23
  • 1
Registered since

Jan 26, 2017

Re: Acoustimass 300 - Loud scratching/popping noise

I've been experiencing the same thing with my AM300. The noise I am hearing happens randomly, and it's definitely more of a "popping" noise. Almost as if the AM300 is "bottoming out", at least that's the term I've heard from my car audio days. I purchased from Best Buy a couple weeks ago, and I'm thinking I should have it swapped out. 

Highlighted
Moderator - Retired
  • 0
  • 1036
  • 81
Registered since

Sep 25, 2014

Re: Acoustimass 300 - Loud scratching/popping noise

Hello Kirkobangz,

 

We have a few questions and a troubleshooting steps to try to isolate the issue you are experiencing:

 

  1. Curiously does the issue you are describing only occur while the system is starting up similar to what esalonia had described above?
  2. What system is the AM300 connected to? (ST300 or LS600/650)
  3. Are you using a wireless connection to the system or a wired connection? If wireless, how far away from the system is the bass module?
  4. Try to reboot the AM300 by unplugging the power cable for a full three minutes.
  5. Is the system connected to a SoundTouch account? This would be the best way to ensure the system is always receiving the latest updates.

 

Highlighted
Friendly Fanatic
  • 15
  • 23
  • 1
Registered since

Jan 26, 2017

Re: Acoustimass 300 - Loud scratching/popping noise

Thank's for the follow up. Oddly enough, the noise is no longer present since I swapped the AM300 from the left side of my TV, to the right side. What's weird is the noise was 100% coming from the AM300 on certain scene's during the show The 300, but since swapping sides, the noise has yet to happen. All software is up to date (and was while the noise was happening). I really dont have an explaination why it stopped, but it did. I've just been monitoring it since to see if it comes back.

Highlighted
Friendly Fanatic
  • 15
  • 23
  • 1
Registered since

Jan 26, 2017

Re: Acoustimass 300 - Loud scratching/popping noise

I was able to reproduce the popping noise again, but after purchasing a $6 aux cable, I replayed the scene again and the popping has disappeared. It must be some interface between my router and the AM300.
Highlighted
Audible Advocate
  • 3
  • 7
  • 0
Registered since

Aug 3, 2017

Re: Acoustimass 300 - Loud scratching/popping noise

I'm having the exact same issue. This is obviously a defect with the product.