bobngb
Animated Arbiter
  • 3
  • 20
  • 0
Registered since

Dec 2, 2016

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

Does anybody have these files in a Mac format?

Laco.P wrote:

 

 

Petrovich
Friendly Fanatic
  • 3
  • 15
  • 0
Registered since

May 4, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

@Duccio

 

May be your ST 300 want to update, not the app? If your ST 300 have sw lower than 15.xx it want to automatic update.

Petrovich
Friendly Fanatic
  • 3
  • 15
  • 0
Registered since

May 4, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

@bobngb

That files not the app. This is sw only for direct upload to ST 300 (alternate method)

https://www.soundtouch.com/KnowledgeCenterView?id=kA133000000TgR9

 

bobngb
Animated Arbiter
  • 3
  • 20
  • 0
Registered since

Dec 2, 2016

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

Cool!  Thanks.


@Petrovich wrote:

@bobngb

That files not the app. This is sw only for direct upload to ST 300 (alternate method)

https://www.soundtouch.com/KnowledgeCenterView?id=kA133000000TgR9

 


 

law401
Friendly Fanatic
  • 16
  • 101
  • 1
Registered since

Oct 29, 2016

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

Does anyone else notice the indicator light on the soundbar not working after the 16xx update????

Petrovich
Friendly Fanatic
  • 3
  • 15
  • 0
Registered since

May 4, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

@law401

which indicator?

mespino
Audible Advocate
  • 2
  • 11
  • 0
Registered since

Sep 25, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

@Petrovich

 

I think @law401 is referring to the connectivity led that someone clarified that is now a normal behavior. I downgraded to version 14 and you can see the led turning on and after a few seconds turns off but AM300 is still connected.  

law401
Friendly Fanatic
  • 16
  • 101
  • 1
Registered since

Oct 29, 2016

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

The conntectivy indicator light on the soundbar..

Fasciana
Animated Arbiter
  • 19
  • 66
  • 0
Registered since

Sep 19, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

Yes same here, it was already the case (at least for me) with 15.xxx

 

I'm downgrading my soundbar at the moment...and it's finished!!!

 

 

 

Highlighted
Petrovich
Friendly Fanatic
  • 3
  • 15
  • 0
Registered since

May 4, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

If anybody intresting in my investigations...

When I have v16 on my ST 300 after adaptiq calibration and then I downgrade to v14, the sound after that is practically the same.

Only after reset and new calibration in the same 5 positions I have the sound of v14, that all we love.

And vice versa, if I update from v14 with adaptic settings to v16 the sound is much better, until I run adaptiq again.

I think the adaptiq in v16 not work properly.