lena
Friendly Fanatic
  • 17
  • 43
  • 0
Registered since

Sep 7, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

Fasciana
Animated Arbiter
  • 19
  • 66
  • 0
Registered since

Sep 19, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

@lena

Yes you can say it that way!

@all @Brent_B

I did a very lot of testing the last days that's why I didn't respond here cause I wanted to finish testing first!

Before I start, something important first. I got a second st300 for testing at home so every, and I really mean everything tested was test on both st300, on my own and the one I got for testing proposals! I can tell you that was a pretty **bleep** work!

1. In 16.xxx there is an audio issue with optical pass-through! On both sts! With 14.xxx there is no issue!

The issue can be solved by using hdmi arc connection! So far I didn't had an issues with hdmi arc on both sts! So I can say that hdmi arc is pretty stable for me!

2. For testing I rested both sts than connected the am and than the vis (both running the 16.xxx) . Tested a movie. Connected the am and vis to the second st. I did with a lot of single movie scenes in different movies. The movies are transformers, saving private Ryan and lord of the rings. The movies were streamed on Netflix app directly from my TV. Both sound equal. After that I tested some series and movies from satellite and Netflix. Both sounded equal! Es specially when playing only stereo sound there was a lag of bass and clearness.

After that I did the adaptiviq setting on both sts. Interesting they sound both a little bit different! But both lost the bass. There was just little bass left after adaptiq!

After that I reseted both st and downgrade them to 14.xxx. I reseted them again just to be safe and recon exciter the am and the vis.

And what should I say much more bass and more clearness. Tested movies and shows and stereo content again and overall the sound was much better. Stereo content didn't lag bass and clearness.

After that I run adaptiq and the overall sound experiment was after that the sound experience was a little bit better also the bass was still rumbling!

After that I reseted again and upgraded back to 16.xxx. I reseted again and reconnected am and vis! Interesting bass and overall sound experience was much better. Pretty good bass and good surround sound! Stereo sound is still not as good as in 14.xxx but much better. I sounds pretty, pretty good at moment! And that's why I didn't not run adapting again.

So that's my findings.

3. Conclusion:
Adaptiviq and the firmware above 14.xxx masses things up! So my advice don't run it!

Another conclusion, at least for me is, that it was good that I connected my am to another st. Cause for me bass is back and over all sound experience is much better again! Why this is the case, I don't know. That's only something the @bose engineers can tell us or even not 😉
Fasciana
Animated Arbiter
  • 19
  • 66
  • 0
Registered since

Sep 19, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

Sorry for the bad English. I'm not a native speaker and I really in a hurry that's why I have no time do check and correct again. But I think the main and important things are understandable, at least I hope so 🙂
vandrew
Animated Arbiter
  • 41
  • 106
  • 0
Registered since

Jan 8, 2015

Re: Acoustimass 300, SoundTouch 300, and reports of low bass


@Fasciana wrote:
Sorry for the bad English. I'm not a native speaker and I really in a hurry that's why I have no time do check and correct again. But I think the main and important things are understandable, at least I hope so 🙂

 

Good work! @Fasciana Adaptiq is messing with the bass. I think more or less this was the case since some of the members here also advise running adaptiq without the AM300 connected.

MykelNeiD
Wistful Whiz
  • 101
  • 452
  • 20
Registered since

Jun 7, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

I could do some more testing yesterday and i now knpw what some poeple where talking about.

After having the am300 meassured by adaptiq the lows are certainly there but to gain a somewhat depht in bass along with the "punch" - espescially while watching movies the bass on maximum level 10 via the remote is way more enjoyable it adds the little "wow" effect that is kind of missing below. Though i have to say that i am very fine with having the bass set so 7 while listening to music.

Hope the recent investigations of the engineers that came to some european users can shed some light into this topic.
Highlighted
Fasciana
Animated Arbiter
  • 19
  • 66
  • 0
Registered since

Sep 19, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

@MykelNeiD @Brent_B

And right there is the difference to me! You wrote that max out the base while watching movies is good for you and switching the bass to 7 for music, it's not enough for me!

To get it straight! Even with bass on max in 16.xxx without adativiq it's not near to 14.xxx. But with bass on max on 16.xxx there is way to less bass! Explosions for example don't sound so, there is no thunder and no feeling. If you watch saving private Ryan without adativiq it feels like you are in there with adaptiq even with bass on max there is just something missing. It feels like a little slap on little girl but without adativiq and even better on 14.xxx it feels like a **bleep**ing baer hits you!

And that's what I and much of the others want! They want to feel the sound like your are in cinema. That's why I bought this expansive equipment. I want cinema sound not dull and muddy stereo sound without bass!

I really happy for you that you feel the way. And for me it would be fine if on bass maxed out I would feel the thunder but I don't feel it! Even on max it does not feel like standard on 14.xxx! And that's what it is all about!

My suggestion is, to bring back the thunder and everyone who does not like it can turn down the bass. That's what everyone forgets here. Everyone says turn up the bass! But for me it does not fit. So why should the ones who don't like the rumble turn the bass to a lower level?!

@bose @Brent_B @all please consider that!
MykelNeiD
Wistful Whiz
  • 101
  • 452
  • 20
Registered since

Jun 7, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

Basically i still stick to what i said initially. It seems like the scale on which you increase/decrease the bass level per remote is off. A 7 or 8 should be a 5 in reality and give some headroom. 

 

I am also kinda curious what the lifestyle systems subwoofers sound like ,because none seems to complain about them. So few buyers, or does it actually sound right?! We can't judge on that as i guess none is owning a 4k $ Lifestyle system for comparisson.

DavidSJ
Animated Arbiter
  • 16
  • 67
  • 5
Registered since

Aug 31, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

Hi @MykelNeiD,

 

We own a LifeStyle 650. I think reading from an earlier post, the LifeStyle systems were not effected by the bug that is plaguing ST300 users. We have the bass set to level 3, which is good for both music and TV/Movies. Some users of LifeStyle systems have mentioned a low bass, but I think they havent set it up correctly. 

 

I hope everyone here gets a fix soon. 

 

Take care,

 

David

MykelNeiD
Wistful Whiz
  • 101
  • 452
  • 20
Registered since

Jun 7, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

@DavidSJ Thank you for your reply. I don't know about technical differences between the AM300 and the Lifestyle Sub but for my understanding some comparisson from a dev POV would make sense, but i really hope that they already did this - because it would be a no brainer to do that.

jamie.heyward
Audible Advocate
  • 3
  • 15
  • 0
Registered since

Mar 1, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

Hi,

 

I have a Lifestyle 650 and can confirm that the sub is the same AM 300 unit.

I haven't noticed any change in my sound since I accidentally updated from 14 to 15 last week.

Can't wait to be able to get my hands on 16 though purely so that I can turn the autoshutdown 20 minute thingy off.  Find it so so annoying!  Soon hopefully...

 

Of course, massively looking forward to Airplay 2 support hopefully in the near future too.

Jamie