Highlighted
Fasciana
Animated Arbiter
  • 19
  • 66
  • 0
Registered since

Sep 19, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

@all

I got some thoughts to chair with you.

The arc issues, seems to be random, don't say?

The question is, the people who suffering from them, are these people using a streaming app like Netflix or Amazon?

Because for me, but it's pretty seldom, I got dropouts on hdmi (let's say about 1 time while watching for three to four hours). My finding is that these dropouts occur if you got a pretty big change in Bitrate while streaming! I got a pretty stable 100k internet connection on ftth. Maybe that's why I almost have no dropouts?!

I would be a good thing if some of the others suffering from dropouts can describe when it happens and if it's more often when using streaming services like Amazon or Netflix.

By the way I'm using my perinstalled smart TV apps for watching Netflix and Amazon. 😉
Highlighted
MykelNeiD
Wistful Whiz
  • 102
  • 453
  • 21
Registered since

Jun 7, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

I do have a 200k cable connection on vodafone, but sometimes dropouts do also happen while watching blu rays and cable tv via the stb.
I suspect this to be related to some hdmi handshaking / hdcp stuff.

But to keep this thread clean it might be discussed within another thread.
Highlighted
KTSA5239
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Oct 10, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

Thanks Fasciana 

I think I'll wait for bose since I'm not very good with these tech stuff

I also tried peoples suggestion of unplugging the bass before adaptIO but when I did that, the ST300 didnt play any bass tone and it said the mic didnt register a response and fail to caibrate. Do I have to reset the system first to unpair the bass?

Highlighted
Animal
Animated Arbiter
  • 34
  • 127
  • 2
Registered since

Jul 21, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

You have to do the factory reset. Set the bar up on the app. Then unplug the sub. Then run adaptiq and after this has finished then plug the sub back in.
Highlighted
joselujan
Audible Advocate
  • 1
  • 15
  • 0
Registered since

Oct 10, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

Just purchased both the sound bar and sub I have been seeing a lot about low base. And That it has been corrected with new firmware. However when I look at the soundtouch app it say my firmware is 15.0.20. And when I check for updates my app says I am up to date.


Highlighted
santhosam72
Friendly Fanatic
  • 2
  • 12
  • 0
Registered since

Aug 17, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

Hi Brent,

 

Please do we have this week update. if yes please share with us. Any Productive on the firmware fix.

 

ST300 no Beat sound and AM300 no Boss sound. 🙂

 

Thanks.

Highlighted
Moderator - Retired
  • 0
  • 4116
  • 230
Registered since

May 16, 2016

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

Hi joselujan and santhosam72, 

 

Our apologies that you're still experiencing this. As soon as we have an update as to when 16.x will continue deploying, we will let you know.

 

Thank you 

Highlighted
Moderator - Retired
  • 0
  • 4116
  • 230
Registered since

May 16, 2016

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

FYI - it's slated for Tuesday, 10/17 for deployment. We've got an update about this HERE

 

Thanks 

Moderator - Retired
  • 0
  • 4116
  • 230
Registered since

May 16, 2016

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

Bose Community,

 

First off, we’d like to thank everyone with their commitment to help each other and their obsession for exceptional audio. Thank you for your reporting this as well as providing information that allowed us to indulge our curiosity and investigate further. We’d also like to give a very special thank you to our beta testers who provided great feedback and even allowed us to take a deep dive into the issue by making in-home visits to take direct measurements. Your efforts have been greatly appreciated.

 

After numerous tests in a variety of environments, we can confirm the frequency response of version 14.x to be identical of that in 16.x. Although this is the case, we also found that in general some users have an appetite for more low frequencies. This is something the team is taking seriously and may drive future iterations. 

 

As we continue to deploy 16.x, there are a few different configurations to consider that can help achieve optimum audio quality. ADAPTiQ, although helpful in most environments, is not always required. It’s perfectly fine if your preference is the fidelity yielded without ADAPTiQ engaged. Listening can be rather subjective so your opinion should always be the final arbiter. Also, as mentioned earlier, in version 14.x there was a bug that prevented ADAPTiQ from being applied correctly. We’ve seen a lot of feedback on the board regarding users experimenting with different setups to return to that particular sound. The closest we can get to this previous state is to factory default the system. Again, thank you for all your help. Please continue to let us know what you think, and how we’re doing. Your input is most vital to the health of our community!

Highlighted
Jcm800
Animated Arbiter
  • 16
  • 45
  • 0
Registered since

Mar 27, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

Hmm OK, well firstly thank you for the update here.

So, my soundtouch 300 isn't going to be as good as it was when I purchased it then?

I have to max out the bass all the time now, whereas I used to leave it on 3 before.

There's no way I'm getting the great sound I used to before the latest update.

It's passable now, but no way is it what I paid for.