LordK77
Audible Advocate
  • 1
  • 23
  • 0
Registered since

Jan 6, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

i tried it and the bass sound is still definitely disappointing.

It was that the sound of the v16 ?....

 

go back to v14....

 

I still do not understand that bose can't solve the problem and give us back what we want.

Aphex
Friendly Fanatic
  • 8
  • 29
  • 2
Registered since

Feb 14, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

i have v.14 right now, and frankly the bass is not much better, i stll have it on max, also after resetting the St300. (i did not run adaptiq.)

I think i will try 16, and run adaptiq without AM300 connected.

 

 

 

garyrh
Audible Advocate
  • 3
  • 13
  • 1
Registered since

Jan 19, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

Here is what I did:

1-firmware v16 installed

2-reset to factory settings

3-paired AM300 and no bass

4-ran adaptiq and bass is back to v14 levels.

I dont have VI300 speakers.

Aphex
Friendly Fanatic
  • 8
  • 29
  • 2
Registered since

Feb 14, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

@DPLINES

 

I confirm this works! my livingroom is moving now!! 😄 Thank you!!

LordK77
Audible Advocate
  • 1
  • 23
  • 0
Registered since

Jan 6, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

@Aphex

 

It's very strange, we have to have hardware différences. I bought my st300 and Am300 in décember last year.

I can assure you that v14 has nothing to do at my home at least....

 

Can s.o send me a v14 link, i erased it by mistake...

PatR171
Strident Supporter
  • 66
  • 195
  • 4
Registered since

Jul 10, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass


@Aphex wrote:

@DPLINES

 

I confirm this works! my livingroom is moving now!! 😄 Thank you!!


 

 

Hi Aphex

 

In what specific order did you do it?

cycheang
Quiet Contributor
  • 1
  • 10
  • 0
Registered since

Sep 28, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

@Petrovich

i had tried downgrade to v14 via webpage http://192.168.0.5:17008/update.html method and it works. However, no matter i tried the same method or another method using usb direct connect to sound bar, v16 just doesn't work. It stuck at "Prepare to update"

 

v14 file size: 78.7MB

v15 file size: 93.6MB

v16 file size: 84.9mb

 

Possible the file for v16 have problem ? Can someone send me v16 that have been successfully flashed in your soundbar ?

 

Thanks.

Aphex
Friendly Fanatic
  • 8
  • 29
  • 2
Registered since

Feb 14, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass

updated to version 16 via html.

reset ST300

Pair speakers

took the power from Acustimass

Ran adaptiq

power back on Acustimass when adaptiq was finished.

 

i am not sure i ever had this much bass.

 

PatR171
Strident Supporter
  • 66
  • 195
  • 4
Registered since

Jul 10, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass


@Aphex wrote:

updated to version 16 via html.

reset ST300

Pair speakers

took the power from Acustimass

Ran adaptiq

power back on Acustimass when adaptiq was finished.

 

i am not sure i ever had this much bass.

 


So are you happy now? Can you fill in the two famous words now? 🙂

 

A..z..g & Th.n..r

 

Aphex
Friendly Fanatic
  • 8
  • 29
  • 2
Registered since

Feb 14, 2017

Re: Acoustimass 300, SoundTouch 300, and reports of low bass