cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
jorge467
Participant
  • 0
  • 2
  • 0
Registered since

Nov 10, 2015

Re: All working fine... and then "searching for system on network"

dear richardT .
this is not permanent sometimes faile the 10, sometimes the 30 , the router is the one provide by Vodafone and no othe system at home fails in same and recognize auto the wirelss
ststus os wifi light are on 
yes i can put music pressing the buttoms, then the app recognize the soundtouch 
did you have any idea if they will update to add google play music on the app, also if they can upgrade it , as for my opinion is quite basic and you cannot do a lot of things like in other app
let me check and revise, also in the way of possile can you send me your email as it will be easy for me than to look for my mss in this comunity 
did you have any spport in spain as i donot find it ??
tks
Bose_-_George_P
Moderator - Retired
  • 0
  • 4618
  • 127
Registered since

Sep 11, 2014

Re: All working fine... and then "searching for system on network"

Richard. We have replied to your other post here:
Please continue with us there so that we can give your issue individual attention. Thank you. 
RoyBaz
Participant
  • 0
  • 18
  • 0
Registered since

Jan 8, 2016

Re: All working fine... and then "searching for system on network"

I'm having exactly the same issue with my ST Portable. I'll check the make of the router later. It's supplied with a TalkTalk contract.  How do I know if it's single or dual band?