Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

Mar 14, 2015

App not finding systems on the network

After the March 3rd update, both of my soundtouch systems will not appear in the app. Both systems are connected and play just fine for stations connected to presets, however the systems will not show up in the app at all. I have the app on my phone, my wife's phone, my kindle, and my Mac; the apps all show that the systems cannot be found. I have uninstalled the app and reinstalled it to no effect, I have reset my router and both systems multiple times, I have force updated my soundtouch 20 to no effect (unable to perform on wave soundtouch). The systems both play from Deezer and pandora just fine when done from the presets and even while they are playing, the two systems still do not appear in the app though. Any help would be appreciated. 
1 REPLY 1
Highlighted
Moderator - Retired
  • 0
  • 4618
  • 127
Registered since

Sep 11, 2014

Re: App not finding systems on the network

Hi Mvhamrick,


A next step to take here might be to reset the equipment to Factory Defaults and go through the initial setup process. This would both reconfigure the devices to your network settings and remove/Re-add them to your SoundTouch account. You can find the steps for that here: 
Restoring factory defaults 
If you continue having detection issues after performing initial setup again, Please let us know the new symptoms of the problem (including any error messages) and the following details about your home network:

  1. What is the brand and model # of the Wireless Router you use in your home?
  2. Do you use any additional hardware to extend Wi-Fi signal across your home? (Access points, Extenders, Repeaters, AirPort Express, Etc.)
  3. Do you have multiple SSID's (network names) broadcasting from your home network? (These might sometimes appear in your Wi-Fi list as "Guest", "HD" or, "Media" versions of your Standard SSID).

Thank you.