cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
luv2hike
Participant
  • 0
  • 1
  • 0
Registered since

Jan 19, 2017

Bluetooth Disappears on Dell PC AND seems to happen only with SoundTouch 10 Drivers in place

I have a new Dell PC Inspiron 3455 Model. It has Windows 10 OS and Dell Wireless 1707 Bluetooth 4.0

I was able to add and pair to my SoundTouch 10. Works great. But then later mostly after I step away from my PC and it goes to sleep and resumes, some kind of problem happens and the bluetooth driver is uninstalled automatically and Bluethooth option completely disappears from the tray as well as the settings and is no longer visible in the device manager unless I select show hidden devices. The only way I can get it working again is select a bunch of drivers to uninstall and reboot the PC ... only for it to happen again. I spent hours with Dell. They even send a new keyboard-mouse-dongle kit and it still happens. The key board and mouse always work when this happens. I reinstall clean copy of windows 10 and removed anything else I had installed such as itunes and ONLY left the pair soundtouch 10. It keeps happening every time I fix it again. Are there any known issues / compatibility issues in windows 10 and certain PC - hardware such as Dell? Anyone know how to permanently fix this so it stops happening? I see some information about the incident in the system event logs BTHUSB Event 17 and had seen BTHUSB Event 16. It seems the symptom this happens is when the PC goes to sleep because you are NOT using it for a while. The event log first shows BTSHUSB Event 3 which is a warning that the command sent to the adaptor has timed out. Then when it resumes from sleep it eventually leads to the driver being dumped and the Event 17 where no bluetooth is no longer visible on the PC. I tested if this occurs with out the SoundTouch 10 driver installed and paired and it did NOT happen. I am going to try that a couple more times and see if it does. If anyone has seen this behavior or has any ideas on what the root cause is and if really even related to the Bose SoundTouch 10 please let me know. Much appreciated if so.