mmike87
Quiet Contributor
  • 0
  • 8
  • 0
Registered since

Nov 25, 2015

Bose ST 30 bricked after this morning's update

My ST 30 installed an update this morning, and now the unit stops playing after about 60 seconds, be it internet radio or Pandora. It's more or less bricked at this point. I have powered it down, etc. and the behavior continues. Any help appreciated. The unit worked fine before this morning's update, which appeared to be successful. 

4 REPLIES 4
Highlighted
rickatk
Noisy Narrator
  • 235
  • 1145
  • 22
Registered since

Nov 12, 2015

Re: Bose ST 30 bricked after this morning's update

When you say “powered down” have you tried unplugging, let sit for 30 sec or more, then plug back in?

Check out other reboot/ reset strategies as well in the manual. The nuclear option is to perform a factory reset and start again.

Good luck!
Highlighted
mmike87
Quiet Contributor
  • 0
  • 8
  • 0
Registered since

Nov 25, 2015

Re: Bose ST 30 bricked after this morning's update

Yeah, I let it sit for like 20 minutes.

Highlighted
rickatk
Noisy Narrator
  • 235
  • 1145
  • 22
Registered since

Nov 12, 2015

Re: Bose ST 30 bricked after this morning's update

I believe that would be the equivalent to a soft reset. You may want to try a factory reset and then reinstall the speaker to your network.
Highlighted
mmike87
Quiet Contributor
  • 0
  • 8
  • 0
Registered since

Nov 25, 2015

Re: Bose ST 30 bricked after this morning's update

That's the next step .. I'll try that this evening. Thanks.