JohnnyH
Silent Starter
  • 0
  • 1
  • 0
Registered since

Jan 26, 2019

Bose sounddock muting connected to the new echo input

Hi 

ive just bought the new echo Input and connected it to my sounddock via the 3.5mm jack.

the problem I’m having is when it’s inactive the speaker lowers the volume right down,then when you speak to Alexa nothing happens as there’s now no volume. So to use it we have to keep manually turning the speaker up first 😞

Does anyone know of a fix for this please?

Thanks peeps

john

 

1 REPLY 1
Moderator

Re: Bose sounddock muting connected to the new echo input

Hi John,

 

Thanks for the question, and welcome to the community!

 

There's no way to disable the auto-off function on SoundTouch systems.

 

If you have any other questions, please let us know.

 

Best Regards,

Brandon - Community Support