Highlighted
Silent Starter
  • 1
  • 1
  • 0
Registered since

Jan 1, 2017

Connectivity indicator LED

when connecting the acoustimass 300 to the soundtouch 300, the connectivity led indicatior flashes, then switches to steady... however then it turns off. should this indicator remain solid when connected, or is it sipposed to turn off?

5 REPLIES 5
Highlighted
Animated Arbiter
  • 15
  • 18
  • 0
Registered since

Jan 2, 2017

Re: Connectivity indicator LED

Recognized the same behavior - connectivity led turns off after a few seconds once i turned on the system. I believe this does not mean the connectivity is lost as i can still hear the bass module. With other words - I believe this is the expected behavior. But i am no expert - would be interesting what Bose support would have to say....

Highlighted
Animated Arbiter
  • 15
  • 18
  • 0
Registered since

Jan 2, 2017

Re: Connectivity indicator LED

Would be great if someone from Bose could help with a reply here.....

Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

Jan 6, 2017

Re: Connectivity indicator LED

I have the same problem. it started yesterday. I installed for it a week ago. soudbar indicator turns yellow after a while and continues to shine with a steady light. the acoustimass does work as it should. indicator on the acoustimass is white. it feels like something is wrong because it was not so before.
Highlighted
Audible Advocate
  • 0
  • 15
  • 0
Registered since

Nov 20, 2016

Re: Connectivity indicator LED

I Have same problem. it started soudbar indicator turns yellow after a while and continues to shine with a steady light. Acoustimass and Virtually Invisible work as they should, the indicators on acoustimass and Virtually Invisible are white. It is a signal that something is wrong, but do not understand what is

Highlighted
Moderator - Retired
  • 0
  • 4188
  • 225
Registered since

May 16, 2016

Re: Connectivity indicator LED

Hi all, 

 

Here is what the connectivity LED will do under normal opertaion:

 

Connectivity LEDSystem State

Blinking White - Connecting

Solid white - Indicates a successful connection to the bass module or surround speakers. Turns off after being on for 30 seconds

Solid amber - Indicates a disconnection of the bass module or surround speakers from the soundbar

Blinking amber - Both surround speakers are set to the same channel, such as L (left) or R (right)

 

- Dario72 and Sanel, 

 

If you're seeing a solid amber light even though the Acoustimass and Virtually Invisible speakers are working normally, we are aware of this as a software bug and are working to fix it in a future update. 

 

Thank you