Highlighted
Wistful Whisperer
  • 0
  • 4
  • 0
Registered since

Jan 4, 2018

Re: Disable Auto-off on Soundtouch 20?

Well despite the positive response to the telnet command, the ST-10 still shut off after 20 minutes. Giving up and returning it. Shame on you, Bose. For what you charge for your products something as simple as an option to diable auto-shut off should be easy and quick to implement when it's an obvious need to work with something like the Echo Dot, which would be a selling point for this speaker.

Highlighted
Quiet Contributor
  • 1
  • 2
  • 0
Registered since

Jan 4, 2018

Re: Disable Auto-off on Soundtouch 20?

I just dont get it.  If its as easy as us telneting in and inputting a command why cant they just make it a setting.  The fact that the app doesnt even support local music (Google Play Music, Apple Music, etc) is incredibily frustrating.  If this isnt fixed soon I'm done with Bose.  There are better speakers with better developers for less money.  I just want my AUX to not timeout.  Why is that so hard.  Screw this company

Highlighted
Friendly Fanatic
  • 1
  • 7
  • 0
Registered since

Sep 14, 2017

Re: Disable Auto-off on Soundtouch 20?

Seriously what the heck? I have 10 SoundTouch 20 and 30 devices in my home—4 of them with Alexa hooked up via either Bluetooth or the AUX cable. However the speakers auto shut off after 20-30 minutes (even when in active use by Alexa playing music!!) why is it so difficult to add a “do not auto turnoff” function to the SoundTouch app (either globally or at the individual speaker level)??

Is Bose even monitoring this thread and responding to our questions?
Highlighted
Audible Advocate
  • 6
  • 19
  • 0
Registered since

Jan 5, 2017

Re: Disable Auto-off on Soundtouch 20?

iceman

In the thread below iamnotanexpert gives the solution to this issue.

 

I followed it and turned auto off on three first generation ST20s and a ST30. It works. They are still on after a day of inactivity.

https://community.bose.com/t5/SoundTouch-Speakers/KEEP-SOUNDTOUCH-10-quot-ALWAYS-ON-quot/td-p/82156/...

 

Yes, the developers should add an option to turn this off in the advanced settings for the device in the app.  However, I just wanted a solution and I got it.  Plus it is not too difficult. 

Highlighted
Wistful Whisperer
  • 0
  • 4
  • 0
Registered since

Jan 4, 2018

Re: Disable Auto-off on Soundtouch 20?

I followed those instructions via another thread weeks ago. Used Teminal in OS X and got the appropriate responses, etc. It did not work, the speaker still turned off like always. I don't know why I could not get it to "take", but I returned that Bose speaker and bought a nice Sony that has the ability to disable auto shut off. Sounds better, too. No more problem! Also no more Bose stuff.

Highlighted
Audible Advocate
  • 4
  • 13
  • 0
Registered since

Oct 8, 2017

Re: Disable Auto-off on Soundtouch 20?

This solution seems to work for 20s and 30s but not 10s.

I am getting confirmation with multiple different telnet programs with a 10 but the speaker still turns off
Highlighted
Audible Advocate
  • 0
  • 9
  • 0
Registered since

May 8, 2017

Re: Disable Auto-off on Soundtouch 20?

I think it's safe to say, despite the massive interest in this and similar posts, Bose are ignoring us all. I know for one, I'll never buy a Bose product ever again... But then, I'm just stubborn that way, and I hold myself to my word. 🙂

I'm actually needing three other speakers to connect to echo dots.... And since this forum is not being used to resolve Bose issue, I guess my question is now.... What's a good alternative speaker!?! Suggestions....?
Highlighted
Audible Advocate
  • 2
  • 1
  • 0
Registered since

Sep 28, 2017

Re: Disable Auto-off on Soundtouch 20?

Seriously, what's wrong with you guys at Bose? This auto shut off on AUX thing is the single most frustrating aspect of my ST20. People have been begging for this feature for almost two years now and you still haven't done anything about this. Shame on you guys for treating your customers this shabbily.
Highlighted
Audible Advocate
  • 1
  • 1
  • 0
Registered since

May 22, 2018

Re: Disable Auto-off on Soundtouch 20?

Bose - any updates on this feature request? Or explanations for why it isn't being provided?

Highlighted
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

May 29, 2018

Re: Disable Auto-off on Soundtouch 20?

I found this and so far so good: On the the control pod, lightly press and hold the top center for approximately six seconds until you hear two tones that chime from high to low.

https://www.bose.com/en_us/support/article/automatic-standby.html