cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Henryj1234567
Contributor
  • 4
  • 13
  • 0
Registered since

Oct 8, 2017

Re: Disable Auto-off on Soundtouch 20?

I am trying to connect via telnet from an iPhone app as macOS appears to have telnet disabled. It connects fine and I enter the command (twice) but it doesn’t seem to work.... going to try and use a telnet client from my Mac but would appreciate any thoughts!
nozone
Participant
  • 0
  • 9
  • 0
Registered since

May 8, 2017

Re: Disable Auto-off on Soundtouch 20?

It should work. Are you definitely connecting using the correct address and port? Is your speaker up to date?
Henryj1234567
Contributor
  • 4
  • 13
  • 0
Registered since

Oct 8, 2017

Re: Disable Auto-off on Soundtouch 20?

I’m using port 17000 and the ‘router’ address of the ST10 which on mine is 192.0.2.1

Seems to connect ok but typing commands doesn’t seem to do anything. Have I got the wrong IP?
Henryj1234567
Contributor
  • 4
  • 13
  • 0
Registered since

Oct 8, 2017

Re: Disable Auto-off on Soundtouch 20?

Used another telnet client (zoc7) now working!
Henryj1234567
Contributor
  • 4
  • 13
  • 0
Registered since

Oct 8, 2017

Re: Disable Auto-off on Soundtouch 20?

well this is irritating, I succesfully connect, type the command, get a confirmation but the speaker still turns itself off after 20 mins...... Ive done it many times, typed command twice, three times. Same result. 

 

How are you putting the speaker into and out of setup mode? I wonder whether it is 'resetting' itself somehow. So close yet so far...!!

nozone
Participant
  • 0
  • 9
  • 0
Registered since

May 8, 2017

Re: Disable Auto-off on Soundtouch 20?

I don't put it into setup mode... I just connect to it, run the command then exit using the exit command. That's it... Remember, if you power the speaker off at the wall or manually it will lose the setting and you will need to run the command again.
bv24
Participant
  • 0
  • 2
  • 0
Registered since

Sep 2, 2017

Re: Disable Auto-off on Soundtouch 20?

Just noticed this was for ST20. Is there any difference for Soundtouch 10?
Henryj1234567
Contributor
  • 4
  • 13
  • 0
Registered since

Oct 8, 2017

Re: Disable Auto-off on Soundtouch 20?

Perhaps. I’ve tried putting “turn off” instead of disable and I get a reply saying it is ‘overridden’ rather than ‘disabled’ but he speaker Still turns itself off... pretty close to giving up and getting another speaker. With echo dot losing Bluetooth connections when doing multiroom or making a call it’s becoming a bit pointless having a speaker you cannot wire into directly
nozone
Participant
  • 0
  • 9
  • 0
Registered since

May 8, 2017

Re: Disable Auto-off on Soundtouch 20?

Sorry, I've no idea.... I don't own a 10.
areed36@icloud.com
Contributor
  • 0
  • 5
  • 0
Registered since

Nov 26, 2017

Re: Disable Auto-off on Soundtouch 20?

Just piling on, as it seems like there are several threads on this topic.  I think the ability to disable the "auto-off" functionality on the different SoundTouch speakers is absolutely key!  It seems like this feature would be tablestakes for wireless/smart speakers nowadays.  If I was considering buying a wireless speaker system now, interoperability with voice assistants (Echo, GoogleHome, HomePod etc) would be at the very top of my list.  It is strange that Soundlink speakers have this seemingly basic functionality, but the Soundtouch systems don't?  Renew my faith, Bose!  Let's get this feature in by Christmas!!

 

-Andy