cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
EEM
Participant
  • 3
  • 1
  • 0
Registered since

Apr 11, 2017

Re: Disable Auto-off on Soundtouch 20?

Jason,

 

you mentioned updates in your post.  Do you have one.  It is 9 months+ on from your comment.  Can you tell us when Bose will be releasing a software update to allow users to disable the auto off function on the Soundtouch?

 

Thanks.

ehalli2001
Participant
  • 0
  • 2
  • 0
Registered since

Apr 9, 2017

Re: Disable Auto-off on Soundtouch 20?

I'm a bit late to the party, but thanks very much for this hack. Didn't work at first attempt, but I re-entered the command then re-booted the ST20 and that did the trick.

 

Just goes to show that this is a fix that could be easily implemented by Bose if they had the will to do it. Obviously, they would rather we upgraded to the newer bluetooth version of the device.

 

Thanks again.

IronBrkln
Participant
  • 1
  • 1
  • 0
Registered since

Apr 28, 2017

Re: Disable Auto-off on Soundtouch 20?

Using telnet work for me, thank you to ntotten and jonomiles (messages on page 3)

 

https://ntotten.com/2017/01/19/disable-auto-shutoff-on-bose-soundtouch/

 

 

nozone
Participant
  • 0
  • 9
  • 0
Registered since

May 8, 2017

Re: Disable Auto-off on Soundtouch 20?

Telnet command worked for me also, but if you disconnect the speaker from the mains it looses it and you have to do the command again (fine enough for now though). I am very disappointed with Bose and how they are treating people here though. They throw you a crumb of hope.... then nothing for monthsale, then repeat.... the twitter team actually told me this issue was resolved in version 14.x, but clearly it isn't. I think Bose need to sit back and listed here... the customer is always right and the amazon echo is the next big thing, get on board or be left behind. I have had to leave you a fairly truthful review on amazon, which will put people off buying this series of speaker for the echo.... I will happily change/edit this review onice the issue is actually resolved properly.
Jplconnolly
Participant
  • 0
  • 1
  • 0
Registered since

Aug 12, 2017

Re: Disable Auto-off on Soundtouch 20?

I have the exact same issue. Very dissapointed with bose. Seems like they aren't staying relevant to the times
nozone
Participant
  • 0
  • 9
  • 0
Registered since

May 8, 2017

Re: Disable Auto-off on Soundtouch 20?

I have actually telnet'd into the speaker and disabled this feature, which is perfect. One major drawback is that if you power off the speaker the it's looses this change and you'll need to do it again... however I never switch it off so not a big issue. Yeah, agreed though... very poor show by Bose. What's worse, Amazon sold these as a perfect pair during Prime day (Echo Dots and Bose speakers).... which isn't really true is it... the reason I wasn't using blutooth is because my speaker kept looking wifi signal when blutooth was enabled.... however this was resolved by upgrading my Virgin Media Superhub 2 to a SH3, which they did for free as I said the wifi was "not working properly". Anyway, I still prefer to use it wired than via blutooth.
JBarns
Participant
  • 0
  • 1
  • 0
Registered since

Sep 2, 2017

Re: Disable Auto-off on Soundtouch 20?

So I really need to fix this and I see you have a hack here to fix it. I'm soooo not a tech person, even though this might be super simple, I don't even know where to start. Could you be so kind as to lay it out so like a 10 year old could pull this off? Many THANKS in advance!!

 

Jennifer

bv24
Participant
  • 0
  • 2
  • 0
Registered since

Sep 2, 2017

Re: Disable Auto-off on Soundtouch 20?

I've tried the 'telnet-hack", but my speaker still turns-off.

 

Is the hack still supposed to work? Or is there something else to do after you "exit"?

ehalli2001
Participant
  • 0
  • 2
  • 0
Registered since

Apr 9, 2017

Re: Disable Auto-off on Soundtouch 20?

Don't know why, but I found that I had to enter the command twice before exiting. There were no error messages, just needed to enter it a second time before it worked. Give it a try and see what happens.
nozone
Participant
  • 0
  • 9
  • 0
Registered since

May 8, 2017

Re: Disable Auto-off on Soundtouch 20?

I simply connected the telnet client to the speaker via its IP address, for examole: 192.168.0.3 17000

Then I run the following command (running it only once seems to work fine for me) :
sys timeout inactivity disable

Then run the following command to exit:
exit

That should be it.

I have actually just updated my speaker to the latest patch following this process and it's still working as expected.

Hope this helps.

Still very disappointed that Boss haven't included this in the speaker settings yet despite the screams from the Internet. I vow to never to uy their products again as they clearly have no respect for the customers.

For info, Boss did patch the speaker so that it doesn't switch off when a Bluetooth device is connected, however, I'm using a hard wired connection between my Echo Dot and the speaker (my personal preference).