Highlighted
Pomps
Friendly Fanatic
  • 12
  • 20
  • 0
Registered since

Aug 4, 2017

Feedback on 19.0.13

Has anyone been brave enough to update yet and willing to share their experience?
12 REPLIES 12
Bmac_360
Audible Advocate
  • 0
  • 2
  • 0
Registered since

Oct 9, 2018

Re: Feedback on 19.0.13

I took the dive gladly and updated to 19.0.13 on three bose Wifi speakers at my house. I had nothing to lose... the speakers haven't worked together (play all mode) since ~ June. 😞  Prior to that, the system worked beautifully, as advertised.

 

Sadly, after the 19.0.13, I'm still experiencing the same issue. All speakers work well alone but will not join groups. I've verified that all devices are running the 19.0.13 build.

 

More precise symptoms: 

  • Start music on one speaker
  • Add another speaker or Play All
  • Added speaker display immediately shows it's playing the source from the first speaker, but there is not sound. (this tells me it's a bug rather than a wifi signal issue)

 

I'm grateful that Bose engineering team is trying to resolve this, though it seems like it's taken a very long time. If this doesn't get resolved soon, I'll need to consider switching to another brand and system. 

 

System specs: 

  • Soundtouch SA-5
  • (2) Soundtouch 20's
  • Wifi router
  • NAS
Datti
Friendly Fanatic
  • 10
  • 13
  • 0
Registered since

Dec 3, 2015

Re: Feedback on 19.0.13

I did update, and it worked really well with my speakers (Two Soundtouch 10 Speakers, grouped as a Stereo Pair, one of them only having a fair Wifi Signal). Before the update, I could not listen to Music from my NAS, having constantly interruptions. Last Weekend, I enjoyed a few hours of music without a single interruption while playing Music from my NAS! Well done, and thanks BOSE (after all the "hate" messages, I thought this positive experience should be shared too)
Moderator

Re: Feedback on 19.0.13

Hi Datti,

 

Thank you for the update.

 

We're happy to hear that everything is resolved for you including streaming content from your NAS drive.

 

Have a great day!

 

Regards,

Joel

btkay899
Silent Starter
  • 0
  • 1
  • 0
Registered since

Oct 18, 2018

Re: Feedback on 19.0.13

I did the update on the Soundtouch 300 and somehow volume is lower than i used to get on the prior version. it is around 25% lower. Anyone else noticed that output volume has decreased?

Rock Dancing
Audible Advocate
  • 6
  • 31
  • 0
Registered since

Aug 31, 2017

Re: Feedback on 19.0.13

I received the update, but unfortunately, it has not fixed the "Play All" issues for me.  I rebooted the speakers and router after updating the firmware.  Any suggestions on my next step?

Moderator

Re: Feedback on 19.0.13

Hello Rock Dancing,

 

Thank you for the update.

 

I apologize your Play All issue is not resolved.

 

Can you confirm all of your systems received the update by opening the SoundTouch app and navigating to Settings>About>select each system.

 

What systems do you own and can you provide me more details on your router and any access points you may have?

 

Let me know the results.

 

Regards,

Joel 

Moderator

Re: Feedback on 19.0.13

Hi btkay899,

 

Thank you for the update as well.

 

I'm sorry hear this is how your system was affected.

 

There was no software changes brought to the SoundTouch 300 for audio.

 

Is this happening on all sources? Bluetooth, SoundTouch and TV?

 

Have you tried re-running AdaptIQ to see if helps re-calibrate?

 

Let me know.

 

Regards,

Joel  

 

 

Rock Dancing
Audible Advocate
  • 6
  • 31
  • 0
Registered since

Aug 31, 2017

Re: Feedback on 19.0.13

Joel,

 

Thank you for writing back.  I will respond later via PM, but first I will have to figure out what kind of router I have.  There are no markings on it to indicate brand (rental from ISP) and I'm not familiar at all with logging into a PC to check these things or to adjust router settings.  I can tell you for now that one of the systems that isn't syncing is a ST300 connected directly through ethernet, and the other is a ST 20 (version 1, no BT) connected wirelessly to 2.4 G.

Bmac_360
Audible Advocate
  • 0
  • 2
  • 0
Registered since

Oct 9, 2018

Re: Feedback on 19.0.13

Hi @Rock Dancing, et al, 

 

I've been meaning to reply to this but got busy... 😛

 

Following the 19.0.13 update, Play All was still not working on my Soundtouch system. I called Bose customer service and the guy who helped me (I'm sorry I don't remember his name) was super friendly and helpful. We tried a bunch of things and were able to get Play All and groups working! The issue was with a setting on my LinkSys EA7500 router called WiFi Protected Setup (WPS), which enables access to the router setup via a hardware button on the back of the router. More info here.

 

Disabling this capability allowed the streaming between my speakers to work correctly. So, talk to your Bose support person and ask them to help you try this. 

 

Good luck and happy listening. And thank you to Bose for the firmware fix and the good customer service on the phone!