Highlighted
Quiet Contributor
  • 1
  • 3
  • 0
Registered since

Apr 13, 2018

Funky connectivity with app

Soundtouch 20 3rd generation and Bose Wi-Fi soundtouch radio second generation.

Both are hardwired to my Google home router.

The Android app is not working again and again and again and again.

Android app indicates the Wi-Fi speakers cannot be found.

yet hardwiring the devices to my router is what was told to me by Bose Tech Support to minimize disruption from conflicting neighbors who may cause issues because I live in Manhattan.

I uninstalled the Bose soundtouch app and reinstalled it and still the problem persists persists and persists and persists.

Please advise any knowledgeable Bose or other individual because I'm at a point where I may decide to switch my loyalty which goes back 25 years from Bose to a modern system that works.
3 REPLIES 3
Highlighted
Quiet Contributor
  • 1
  • 3
  • 0
Registered since

Apr 13, 2018

Re: Funky connectivity with app

By the way the app works with my LG tablet and does not work with my Samsung Galaxy S9 Plus phone.

Go figure 🤯
Highlighted
Community Manager - Retired
  • 0
  • 3053
  • 125
Registered since

Mar 15, 2018

Re: Funky connectivity with app

Hello Liveanew

 

Thanks for posting in the community!  Sorry to hear about the issues, but would be glad to help!

 

Could you please provide the make/model of your router and any access points in your home?

Also who is the internet service provider as well?

 

Let us know so we can further assist!

 

Warm Regards,

Tony A - Community Support 

Highlighted
Friendly Fanatic
  • 13
  • 84
  • 2
Registered since

Apr 22, 2017

Re: Funky connectivity with app


@Liveanew wrote:
yet hardwiring the devices to my router is what was told to me by Bose Tech Support to minimize disruption from conflicting neighbors who may cause issues because I live in Manhattan.


The system doesn't work well when it's crossing different form of media (from wired to wireless) and different subnets.  

Bose's system works with mDNS/Apple Bonjour version 0. 

Enable mDNS on your router and see if makes any improvements.