Highlighted
Contributor
  • 5
  • 5
  • 0
Registered since

Sep 17, 2016

HMM ... That didn't work. Please try again (6306)

Suddenly (it wasn't a problem a few days ago) my Soundtouch system won't connect with my (iTunes) music library.  It works fine on Internet radio but refuses to retrieve my music and just gives me this inane comment along with the error code 6306.

 

Does Bose want me to know what "6306" means?  No, of course it doesn't.  Instead I'm forced to ask my co-users.

 

Please help, I've got all this expensive kit sitting around wanting to play some of my tens of thousands of tracks and it can't!

 

Peter

21 REPLIES 21
Highlighted
Participant
  • 0
  • 14
  • 0
Registered since

Apr 23, 2017

Re: HMM ... That didn't work. Please try again (6306)

I have the same problem. It was fine up until i updated the pc app a few minutes ago.

Now im gettinhg annoyed.The local internet radio stations work,but nothing else.

Come on Bose help us out.

Highlighted
Contributor
  • 5
  • 5
  • 0
Registered since

Sep 17, 2016

Re: HMM ... That didn't work. Please try again (6306)

Sadly I have the solution following some hours of a Bose engineer remotely climbing all over my PC.

 

My Internet Security (AVG) was updated last week and the entirely new version has a firewall that's so efficient it blocks the Soundtouch Music Server thus totally crippling my Bose system.  The inelegant solution is to turn off the AVG firewall and send a technical complaint in to AVG.

 

If you are on AVG as weel as me this could be your fix.

 

Good luck.

Highlighted
Moderator - Retired
  • 0
  • 114
  • 7
Registered since

Feb 3, 2017

Re: HMM ... That didn't work. Please try again (6306)

@ lemmeretep

 

I am glad to hear your issue has been resolved. If you would like to avoid turning off your firewall i can recommend adding program exceptions for both the SoundTouch app and the SoundTouch Music Server. Adding those exceptions to the firewall should complete the same objective.

 

@JC

 

I understand that your music library stopped responding following an update. The best troubleshooting which I can recommend is to remove and re-add the music library in the SoundTouch App. Please follow these steps.

 

Remove Library:

 Menu -> Settings -> music services-> music library -> (select library to remove) -> remove library -> confirm selection

 

Add Library:

 Menu -> Settings -> music services -> music library -> (Select Itunes or WMP) -> add music library

Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Jun 3, 2017

Re: HMM ... That didn't work. Please try again (6306)

If it worked before and then stopped after the update, simply do this :

 

go to menu->settings->components->select customize in firewall->go to network profiles->change the connection to private.

 

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Sep 23, 2017

Re: HMM ... That didn't work. Please try again (6306)

I have removed the music library (many times) and reloaded everything from scratch nothing worked, am going to look at AVG suggestion now..........it shouldn't be this diffcult!

Highlighted
Moderator - Retired
  • 0
  • 1641
  • 93
Registered since

Dec 5, 2016

Re: HMM ... That didn't work. Please try again (6306)

Hi stilgoes,

 

I'm sorry to hear that you are also experiencing a similar issue. Let us know if adjusting AVG's settings helps!

 

Best regards,

 

Brian

Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Oct 30, 2017

Re: HMM ... That didn't work. Please try again (6306)

Just to clarify, those are changes you make in the AVG software.  I contacted AVG, and they had me do that - and it worked!

Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Oct 30, 2017

Re: HMM ... That didn't work. Please try again (6306)

Sorry, I should have clarified - this is in reponse to Morganfield McKinley's post.

 

Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Jun 3, 2017

Re: HMM ... That didn't work. Please try again (6306)

Glad you got it fixed.

 

Cheers.