Highlighted
Participant
  • 2
  • 12
  • 0
Registered since

Dec 4, 2016

Re: KEEP SOUNDTOUCH 10 "ALWAYS ON"

Terminus worked, I was able to send the command via telnet and received the appropriate response that it was disabled.  However, the speakers are still timing out and turning off.

Highlighted
Participant
  • 2
  • 1
  • 0
Registered since

Dec 26, 2016

Re: KEEP SOUNDTOUCH 10 "ALWAYS ON"

Is there any update with this. Really need a way to connect to Google home mini without aux switching off
Highlighted
Contributor
  • 6
  • 19
  • 0
Registered since

Jan 5, 2017

Re: KEEP SOUNDTOUCH 10 "ALWAYS ON"

iamnotanexpert

 

Thank you very much. Your solution is the solution for many of us that want an aux input to never time out.

 

Your solution is not just for ST10, which I don't have.  It is the same underlying OS on the ST20 and ST30.  I used your telnet command to turn off standby on 1 x ST30 and 3 x ST20, all first generation, and they are still on after a hour of inactivity.

 

To any one that wants that solution go to the previous page of this topic and read iamnotanexpert's solution. PuTTY is freely downloadable and easy to use. You do have to know the IP address of the unit to connect to it.

 

I don't know why the developers won't just add this in the app as an advanced user setting. They could even have a warning not recommending the setting change if there is a particular negative consequence associated. But it would be the user's choice.

 

Again, TYVM

Highlighted
Contributor
  • 1
  • 7
  • 0
Registered since

Sep 14, 2017

Re: KEEP SOUNDTOUCH 10 "ALWAYS ON"

This worked great! Thanks so much for posting!!

So disappointed in Bose for not offering this in today’s update. This feature has literally been requested by users since 2016 and Bose doesn’t explain why they’re not making it a priority. Seems like such low hanging fruit — especially if they want push Alexa compatibility to the marketplace. Talk about not being focused on the right things and a failure to listen to their customers!
Highlighted
Contributor
  • 4
  • 13
  • 0
Registered since

Oct 8, 2017

Re: KEEP SOUNDTOUCH 10 "ALWAYS ON"

Did this work for you with a ST10? I have tried multiple telnet programs, with all I connect, get the confirmation, but the speaker still times out.

This solution seems to work for ST20 and 30 but not ST10.
Highlighted
Participant
  • 2
  • 12
  • 0
Registered since

Dec 4, 2016

Re: KEEP SOUNDTOUCH 10 "ALWAYS ON"

My ST10 still times out
Highlighted
Participant
  • 2
  • 1
  • 0
Registered since

Jan 29, 2018

Re: KEEP SOUNDTOUCH 10 "ALWAYS ON"

PuTTy returned "command not found" any idea?

Highlighted
Contributor
  • 6
  • 19
  • 0
Registered since

Jan 5, 2017

Re: KEEP SOUNDTOUCH 10 "ALWAYS ON"

zwest.86

Yes, for some reason you usually have to enter the command twice.  After getting the message the first time enter it again and hit enter and see if it accepts it

Contributor
  • 10
  • 16
  • 0
Registered since

Jan 2, 2017

Re: KEEP SOUNDTOUCH 10 "ALWAYS ON"

OMG this worked! Why can’t they make this a setting in the app? I am in the tech business and people always ask me for recommendations. I had several people ask for a recommendation on which speaker to use with an echo dot.  I told them don’t use the sound touch as it doesn’t stay on and it ruins the whole experience. I still can’t recommend it for the common user because telneting to a device is not a normal thing people do. 

 

but to the original poster thank you. My useless sound touch is hooked back up!!

Highlighted
Contributor
  • 4
  • 13
  • 0
Registered since

Oct 8, 2017

Re: KEEP SOUNDTOUCH 10 "ALWAYS ON"

Was this with an ST10? If so what exact method / Telnet client did you use? Thanks!