cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Stitch123
Contributor
  • 0
  • 7
  • 1
Registered since

Jan 28, 2017

Re: KEEP SOUNDTOUCH 10 "ALWAYS ON"

Disappointed this hasn’t been fixed. I’m going to have to return the ST10. Do any of the ST range have always on Aux? I can’t go to the home speaker 500 as that’s on a different app and multiroom set up to the ST range. I can’t use an echo dot Bluetooth as Bluetooth connections can’t be used with Echo devices in multiroom as only aux connections can be grouped. Is the only option to move away from Bose?
megahertz
Participant
  • 0
  • 1
  • 0
Registered since

Nov 28, 2018

Re: KEEP SOUNDTOUCH 10 "ALWAYS ON"


@iamnotanexpert wrote:

Do this on a PC.

https://flarn2006.blogspot.co.uk/2014/09/hacking-bose-soundtouch-and-its-linux.html

This article says you can use MacOS terminal to telenet, but it did not work for me.

  1. Go through normal set up of speaker, get it on the wifi.
  2. Wwrite it's IP address down - figure out your device's IP addressIt will tell you this when you set up your device in the Soundtouch app.
  3. Download telenet client - Putty --- http://www.putty.org/
  4. The first step is to pick the telnet option to the device on port 17000. You should see a "->" prompt. 

->sys timeout inactivity disable

Inactivity timer is disabled

->OK

->exit

 

You're done.


 

 

Hi there...I realize this is an old post but maybe you are still seeing this anyway.  I would LOVE to do this, but I basically have no idea what you are talking about with telnet, putty, etc.  I am on a mac and think of myself as fairly computer literate but this sounds like some advanced type stuff.  Is this something a regular person can do?  If so, please explain how, particularly on a mac.  Thanks in advance!

Stitch123
Contributor
  • 0
  • 7
  • 1
Registered since

Jan 28, 2017

Re: KEEP SOUNDTOUCH 10 "ALWAYS ON"

Thanks I tried this and the command was sent successfully with a response of becoming inactive. However it still turns off after 20 mins. I’m also not sure if the command would survive power off and on (and the mains) and moving networks etc.
decarlod
Collaborator
  • 10
  • 16
  • 0
Registered since

Jan 2, 2017

Re: KEEP SOUNDTOUCH 10 "ALWAYS ON"

Bose should be ashamed of its self.  Look to the left of the Sound Touch 10. I have to use a 3 year old Jam Plus that has an Aux port that doesn't turn off.  It doesnt sound as good as the Sound  Touch but it gives my Echo Dot a RELIABLE always on speaker.  Thats more inportant when using with an Echo in the bedroom to listen to some toons when getting ready and for an Alarm clock. Shame on Bose ignore all of usBose should be ashamed of its self. Look to the left of the Sound Touch 10. I have to use a 3 year old Jam Plus that has an Aux port that doesn't turn off. It doesnt sound as good as the Sound Touch but it gives my Echo Dot a RELIABLE always on speaker. Thats more inportant when using with an Echo in the bedroom to listen to some toons when getting ready and for an Alarm clock. Shame on Bose ignore all of us

Taylorim
Participant
  • 1
  • 1
  • 0
Registered since

Dec 31, 2018

Re: KEEP SOUNDTOUCH 10 "ALWAYS ON"

Well, it’s now been in excess of 14 months since this post was first raised, and we are still awaiting an acknowledgment from Bose, let alone a fix.

 

I ditched my Sonos One and bought a Soundtouch 10, as the Sonos’ implementation of Alexa was severely lacking. Now I find that Bose don’t seem to care about customer loyalty either.

 

where next?

decarlod
Collaborator
  • 10
  • 16
  • 0
Registered since

Jan 2, 2017

Re: KEEP SOUNDTOUCH 10 "ALWAYS ON"

Its just bizarre how they don't even address it. I was shopping for a sound bar at Bestbuy and liked the Bose Solo 5 for its compact size. But I thought to myself "wait you are using a cheap Jam speaker in place of your Bose Sound Touch 10 with the echo dot, do I really want to get this and discover something like that and end up using another speaker?"  So I got a Polk Magnifi sound bar instead and its prettry good!

 

Every now and then a moderator comes in and says he sent it over to the engineers but I guess they just ignore the request.  I am not a programmer but I would think this is a fairly simple fix since they fixed it on some of the other models. Because of this stupid feature I wont by anymore bose products.  Simple as that. 

Henryj123
Participant
  • 1
  • 2
  • 0
Registered since

Dec 12, 2016

Re: KEEP SOUNDTOUCH 10 "ALWAYS ON"

I’ve been monitoring this thread for years with no solution. Just sold my soundtouches and have gone the Sonos route - just got a beam with a Play 1 in the post. The difference in terms of integration with Alexa / Apple / Airplay is marked. I persisted with Bose for years (have owned many back to the soundwave), now given up.
Arden
Participant
  • 0
  • 1
  • 0
Registered since

Jan 7, 2019

Re: KEEP SOUNDTOUCH 10 "ALWAYS ON"

Thanks!  Worked like a charm!  Considering all the complaints about this, Bose should simply create an executable script that would fix this problem.  Seems like it would be easy.  

dsiviter
Participant
  • 0
  • 1
  • 0
Registered since

Jan 12, 2019

Re: KEEP SOUNDTOUCH 10 "ALWAYS ON"

We just dumped the SoundTouch10, otherwise perfect, for our application. The feature needs to be optional in any input mode for us specifically AUX. It needs to power up in the mode it powered down in and that mode needs to be set by the windows 10 app and USB.

Requiring a human to press buttons every time power is lost or after 20-30 minutes of activity is riculous. Come on BOSE we expect better from you.

To miss such a basic feature as not being able to switch off the sleep mode was a serious error. We are choosing Yamaha. For the record we are building a 160 unit system. So we did extensive testing on all candidates first.
bpd489
Contributor
  • 1
  • 5
  • 0
Registered since

Nov 12, 2017

Re: KEEP SOUNDTOUCH 10 "ALWAYS ON"

I am also very interested in this 'always on for AUX input' feature being available for Soundtouch 10. Seeing as it this model does NOT have any alarm or schedule features, my current solution would be to have an aux device(Google Chromecast Audio is my current AUX device) to play music on a scheduled time. With this auto-off this is not possible.

 

Using bluetooth means I would have to have my phone always on overnight.