mspencer77sa
Participant
  • 0
  • 9
  • 0
Registered since

Jul 25, 2019

Left Rear VI 300 speaker crackling

Hi,

 

I have had my ST 300 with AM 300 and VI 300s for 2 years. Yesterday I noticed that my left rear surround speaker was at a lower volume than the right speaker and crackling. Is this a common issue and if so, can someone recommend a fix? I have had no issues up until this point with the system.

 

Thanks!

7 REPLIES 7
Jeff_G
Moderator

Re: Left Rear VI 300 speaker crackling

Hello mspencer77sa, 

 


Welcome to the Bose Community, thanks for taking the time to post. 
 

I'm sorry to hear you are having issues with your surround speakers. With regards to troubleshooting, have you checked to ensure all wires are intact, securely connected and free of damage?

 

Another thing you can try is to swap the speakers to see what issues carry over - if the same issues carry over, then it could be a problem with the actual speaker itself, and in that case, I would recommend reaching out to customer support.

 

Another thing you can do is factory reset the system and set the system/speakers up again as new.

 

I hope this helps, and if anyone else on the community has had a similar experience, please feel free to add your thoughts!

 


Kind regards,

Jeff G - Community Support

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
mspencer77sa
Participant
  • 0
  • 9
  • 0
Registered since

Jul 25, 2019

Re: Left Rear VI 300 speaker crackling

Hi Jeff,

 

I tried rebooting the VI 300 speakers after swapping L and R and now they will not re-pair to the ST 300. I un plugged them from the power and the wireless module for 30 seconds and also unplugged the bar for 30 seconds, but when I press and hold the ST button on remote with 7 key, they won't re-pair. Now the soundtouch icon is blinking amber. How can I re-pair them or stop the light from blinking amber? I would hope to avoid having to factory reset everything as the AM300 works fine as does the ST 300 bar. Any help is appreciated. Thanks.

Jeff_G
Moderator

Re: Left Rear VI 300 speaker crackling

Hello mspencer77sa, 

 

Thanks for getting back to me. 

 

In my previous message, maybe I should have clarified this fully, but I advised that you should swap the speakers, not the receivers, as this was to test whether the issue was specifically related to the speaker itself. 

 

In any case, to pair the speaker receivers back to the soundbar, please press the SoundTouch button initially, then press and hold the 7, do not press them at the same time or the soundbar will not go into pairing mode.

 

Kindest, 

 

Jeff G

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
mspencer77sa
Participant
  • 0
  • 9
  • 0
Registered since

Jul 25, 2019

Re: Left Rear VI 300 speaker crackling

Thanks.

 

On a side note... If I purchased the brand new Surround 700 speakers and paired them with my Soundtouch 300, would I be able to adjust their volume via the Soundtouch App like I could with my existing VI 300s? If not, how am I able to adjust the rear Surround 700 speaker volume? Thanks.

Liam_W
Moderator - Retired
  • 0
  • 867
  • 139
Registered since

Feb 26, 2019

Re: Left Rear VI 300 speaker crackling

Hi there @mspencer77sa I'd be happy to clarify!

 

Using the Surround Speakers 700 is functionally the same as using the VI300 speakers, and you would use the same controls and setup methods for both systems. The difference is in the stands (if you're using them) and of course, the speakers themselves.

 

I hope this helps, and please let us know how this goes!

Liam W

mspencer77sa
Participant
  • 0
  • 9
  • 0
Registered since

Jul 25, 2019

Re: Left Rear VI 300 speaker crackling

Hi Liam,

 

So where would the advantages be in upgrading from the VI 300 speakers to the Surround 700s? There is a significant price jump between the two. Is the sound drastically superior with the 700s and having the 360 degree sound vs 180 degree? I would appreciate a candid opinion please. Thanks so much!

Liam_W
Moderator - Retired
  • 0
  • 867
  • 139
Registered since

Feb 26, 2019

Re: Left Rear VI 300 speaker crackling

Hi again @mspencer77sa . I'd be happy to clarify here!

 

While every person will experience sound differently, I have found from personal experience that the sound quality of the 700 surround speakers is better, and that this does a better job of filling a room that the VI 300 surround speakers do. 

In my personal setup, I don't have a particularly large room, and as such am perfectly content with the VI300 speakers - my advice would be (if possible) to listen to these in a store to get a feel for how the sound quality is, and make your decision that way.

 

Alternatively, I would advise that most stores you purchase these from will have a return policy (if purchased from us directly this is 30 days), so if you're interested you could purchase these, use these for a few days to judge if they're worth the cost in your setup, and return them if you're unhappy with the performance.

 

I would invite anyone else from the Community who has used both of these speakers in the past to comment with their opinion as well so that you have a better base to work with!

 

I hope this helps you make a decision you're ultimately happy with, and please let me know if you have further questions!

Liam W