keef82
Friendly Fanatic
  • 17
  • 96
  • 0
Registered since

Oct 17, 2015

Lifestyle 535 iii - Post recent update

Hi Bose,

 

Yet another update, another bug.

My lifestyle 535 iii now continually tells me that the "soundtouch adaptor" has been unplugged.

A full power cycle remedies it, but not for long.

 

PLEASE help.

 

Keith

@bose

161 REPLIES 161
Moderator

Re: Lifestyle 535 iii - Post recent update

Hi keef82,

 

Curiously have you confirmed that both the Boselink cable as well as the USB cable are plugged into the console? Do you see any LED light where the wireless symbol is on the adapter when the issue is occurring?

 

Also, have you tried to factory default the console and the adapter? You can find instructions on how to do so HERE.

 

Let us know how that goes and we can take it from there if needed! Thanks!

Merten
Audible Advocate
  • 0
  • 6
  • 0
Registered since

Jul 20, 2017

Re: Lifestyle 535 iii - Post recent update

Hi,

Same issue for me, my LS 535 ii asks me connect the soundtouch adaptor very often. Sometimes it even plays for 10secs, then stops and asks me to connect it.

Please help, this is really annoying...

Thansk Merten
keef82
Friendly Fanatic
  • 17
  • 96
  • 0
Registered since

Oct 17, 2015

Re: Lifestyle 535 iii - Post recent update

Yep, it's driving me insane and it's only started since the recent update. Why is no one from bose replying ?
keef82
Friendly Fanatic
  • 17
  • 96
  • 0
Registered since

Oct 17, 2015

Re: Lifestyle 535 iii - Post recent update

Hi, have tried all of the above to no avail.
Merten
Audible Advocate
  • 0
  • 6
  • 0
Registered since

Jul 20, 2017

Re: Lifestyle 535 iii - Post recent update

Thanks a lot for trying it, that saves me from waisting one hour to reconfigure everything. Please bose support can you post a solution rather then a guess and having us spend our time for nothing!?
NickCoddington
Quiet Contributor
  • 1
  • 4
  • 0
Registered since

Jul 27, 2017

Re: Lifestyle 535 iii - Post recent update

This has also happened to my Lifestyle 525.  I updated the software last week via the app on my mobile phone, and since then the 

SoundTouch® wireless adapter has not been detectable.  I have tried all the suggestions posted (resetting, restoring factory settings etc.), I've even tried singing to it - nothing.  It would be interesting to find out what to do.  Please Bose, I generally like my system, but this is rather annoying.

 

Best wishes.

Nick

keef82
Friendly Fanatic
  • 17
  • 96
  • 0
Registered since

Oct 17, 2015

Re: Lifestyle 535 iii - Post recent update

Doesn't work. I'm so sick and tired of your updates screwing things up. Honestly you guys market yourselves as a prestigious auto brand. All I see is smoke and mirrors
tchervenov
Animated Arbiter
  • 0
  • 47
  • 0
Registered since

Apr 29, 2017

Re: Lifestyle 535 iii - Post recent update

I have tha same problem wit my LS 535 after the last update. It happend twice when changing soundtouch radio stations from the remoute to get the notice that sountouch wifi adaptor is not connectet to the console....but it is furmly connecte as was allways. Disconecting and conecting tha cable from the console solves the problem temporally til the next disconection problem notice !!!!!!!!  Bose please solve this bug, because i am verry upset....in addition the new app is not working corectly with Windows 10, gives me error message, and stil have the amber connectivity light ON on my SB300 !!!!!!!                                                                                            

Marius
Audible Advocate
  • 2
  • 21
  • 0
Registered since

Feb 3, 2017

Re: Lifestyle 535 iii - Post recent update

Same problem here. When can I expect a new update?