Highlighted
Moderator - Retired
  • 0
  • 3221
  • 128
Registered since

Dec 5, 2016

Re: Lifestyle 535 iii - Post recent update

Hello simi and grk999,

 

Thank you for your posts, I apologize to see that both of you are continuing to have this issue. There are a few steps I can recommend:(test system after each step)

 

Direct IP update

  1. Using a Mac or PC, open an internet browser and go to www.bose.com/soundtouch_app/usb (soundtouchapp and soundtouch-app also work in place of soundtouch_app)
  2. Select the system. The page will jump to the USB update instructions for that system
  3. Click on the link in step 1 to download the update for their system
  4. At the prompt, click Save. Save the Update.stu file (with a captial U) to the desktop.
    If the prompt does not appear, the file may have downloaded automatically. Look for the Update.stu file in the footer or header of the browser window, or in the Downloads folder.




  5.  
  6. Determine the direct IP address of the system in one of the following ways:
    1. Via the SSI
    2. If the system is on the home network but not on a SoundTouch account, in the app go to Menu > Settings > Speaker Settings > ADD SPEAKER > It is already connected
    3. If the system is on their SoundTouch account, in the app go to Menu > Settings > About > [System Name] > IP ADDRESS
    4. For other methods, see Determining the system's IP address
  7. Open a browser and type the IP address followed by :17008/update.html
  8. Select Choose File and browse the computer for the Update.stu file saved earlier. (The top of this screen displays what version of software is currently installed. The final seven digits as shown below are translated as 2.1.55)




  9.  
  10. Select Upload. A progress bar will appear in the browser window and a matching progress bar (or percentage) on the system's display

 

Resetting console and SoundTouch adapter can be found HERE.

 

Once these steps have been done and the issue has not been resolved, go HERE, choose your country, scroll to the bottom of the page and select Contact US.

 

Let me know if this helps.

 

Regards,

Joel

Highlighted
Audible Advocate
  • 2
  • 14
  • 0
Registered since

Sep 6, 2017

Re: Lifestyle 535 iii - Post recent update

Hi all,

 

After the last update my disconnection issue seems to be solved. I turn on the console on a daily basis to play WIFI radio from 1 of the 6 presets in the soundtouch mode and I found no problems starting up the console in this mode. Strange thing is that I noticed multiple times already that it stops playing after an unknown amount of time. I leave the radio on when I leave the house (the pets need decent distractionSmiley Very Happy) and when I come back it's quiet in my living room....... Looking in the on-screen menu I just need to reselect the preset and it starts playing again....Smiley Frustrated

 

Anyone else?

 

Regards, 

Highlighted
Audible Advocate
  • 5
  • 41
  • 0
Registered since

Nov 9, 2017

Re: Lifestyle 535 iii - Post recent update

I also have this issue sometimes but only with internet radio stations. There also tend to be drops in my internet radio stations. Deezer seems to be OK. When streaming Deezer or Spotify make sure REPEAT ALL is active.
Highlighted
Audible Advocate
  • 2
  • 14
  • 0
Registered since

Sep 6, 2017

Re: Lifestyle 535 iii - Post recent update

Your problems sound similar. Just to be clear I only noticed this playing internet radio.... I don't use Deezer or Spotify... Before the update I didn't have this problem.

 

Bose, can you please look into this? 

Highlighted
Quiet Contributor
  • 0
  • 16
  • 0
Registered since

Sep 15, 2017

Re: Lifestyle 535 iii - Post recent update

Same problem. System going in stand by mode after playing radio via soundtouch or bluetooth stream about hour or a bit more. 

Highlighted
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Sep 4, 2015

Re: Lifestyle 535 iii - Post recent update

@Joel_D Executed the direct ip update, resetted console and soundtouch adapter - the issue remains. Then, tried the update using usb dongle, resetted console and soundtouch adapter - and the issue remains. 

 

Mine is a Lifestyle 235 system with a soundtouch wireless adapter - is it possible, that the "fix" does only work on the 535 systems? 

 

@Heronimus did the update fix the problem for you? (I've seen you reported the same problem in august and having the same setup as I have, I'd be interested in your experience...)

Highlighted
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Aug 25, 2016

Re: Lifestyle 535 iii - Post recent update


@simi wrote:

@Joel_D Executed the direct ip update, resetted console and soundtouch adapter - the issue remains. Then, tried the update using usb dongle, resetted console and soundtouch adapter - and the issue remains. 

 

Mine is a Lifestyle 235 system with a soundtouch wireless adapter - is it possible, that the "fix" does only work on the 535 systems? 

 

@Heronimus did the update fix the problem for you? (I've seen you reported the same problem in august and having the same setup as I have, I'd be interested in your experience...)


@simi  Yes, the last update fixed the problem. After the Bose wakes up, it starts the last used audio source. Now it does this without the error. I´m convenient with the solution, although it has taken a long time to fix it.

Highlighted
Audible Advocate
  • 5
  • 41
  • 0
Registered since

Nov 9, 2017

Re: Lifestyle 535 iii - Post recent update

I have a Lifestyle 135 III consisting of a console, a soundbar and a subwoofer. The first over the air update worked perfect for me.

Highlighted
Audible Advocate
  • 2
  • 20
  • 0
Registered since

Sep 9, 2017

Re: Lifestyle 535 iii - Post recent update

Hi guys ... I have a 525 lifestyle and I wanted to know if there is a way to set the standard volume on start the system ...
Highlighted
Moderator - Retired
  • 0
  • 3221
  • 128
Registered since

Dec 5, 2016

Re: Lifestyle 535 iii - Post recent update

Hello Simi,

 

The update was for all SoundTouch products with that console, not specifically related to just the 525 or 535 variants. Since we have tried all the troubleshooting suggested, I would suggest to go HERE, select your country and contact us at the bottom of the page. The system issue sounds like something that can be addressed by service,

 

Let me know if this helps.

 

Kind Regards,

Joel - Bose Support