Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Aug 12, 2017

Re: Lifestyle 535 iii - Post recent update

I contact Bose on telephone. They said my SoundTouch adapter is currupted and I have sent it back to them for repair. Waiting for its return. I gave up messaging on here as Bose don't do anything to help.
Highlighted
Enthusiast
  • 0
  • 47
  • 0
Registered since

Apr 29, 2017

Re: Lifestyle 535 iii - Post recent update

Yes, the problem with disconection of the sountouch adaptor continues. The sound just stops and the disconection message appears on the tv menu. I have to disconect and reconect the cabel from the console or restart the console.

Bose, please fix this is a great problem for me and appeard after the last update!!!

Highlighted
Participant
  • 1
  • 4
  • 0
Registered since

Jul 27, 2017

Re: Lifestyle 535 iii - Post recent update

Bose needs to sort this out. My property (SoundTouch Adapter) was working perfectly up to the point of the update, since the update which Bose designed (and tested, presumably) my property has stopped working - Bose's intervention has damaged my property. I expect Bose to fix the mess, just as I would expect a workman, who came into my house to fix one problem but ended up causing a bigger mess, to clean up and remedy the larger mess that had been caused.
Highlighted
Participant
  • 2
  • 12
  • 0
Registered since

Jul 19, 2017

Re: Lifestyle 535 iii - Post recent update

Same issue here with Lifestyle Soundtouch 535. At random I have to reconnect the adapter while it is connected to my wifi (listed in connected devices of my router, and the white led is on). Very annoying.
Highlighted
Enthusiast
  • 20
  • 110
  • 0
Registered since

Oct 17, 2015

Re: Lifestyle 535 iii - Post recent update

Hey, any updates yet?

 

 

im so sick of unplugging the USB EVERY TIME i turn my system on.

 

Highlighted
Enthusiast
  • 0
  • 47
  • 0
Registered since

Apr 29, 2017

Re: Lifestyle 535 iii - Post recent update

Hello 

 

Highlighted
Moderator - Retired
  • 0
  • 1036
  • 81
Registered since

Sep 25, 2014

Re: Lifestyle 535 iii - Post recent update

Hello all,

 

Thank you very much for providing additional details as well as log files. Our development team is still investigating this issue at this time. We will make sure to post any updates to this thread.

 

@tchervenov, I have received your log files and they were indeed captured correctly. Thank you very much.

Highlighted
Participant
  • 1
  • 3
  • 0
Registered since

Nov 5, 2016

Re: Lifestyle 535 iii - Post recent update

Facing the same issue, my soundtouch adapter is connected via lan.

The reconnect USB usually pops up when i try to play music via Spotify.

Need to remove the usb and reconnect at least once a day and the bose support tells me to send it to the workshop for repairs.

 

Awaiting a fix from this forum...

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Jul 16, 2016

Re: Lifestyle 535 iii - Post recent update

Same problem for me. Connected via WiFi and every time I start the Lifestyle 535 system, I get the error message. White LED on back is constant and I have to unplug and connect the USB cable. It will work until the next time system is shut down and restarted.

Highlighted
Participant
  • 2
  • 2
  • 1
Registered since

Aug 21, 2017

Re: Lifestyle 535 iii - Post recent update

I'm experiencing the same issue.  Please fix ASAP.