Highlighted
Contributor
  • 4
  • 6
  • 0
Registered since

Mar 24, 2018

Re: Lifestyles 650 (and SoundTouch 300) Green Vertical Line on Edge of Screen (4K pass through probl

I had the notification of the update just now.

For now, it looks good, I have not had the green line yet.
Another note, before the update, during changes of resolution or source, I had a gray image that appeared quickly. it is not the case now it is a black image, it is more aesthetic Smiley Very Happy.

We finally have a fix to the problem!

I will continue to test all that.

Highlighted
Advocate
  • 15
  • 89
  • 2
Registered since

Dec 23, 2017

Re: Lifestyles 650 (and SoundTouch 300) Green Vertical Line on Edge of Screen (4K pass through probl

Just got the update... will keep you posted.

 

Thanks!

Highlighted
Contributor
  • 7
  • 16
  • 0
Registered since

May 8, 2017

Re: Lifestyles 650 (and SoundTouch 300) Green Vertical Line on Edge of Screen (4K pass through probl

Apple TVApple TVCableCable

I downloaded the update last night. My problems appear when I turn the components on to watch TV (cable) or watch Apple 4K TV. I get the color distortion. Funny though, it does not happen with the Xbox. In order to correct the problem I have to toggle from Xbox to cable or Apple TV.

Hey, no green line….yet

 

 

 

 

Highlighted
Contributor
  • 4
  • 6
  • 0
Registered since

Mar 24, 2018

Re: Lifestyles 650 (and SoundTouch 300) Green Vertical Line on Edge of Screen (4K pass through probl

I also had this problem before the update in addition to the problem of the green line. But in my case it was very rare.

The problem has not resurfaced since the update for the moment.

Highlighted
Participant
  • 1
  • 2
  • 0
Registered since

Jun 3, 2018

Re: Lifestyles 650 (and SoundTouch 300) Green Vertical Line on Edge of Screen (4K pass through probl

I keep asking my 650 lifestyle to check for software updates and it keeps telling me my system is up to date ?!@?

Highlighted
Advocate
  • 42
  • 132
  • 0
Registered since

Dec 21, 2017

Re: Lifestyles 650 (and SoundTouch 300) Green Vertical Line on Edge of Screen (4K pass through probl

In case you missed it on Page 20, Bose is releasing a beta firmware patch to qualified testers.  You can request it be pushed to your system by sending a private message to Bose.  Here's a link to the post on Page 20:

 

https://community.bose.com/t5/Home-Theater/Lifestyles-650-and-SoundTouch-300-Green-Vertical-Line-on-...

Highlighted
Community Manager - Retired
  • 0
  • 3053
  • 125
Registered since

Mar 15, 2018

Re: Lifestyles 650 (and SoundTouch 300) Green Vertical Line on Edge of Screen (4K pass through probl

Hi @Moonman

 

Thanks for testing out the patch!  This discoloration, was it present before the new test patch or only after updating the system?  I'm going to provide these images to development to see if they've seen any of these issues.  

 

Warm Regards,

Tony A 

Highlighted
Advocate
  • 15
  • 89
  • 2
Registered since

Dec 23, 2017

Re: Lifestyles 650 (and SoundTouch 300) Green Vertical Line on Edge of Screen (4K pass through probl

Okay, have been testing the new patch for about 24 hours now and here is my initial feedback.

 

First, not that it matters to anyone, but I wasn't ready to pull the HDMI's back through the wall to test the patch so I used my old "High Speed" ones that I had and just ran the cables around the front of the devices for now.  (If anyone remembers, a couple of us ran around getting the "Ultra High Speed" cables awhile ago while looking for solutions... I digress).

 

1) GOOD NEWS!  So far NO GREEN LINE! - I have switched sources several hundred times between XBox One X, Sony 4K BluRay player, and AT&T U-Verse Cable Box (These are the only devices I have, no Apple TV, etc).  I haven't had the Green Line, or the color swap issues that Moonman is having (which I had also occasionally had before this patch).  Based on my experience, I believe I would have seen either the Green Line, or color swap issue by now.  I made sure to try variations of switching sources.  For example, sometimes I'd switch sources with the device already on, and other times I would switch sources and then turn the device on.  I went back and forth and between sources like I never had before and HAD NO ISSUES.  So... for me... drum roll... I think this problem may be behind me.  

 

There were some other things that happened though, which I think will be helpful as Bose improves the patch.

 

1) On my Sony 4K BluRay player.  There is now a long delay when I stop a movie before the Player's Home Screen pops up.  This delay wasn't present when it was hooked directly into the TV.  To me this isn't a big deal but the first time it did it I wasn't sure if the Home Screen was going to pop up at all.  I'm guessing it is an issue with the difference in resolution between the disc and the Home Screen but that's just a guess.  Also on the BluRay, when I select the disc and when the actual discs screen pops up for the first time, the picture flashes once.  Again, didn't do this when hooked directly to the TV.  Also not a big deal for me, certainly not a reason to start another thread Smiley Happy but could be better.

 

2) One other glitch.  I decided to turn the system on using the "Source" button on the remote instead of the power button thinking it would turn everything on and go right to that source.  It did turn everything on but the speakers were not putting out sound.  I had to switch back and forth between sources several times before the speakers came on, even if my TV said "external speakers" selected.  Not sure if it would have done this before or not, but now I will make sure to always turn the system on with the power button and then select the source.  Also not a show stopper for me but could probably be improved a bit.

 

I also have to say that I had forgotten how much I enjoyed the Bose remote control!  Glad to have it back!  I think I will keep the cables hanging out the front for awhile before I clean up my set-up.  Just had too many times that we thought this was resolved just to have it come back.  It seems too good to be true so I'll give it some time before taking that plunge, but I think Bose did it (at least for my set-up).  I hope that they can work out the rest of the kinks for those that are still having problems with their set-ups.

 

I will definitely let everyone know if I have any problems pop back up with the Green Line, or color swap. 

IMG_2935.jpegIMG_2936.jpeg 

Highlighted
Advocate
  • 15
  • 89
  • 2
Registered since

Dec 23, 2017

Re: Lifestyles 650 (and SoundTouch 300) Green Vertical Line on Edge of Screen (4K pass through probl

SPOKE TOO SOON!!!

 

Feeling pretty full of myself; proud of my system, went upstairs, bragged to my wife, did a little BBQ'ing, had a glass of wine.  Came back downatsirs fully prepared to switch out cables, etc.  Fired up the old system and was greeted with this wonderful image... colors completely inverted.  Will attach another image after this of the Man of Steel disc menu screen all scrambled up.  Back to by-passing the console for me!  Unbelievably disappointing!!  Was so excited.  Appreciate Bose's efforts but looks like there will be more time spent on this forum tryng to get this resolved!!  

 

IMG_2940.jpeg

Advocate
  • 15
  • 89
  • 2
Registered since

Dec 23, 2017

Re: Lifestyles 650 (and SoundTouch 300) Green Vertical Line on Edge of Screen (4K pass through probl

 Have never seen anything like this... even before the patch.

 

IMG_2941.JPG