Highlighted
Moderator - Retired
  • 0
  • 3221
  • 128
Registered since

Dec 5, 2016

Re: Lifestyles 650 (and SoundTouch 300) Green Vertical Line on Edge of Screen (4K pass through probl

Hi Bidz99,

 

Can you please upload a picture of this for engineering please?

 

Thanks you,

Joel

Highlighted
Friendly Fanatic
  • 7
  • 20
  • 0
Registered since

Jul 9, 2017

Re: Lifestyles 650 (and SoundTouch 300) Green Vertical Line on Edge of Screen (4K pass through probl

Ok, so the green line seems to be gone. But I have two new problems:

 

1: LS600 will no longer turn off the TV (Samsung 4K HDR 8000). It will power it on and all connected devices, however.

 

2: Merry Christmas! Lol. Switching to the Sony 4K BluRay player (UBP-X800) and I get a red and green picture. I switched inputs about 3 times, and it will clear up. It will also play fine. 

2434B2FC-C6F3-4898-B278-31227AF3526A.jpeg

 

 

 

Highlighted
Friendly Fanatic
  • 10
  • 32
  • 0
Registered since

May 25, 2018

Re: Lifestyles 650 (and SoundTouch 300) Green Vertical Line on Edge of Screen (4K pass through probl

Yep I get the same distortion on when I switch to my AppleTV now , lot worse then before this patch and 7/10 it wont turn it on and I get "mode not supported" on my TV now switching to Sky which is new.

 

The patch fixed the green line but has introduced a raft of new problems it seems. 

Highlighted
Audible Advocate
  • 7
  • 16
  • 0
Registered since

May 8, 2017

Re: Lifestyles 650 (and SoundTouch 300) Green Vertical Line on Edge of Screen (4K pass through probl

Joel,

 

After reading reviews of the latest update, I’m hesitant to install. My system has been working pretty good with an easy fix when I come across the discoloration issue.   Have not encountered any green lines since installing 9.0.10   I’m sure my ‘near-happiness’ is short term but why poke the bear. I anxiously await for 9.0.12

Highlighted
Friendly Fanatic
  • 7
  • 20
  • 0
Registered since

Jul 9, 2017

Re: Lifestyles 650 (and SoundTouch 300) Green Vertical Line on Edge of Screen (4K pass through probl

@Joel_D ok, now it's getting annoying. Woke this am to a red light on the front of the console. It powered on, and everything is working, watched TV as normal.

 

BUT now the audio will fade out and a "pop" tone is heard. Not a static pop, but like selecting a menu item on your computer. I know we agreed to be Beta testers, but it's just worse now. HELP.

Highlighted
Vocal Volunteer
  • 15
  • 89
  • 2
Registered since

Dec 23, 2017

Re: Lifestyles 650 (and SoundTouch 300) Green Vertical Line on Edge of Screen (4K pass through probl

Hello Joel,

 

I've downloaded the second patch but have not yet re-configured the HDMI's (console's 4K is still by-passed).  In light of everyone else's issues with the second patch, how badly do you need my data?  I would rather not move cables around again if we already know this patch isn't working but if you really need me to test this second one as well, I will.  Just let me know.

 

Thanks!

Highlighted
Moderator - Retired
  • 0
  • 3221
  • 128
Registered since

Dec 5, 2016

Re: Lifestyles 650 (and SoundTouch 300) Green Vertical Line on Edge of Screen (4K pass through probl

Hi JaymeW,

 

Thanks for reaching back out to me. They would like to get as much feedback as possible. Everyone does have some similar and different components, so please just try to test and let me know.

 

Warm Regards,

Joel

Highlighted
Moderator - Retired
  • 0
  • 3221
  • 128
Registered since

Dec 5, 2016

Re: Lifestyles 650 (and SoundTouch 300) Green Vertical Line on Edge of Screen (4K pass through probl

Hello All,

 

Thank you for the feedback on the second test patch. I have relayed this information back to engineering. I will update once there is more information.

 

Warm Regards,

Joel 

Highlighted
Vocal Volunteer
  • 15
  • 89
  • 2
Registered since

Dec 23, 2017

Re: Lifestyles 650 (and SoundTouch 300) Green Vertical Line on Edge of Screen (4K pass through probl

Thanks Joel,

 

Here is what I have after about 1/2 hour of experimentation.  I've only went back and forth between spources about a dozen times, which isn't much, but I've got some issues I haven't seen before which I think are worth reporting.

 

First, haven't had color swap issues or green line issues yet.  

 

The problem I am having now is that when I switch sources the light on the console sometimes flashes yellow, then sometimes goes solid yellow.  Either way, I usually lose the console when switching sources and the TV switches to internal speakers, rather than the system.  I then have to select the system (LS650) external speakers in the TV settings and then the LS650 picks back up, the light turns white again, and the LS650 speakers come back on.  This is not all the time though and I can't tell what I am doing to make this happen.

 

I have experienced one other issue and that is that when I start a movie on the Bluray player it will (sometimes) play for about 5-10 seconds and then the TV will switch back to internal speakers and I will again have to go back into the TV and select the external system (LS650) speakers again.

 

So again, SO FAR no color issues but there seems to be something else going on with the communication between components that keeps turning the external speakers off when switching sources.  Haven't seen this before and haven't done anything different from what I had done before to pinpoint why this would be.

 

HDMI 1 - Sony UBP X800 4K Bluray

HDMI 2 - XBox One X

 

I did not re-wire my AT&T U-Verse to test (not 4K).

 

Have to say again that I really love the Bose remote when I get to use it!

 

Thanks! 

 

 

Highlighted
Friendly Fanatic
  • 7
  • 20
  • 0
Registered since

Jul 9, 2017

Re: Lifestyles 650 (and SoundTouch 300) Green Vertical Line on Edge of Screen (4K pass through probl

So I had to "retire" my console last night. After 5 minutes of watching TV or Apple TV, the audio would drop out and sound like it was underwater. It would come back, but the process would repeat over and over. Needless to say, the wife was not happy.

 

So, I shut the system down and wired everything to the TV. No idea where to turn now.