Highlighted
Advocate
  • 15
  • 89
  • 2
Registered since

Dec 23, 2017

Re: Lifestyles 650 Green Vertical Line on Edge of Screen (4K pass through problem)

Thanks Joel!

 

Has anyone noted that there have been people like SkyYYZ that have issues with the Green Line on the ST300 as well?  Would hate for them to be left out.

 

Thanks!

Highlighted
Collaborator
  • 12
  • 17
  • 0
Registered since

Apr 9, 2017

Re: Lifestyles 650 Green Vertical Line on Edge of Screen (4K pass through problem)

Good luck with the testing! It has been so long I’ve adjusted all my settings for each device that going back to a single setting to rule them all would be tough. I can see why they want to know all your components because we all have some many different things. Jay if it works for you it should work for me. 

Highlighted
Moderator - Retired
  • 0
  • 3221
  • 128
Registered since

Dec 5, 2016

Re: Lifestyles 650 Green Vertical Line on Edge of Screen (4K pass through problem)

Hi JaymeW,

 

SkyYYZ's issue has been escalated to development for review already and trust me, I personally do care about their experience. By the way, the update has been pushed to your account. Open your SoundTouch app and you should see an update available. Please provide feedback here on this thread so I can update engineering.  

 

Sy,

 

Thank you for letting us know. If it happens to occur again, let us know and I will get you included as well.

 

 

@Bidz99,

 

If you would like to be included in the test, private message the community admin with the details needed.

 

Warm Regards,

Joel 

Highlighted
Advocate
  • 42
  • 132
  • 0
Registered since

Dec 21, 2017

Re: Lifestyles 650 Green Vertical Line on Edge of Screen (4K pass through problem)

Odd that you didn't answer my direct question, but thanks, Joel, for the acknowledgement and information.  Big thanks to JaymeW for your assistance to get SoundTouch 300 Home Theatre owners acknowledged as well.  Good luck everyone!

Highlighted
Moderator - Retired
  • 0
  • 3221
  • 128
Registered since

Dec 5, 2016

Re: Lifestyles 650 Green Vertical Line on Edge of Screen (4K pass through problem)

Hi SkyYYZ,

 

I do apologize about not answering you directly. I will be in touch with you shortly, unfortunately this patch is only for the Lifestyle 600/650 console. I assure you I will absolutely do my best to get this resolved for you. 

 

Warm Regards,

Joel 

Highlighted
Advocate
  • 42
  • 132
  • 0
Registered since

Dec 21, 2017

Re: Lifestyles 650 Green Vertical Line on Edge of Screen (4K pass through problem)

Hi, Joel

 

RE:  Transfer of @BigBlue007 's post to an [archived, locked] thread

 

While I understand the thought process of now keeping the SoundTouch 300 Green Line issue in a separate thread—the thread where I stumbled on the problem on my own—it currently poses two problems:

 

1.  It's a locked thread in an archived forum.

2.  No one is going to know from the first few posts that it has anything to do with a green line and wonder what the heck it's about.

 

All of the information is contained in this thread, and asking others to repeat their issues is redundant.  The issue is cross-platform and unless it's a different HDMI chipset the ultimate resolution will be shared via separate firmware updates.  Is that a fair assumption?  I'm not an engineer or programmer, so I could be wrong.

 

Perhaps you can simply update the title of this thread to include "ST 300" in the title?  Everything that needs to be said is already covered in this thread.

Highlighted
Moderator - Retired
  • 0
  • 3221
  • 128
Registered since

Dec 5, 2016

Re: Lifestyles 650 Green Vertical Line on Edge of Screen (4K pass through problem)

Hi @SkyYYZ,

 

I apologize about that. I just created a brand new thread, we do need to keep this issue separate from this thread since this is based on the Lifestyle 600/650 console. I do understand its the same exact issue, but these are completely different systems. I'm in the process of moving all your information from your past posts to the new thread for the SoundTouch 300 4k pass-through issue as well as the other user who is experiencing this. 

 

Regards,

Joel

 

 

Highlighted
Advocate
  • 42
  • 132
  • 0
Registered since

Dec 21, 2017

Re: Lifestyles 650 Green Vertical Line on Edge of Screen (4K pass through problem)

We appreciate your efforts.  Would you mind titling it "SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)"  Of course I don't think you'll mind if I add a referring link to this thread, to bring people up to speed since it's now going to be identified and singled out as a stand-alone problem for SoundTouch 300 Home Theatre owners.  I could have done that ages ago, but I thought it would be more discreet here since I don't think a lot of ST300 owners use their devices for 4K pass-through and are likely unaware of the problem.  I'm sorry if I sound abrupt, but this is months in the making and I don't particularly feel like continuing to participate.  Each time I post here, I hope that it's my last.  Like many of the LS6xx owners, I rarely even use 4K pass-through anymore; it's aggravating that my $1700 USD / $2200 CAD system is also broken—and I think I speak for all ST300 owners within this thread and those who found it but just lurk with anticipating fingers crossed.

Highlighted
Advocate
  • 15
  • 89
  • 2
Registered since

Dec 23, 2017

Re: Lifestyles 650 Green Vertical Line on Edge of Screen (4K pass through problem)

Hey Joel,

 

I'm not sure I agree with moving the ST300 comments to another thread.  Perhaps "copying" them but not removing their existence from this thread.  It took their contributions and troubleshooting efforts as well to narrow down this problem to the Bose 4K pass-through.  In fact some of the ST300 folks like SkyYYZ went through ALOT of effort here!  It seems a bit dishonest at this time to take their comments off of this thread.  Particularly when there aren't a bunch of other ST300 people participating at this time.

 

I have been asked to change the name of this thread to include the ST300 but have hesitated because I didn't want Bose to accuse me of not being 100% above board in my dealings with this thread.  To change the title of the post after 21 pages doesn't seem right to me, but neither does removing other people's comments about the Bose 4K pass-through problem just because they happen to have the ST300 which is also from Bose.

 

So, for the record, I am going to modify the title of this thread at this time to include the ST300 4K pass-through problem as well.  Even if you still move comments, which I have no control over, I hope this gets some attention for the ST300 crowd.

 

* Lastly, I received the PM last Thursday and still haven't been prompted to update by either the app, or my console.  Don't know if this means I was already updated a couple weeks ago, or if it hasn't been pushed to me yet.

 

Thanks!

 

 

Highlighted
Advocate
  • 15
  • 89
  • 2
Registered since

Dec 23, 2017

Re: Lifestyles 650 (and SoundTouch 300) Green Vertical Line on Edge of Screen (4K pass through probl

**Note: Reposted to promulgate updated thread title.**

 

Hey Joel,

 

I'm not sure I agree with moving the ST300 comments to another thread.  Perhaps "copying" them but not removing their existence from this thread.  It took their contributions and troubleshooting efforts as well to narrow down this problem to the Bose 4K pass-through.  In fact some of the ST300 folks like SkyYYZ went through ALOT of effort here!  It seems a bit dishonest at this time to take their comments off of this thread.  Particularly when there aren't a bunch of other ST300 people participating at this time.

 

I have been asked to change the name of this thread to include the ST300 but have hesitated because I didn't want Bose to accuse me of not being 100% above board in my dealings with this thread.  To change the title of the post after 21 pages doesn't seem right to me, but neither does removing other people's comments about the Bose 4K pass-through problem just because they happen to have the ST300 which is also from Bose.

 

So, for the record, I am going to modify the title of this thread at this time to include the ST300 4K pass-through problem as well.  Even if you still move comments, which I have no control over, I hope this gets some attention for the ST300 crowd.

 

* Lastly, I received the PM last Thursday and still haven't been prompted to update by either the app, or my console.  Don't know if this means I was already updated a couple weeks ago, or if it hasn't been pushed to me yet.

 

Thanks!