Anonymous
Not applicable

Masive lag with TuneIn presets

I won't bother commenting on the fact that Bose never sent any notice to its users that it has replaced Internet Radio with TuneIn. 

 

That said, is anyone else having an issue where it takes a very long time for the radio station to actually start playing?  All my (newly updated) presets will take up to a full minute to start playing.  The old Internet Radio presets would start almost instantly.

 

Thanks

3 REPLIES 3
Steve_Haslemere
Participant
  • 0
  • 3
  • 0
Registered since

Nov 19, 2018

Re: Masive lag with TuneIn presets

not as long as a minute - but certainly a delay

Piel
Participant
  • 1
  • 2
  • 0
Registered since

Nov 19, 2018

Re: Masive lag with TuneIn presets

Yup - having the same issue...and the same length of delay 

steviejay
Participant
  • 1
  • 21
  • 0
Registered since

Jan 16, 2016

Re: Masive lag with TuneIn presets


@Anonymous wrote:

I won't bother commenting on the fact that Bose never sent any notice to its users that it has replaced Internet Radio with TuneIn. 

 

That said, is anyone else having an issue where it takes a very long time for the radio station to actually start playing?  All my (newly updated) presets will take up to a full minute to start playing.  The old Internet Radio presets would start almost instantly.

 

Thanks


 

Yes the delay is highly noticeable. vTuner was around 3-4 seconds while starting or switching streams. TuneIn is let's say....more than 10 seconds. 

 

It's not great.