Silent Starter
  • 0
  • 2
  • 0
Registered since

Oct 27, 2017

Music stops

I am a new owner of the SoundTouch system (and an Apple Mac Pro) It seems,that every time my computer goes to sleep the music stops and when i awaken the Mac it starts again. I'm sure this is a simple problem, but at the moment beyond me! Help! I have bought and downloaded an album from iTunes and for the moment this all I have to "test" the system.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator - Retired
  • 0
  • 1036
  • 81
Registered since

Sep 25, 2014

Re: Music stops

Author Accepted Answer selected by David Smallwood

Hi David Smallwood,

 

This would be normal operation if you are using a music library attached to a SoundTouch account. If the computer goes to sleep, the hard drives will shut off preventing access to the music library.

 

In order to prevent this from happening, you can change the sleep settings on the computer to a longer time period. Simply click on the Apple logo on the top left hand side of the computer, then choose System Preferences and from there choose Energy Saver. This will present an option of when to turn the display to sleep and when to put the computer to sleep. You can have the display set to the default timer, but I would recommend extending the time it takes to put the computer to sleep. This will allow you to consistently listen to the tracks from the music library.

 

Let us know if this helps at all! Thanks!

-Michael

View solution in original post

2 REPLIES 2
Highlighted
Moderator - Retired
  • 0
  • 1036
  • 81
Registered since

Sep 25, 2014

Re: Music stops

Author Accepted Answer selected by David Smallwood

Hi David Smallwood,

 

This would be normal operation if you are using a music library attached to a SoundTouch account. If the computer goes to sleep, the hard drives will shut off preventing access to the music library.

 

In order to prevent this from happening, you can change the sleep settings on the computer to a longer time period. Simply click on the Apple logo on the top left hand side of the computer, then choose System Preferences and from there choose Energy Saver. This will present an option of when to turn the display to sleep and when to put the computer to sleep. You can have the display set to the default timer, but I would recommend extending the time it takes to put the computer to sleep. This will allow you to consistently listen to the tracks from the music library.

 

Let us know if this helps at all! Thanks!

-Michael

View solution in original post

Highlighted
Silent Starter
  • 0
  • 2
  • 0
Registered since

Oct 27, 2017

Re: Music stops

Thanks Michael. Problem solved even though, obviously, I'll be using more energy!!