gmosley
Silent Starter
  • 0
  • 2
  • 0
Registered since

Dec 16, 2017

NAS problem

Up till now, Soundtouch on my Android tablet could, using wi-fi, see my  music library on my PC and play over any Preset selected.

Suddenly I'm getting messages about my "NAS drive" and in the list of sources, in addition to my PC, I see my MediaMonkey library listed as an apparent "NAS drive" (don't believe it was ever listed there before, even though I've had MediaMonkey for years).

When I choose the old PC drive, I get "NAS library can't be found". When I choose the MediaMonkey library, I see all the categories and can drill down to play an album. When I pick a song, however, it just says "Ready to play" and sits there. 

Any suggestions?                       

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator - Retired
  • 0
  • 4116
  • 230
Registered since

May 16, 2016

Re: NAS problem

Author Accepted Answer selected by gmosley

Hi gmosley, 

 

Thank you for the post. That's rather unusual. Can you try to remove and re-add your music library from within the app and see if it does the trick? Curiously, is your library from iTunes or WMP? Can you also try to reboot your PC as well as unplugging your router and your speaker from power for 30 seconds and re-test? Let us know if these steps help. 

 

Kind Regards

View solution in original post

2 REPLIES 2
Highlighted
Moderator - Retired
  • 0
  • 4116
  • 230
Registered since

May 16, 2016

Re: NAS problem

Author Accepted Answer selected by gmosley

Hi gmosley, 

 

Thank you for the post. That's rather unusual. Can you try to remove and re-add your music library from within the app and see if it does the trick? Curiously, is your library from iTunes or WMP? Can you also try to reboot your PC as well as unplugging your router and your speaker from power for 30 seconds and re-test? Let us know if these steps help. 

 

Kind Regards

View solution in original post

Highlighted
gmosley
Silent Starter
  • 0
  • 2
  • 0
Registered since

Dec 16, 2017

Re: NAS problem

Thanks, Brent.

In fact, removing and re-adding my PC library did the trick. The display of my MediaMonkey "NAS" library as a choice was, apparently, a red herring. I also spoke with Bose Technical Support and the rep explained and clarified the whole NAS thing for me and also why my MediaMonkey library can't be used, which is too bad as the music is organized by useable categories (Jazz, Classicle, etc.) in it, making albums much easier to locate.

Grateful for the support and quick response.

George