kenrom254@gmail.com
Participant
  • 0
  • 3
  • 0
Registered since

Oct 16, 2019

No audio from all sources of SA5

I have my SoundTouch SA-5 installed about 6 months ago which was working fine until when we came back from holiday last week and started connecting to the system which could connect well, all sources(WiFi, Bluetooth, aux) but no sound could be heard from the speakers, headsets of aux source.

What could be the problem.

i have reset the device, updated the soundtouch app which i had v20 to v23 and still experiencing the same.

When i revert back to v20, it can not connect as it loops on searching for updates.

Help!

5 REPLIES 5
Tegan_M
Moderator

Re: No audio from all sources of SA5

Hello kenrom254, 

 

Thanks for reaching out to the community, I am very sorry to hear that you are experiencing some issues with playing audio with your SoundTouch SA5 Amplifier. 

 

We would love to get this resolved for you, however we need a little more information so we have a full understanding of your setup. Can you please confirm the following;

 

  • What devices do you have connected to your SA5 and through what connections?
  • Can you confirm that all WiFi, Bluetooth and AUX connections do not provide any audio? If some work and others do not please let us know. 

 

You have also stated that you have reset your SA5. Can you please confirm this was performed by the following instruction;

  • Turn the product off
  • Unplug the power cord from the power outlet. Wait 3 minutes
  • Reconnect the power cord
  • Retest the system

 

We look forward to hearing from you. 

 

Tegan M - Community Support

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
kenrom254@gmail.com
Participant
  • 0
  • 3
  • 0
Registered since

Oct 16, 2019

Re: No audio from all sources of SA5

well, thank you for the response but now seem after reinstalling and installing the soundtouch app version 23 look like it has caused more problems cause as of now, i cant even connect to the amplifier,( on WiFi, it wont go past setup where it request i connect USB cable, if i use Ethernet cable and configure through it, it wont go past renaming the speaker despite being discoverable on network since my network is same subnet both wireless and cabled).

 

For the relevance of reply;

As of yesterday, i could setup the amplifier on WIFI, then connect it both on WIFI, Bluetooth and aux depending on the option sources available only that i could not hear any sound from my two paired environment spacefree 51 speakers connected, in short, no source of sound worked.

 

As for the reset, yes i used the steps given in the manual of unplugin the power cable, press the WIFI button while replacing the power button for like 3 second till when the light flashes and release.

 

If i could get help here online; would real appreciate because right now our country Bose channel partners are very busy and are talking of looking into my problem next week but one.

Regards

Hector_B
Moderator

Re: No audio from all sources of SA5

Hi Kenrom254, 

 

Thanks for posting and updating me on this! I am sorry to hear that it appears that your issue has now become worse and I will do all I can to assist you with this. 

 

Firstly lets deal with the Wi-Fi issue that you are experiencing, can you please attempt to reconnect the SA-5 back to the internet via the Alternate Set-Up method listed here. In regards to the audio issues that you are having do you have any other speakers that you can connect to the amp to ensure that the 51 Space Free speakers aren't defective?

 

I would also recommend testing the set up on another device also to ensure that your device is not the issue. 

 

I look forward to hearing back from you regarding this and if any other community members would like to chime in with any advice please do. 

 

Kind Regards,

Hector B  

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
kenrom254@gmail.com
Participant
  • 0
  • 3
  • 0
Registered since

Oct 16, 2019

Re: No audio from all sources of SA5

Thank you again for timely response.

So i have decided to reset it again, so now am able to progress to setup mode on WIFI as well up to a point where i have to rename the speaker, it loops for like 2 minutes then give me an error "something happened and we couldn`t add the speaker to your soundTouch account. Please try again later" with an option of exiting the application only where it later removes the speakers on my app.

 

As for using a different speaker, ive ordered my cousin to bring me one from his SONY(TM) home theater to give it a try.

As for using a different gadget, i have tried my two android phones and one windows laptop, same thing.

Regards

rondy
Participant
  • 0
  • 1
  • 0
Registered since

Sep 4, 2020

no sound

Hi There,

 

Have big issue with my soundtouch SA-5 no sound 

All conection good

 

Rondy