Not connecting to new house Wifi

Highlighted
Quiet Contributor

Not connecting to new house Wifi

Hi there. I have a Soundtouch 10 which has pretty much worked fine since I first got it.

 

I just moved into a new house with new Wifi details and I can't get the speaker to connect to the Wifi. Here's a video of what happens.

 

https://photos.app.goo.gl/1PfemWvhdb4B5sap6

 

As you can see, it seems to get stuck in a loop of trying to connect to my Wifi and the Soundtouch speaker. It seems that maybe the speaker isn't giving a strong enough signal to overpower my Wifi?


I have tried to restart both the phone and the speaker, and I've uninstalled the app from my phone and reinstalled, as well as removing the speaker from when it was saved on my phone from the previous Wifi when it worked.

 

Please can you suggest anything else that might work as a fix?

 

It connects fine via Bluetooth to my phone.

 

Thanks

Simon

6 REPLIES
Moderator

Re: Not connecting to new house Wifi

Hi Simon,

 

I'm sorry to hear about the difficulties you're having with setting up your system.

 

Thank you for providing the video.  If you put the Bose system into alternate setup mode (hold down VOL- and 2 buttons for 5 seconds) then connect your smartphone to the Bose Wi-Fi, will it automatically disconnect itself after a short amount of time?  There may be a setting on your phone that automatically disconnects you from Wi-Fi connections that don't have internet connectivity (which the SoundTouch system does not).

 

Thanks,

Brandon - Community Support

Quiet Contributor

Re: Not connecting to new house Wifi

Hi

 

Yes I've tried that - that's the process that you are guided through on the phone when first connecting. That's what preceded the video that I sent. What you can see is an issue with the phone struggling to hold connection to the speaker as the Wifi reconnects to the phone. I did the exact same process at my old house with the previous Wifi and it worked fine, but that process doesn't seem to help this time. Before I'm really even able to try and type in the Wifi details the phone loses connection to the speaker.

 

I've tried with someone else's phone and my iPad but they all do the same thing.

 

Thanks

Simon

Moderator

Re: Not connecting to new house Wifi

Thanks for the reply Simon.

 

Let's try a factory reset of the system.  Hold down the VOL- and 1 for 10 seconds, then let the system reset itself.  Once this is done, attempt setup via the app again.  If it still doesn't work, there may be an issue with the system.

 

Let me know so we can get this resolved.

 

Best,

Brandon

Quiet Contributor

Re: Not connecting to new house Wifi

Hi,

I'm afraid that didn't seem to help. After holding down volume down and 1 for 10 seconds, the speaker cycled a white light through each of the four icons, is that correct for a reset?

After that I went through the normal set up process but exactly the same thing happened. The speaker couldn't give a continuous Wi-Fi signal for the phone to stay connected to.
What is the next step?
Moderator

Re: Not connecting to new house Wifi

Hi Simonwaldock

 

Thanks for the update!

 

Can we try an alternate setup method to see if we can add it to the network?

 

HERE are the steps to do so.  Once we have it on the network, we should be able to add the speaker by selecting the already connected to network option.  

 

Let us know how it goes!

 

Warm Regards,

Tony A

Quiet Contributor

Re: Not connecting to new house Wifi

Ah! This has worked! Thanks so much Tony!