Highlighted
Audible Advocate
  • 5
  • 14
  • 0
Registered since

Aug 4, 2017

One of my SoundTouches 10 won't play music directly in Bluetooth, have to go to sound preferences.

Hi,

 

I have a lifestyle 535 and a few SoundTouch 10. When I try to play music via bluetooth from my MacBook, the SoundTouch in the kitchen connects to Bluetooth but the sound keeps coming from the computer. I then have to manually go in the sound preferences menu and chose the output to be my SoundTouch in the kitchen. Any quick fix for that ? It might be the computer but I see no setting I could change the avoid the extra step. 

 

TIA ! 

3 REPLIES 3
Highlighted
Moderator - Retired
  • 0
  • 5748
  • 294
Registered since

Dec 5, 2016

Re: One of my SoundTouches 10 won't play music directly in Bluetooth, have to go to sound prefere...

Hi BerlineDeluxe,

 

Thanks for the question.   I've tested on a MacBook Air with 10.10.5, and it switches automatically when Bluetooth connects.  What version of OSX do you have?

 

Thanks,

Brandon

Highlighted
Audible Advocate
  • 5
  • 14
  • 0
Registered since

Aug 4, 2017

Re: One of my SoundTouches 10 won't play music directly in Bluetooth, have to go to sound prefere...

Hi, thanks for the quick reply. 

 

I'm using Sierra 10.12.6 which is the latest iOs. The thing is all my other SoundTouch work fine the only the one in the kitchen ( which I have resetted ) does that. 

Highlighted
Moderator - Retired
  • 0
  • 1641
  • 93
Registered since

Dec 5, 2016

Re: One of my SoundTouches 10 won't play music directly in Bluetooth, have to go to sound prefere...

Hi BerlineDeluxe,

 

Thank you for the additional information. To clarify, the kitchen system is one of your SoundTouch 10 systems, correct? When you say that the other systems work fine, are you connecting to these directly with Bluetooth as well? It is certainly strange if the Mac computer automatically defaults the audio-out device to one particular SoundTouch 10, but not another. 

 

I'd recommend restarting the computer and resetting all of the SoundTouch 10 speakers:

 

  1. Turn off the SoundTouch 10
  2. Unplug the SoundTouch 10's power cord from the power outlet for 30 seconds
  3. Reconnect the power cord. A "beep-boop" uptone should sound within 10 seconds indicating the system is receiving power
  4. Retest the system

 

Please let us know if anything changes!

 

Best regards,

 

Brian