Highlighted
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

May 9, 2018

Paired soundtouch 10 keep cutting out, buffering and reconnecting

I've paired my soundtouch 10 speakers successfully but they keep cutting out and seem to have a low buffer level, this seems to happen every 20-30 seconds. I've done all the usual reboots, reconnected etc.but it still happens. Any suggestions?

8 REPLIES 8
Highlighted
Moderator - Retired
  • 0
  • 5470
  • 235
Registered since

Dec 15, 2016

Re: Paired soundtouch 10 keep cutting out, buffering and reconnecting

Hi Paulnadinsalter,

 

Thanks for reaching out. I'm sorry to hear that. Could I ask,

 

  • Does this issue only happen when the speakers are paired? Does playing to each speaker individually seem to work?
  • You mention that you rebooted the speakers but have you reset the router by unplugging it from power for 5 minuted and plugging back in?

Please let us know.

 

Regards,

 

Tony - Community Support

Highlighted
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

May 9, 2018

Re: Paired soundtouch 10 keep cutting out, buffering and reconnecting

Hi

I have a Wave Soundtouch and Soundtouch 20 on the same system and these do not have the same error

 

 

 

 

Highlighted
Moderator - Retired
  • 0
  • 3221
  • 127
Registered since

Dec 5, 2016

Re: Paired soundtouch 10 keep cutting out, buffering and reconnecting

Hello Paulnadinsalter,

 

Thank you for the reply.

 

Can you navigate to "Settings">"About", choose each speaker and let me know what the signal strength is for each of the SoundTouch 10's? Also, does this happen with all sources or just 1 in particular? Are you using them as a Stereo Pair when this happens or "Play All"?

 

Let us know the results.

 

Warm Regards,

Joel 

Highlighted
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

May 9, 2018

Re: Paired soundtouch 10 keep cutting out, buffering and reconnecting

Hi. One is fair and the other is good. It happens with just the 10s, and they are paired

Highlighted
Moderator - Retired
  • 0
  • 5748
  • 294
Registered since

Dec 5, 2016

Re: Paired soundtouch 10 keep cutting out, buffering and reconnecting

Hi Paulnadinsalter,

 

Thanks for the info.

 

If the speakers are not stereo paired, do they show the same symptoms?

 

Do you have any wireless repeaters or extenders in your home?  What is the brand and model of your wireless router?

 

Best,

Brandon

Highlighted
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

May 9, 2018

Re: Paired soundtouch 10 keep cutting out, buffering and reconnecting

Hi. I haven't tried them separately

 

I do have a wireless extender

 

Router is virgin media 3.0

Highlighted
Moderator - Retired
  • 0
  • 5748
  • 294
Registered since

Dec 5, 2016

Re: Paired soundtouch 10 keep cutting out, buffering and reconnecting

Thank you for the info.

 

Can you try unplugging the extender from power and connecting your SoundTouch systems to your wireless router?  Lets try eliminating as many variables as possible in order to figure out exactly what is happening.

 

Best,

Brandon

Highlighted
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

May 9, 2018

Re: Paired soundtouch 10 keep cutting out, buffering and reconnecting

Yes, this still happens when they are seperated.