Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
Subatomic_Power
Member
  • 0
  • 11
  • 0
Registered since

Sep 26, 2014

Play Group items keep fading in and out of operation

Hello,
I am having trouble with the "play everywhere function".  I have a Soundtouch 30 in the kitchen and a Soundtouch adapter for my Cinemate 135 in the adjacent family room that I just installed.
I like to "play everywhere" in a group.  Initially, this worked well, but now all of a sudden, the soundtouch 30 in the kitchen fades in and out of sync with the soundtouch on the Cinemate 135 player in the adjacent family room.  Same thing happens in reverse when I have the Cinemate 135 joint the Soundtouch 30 in the kitchen.  Internet signal is not an issue as I have a great signal throughout the house.
The "play everywhere" button causes one of the other in the play group to fade out and not play.  The app on the computer or iphone says that it is working and I can even control the volume of the machine that emits no sound.  Occasionally, the system plays everywhere appropriately.....but not until the song starts for a few seconds on the "original"....the "slave" seems to take an inordinate amount of time to "sync" with the "master"....and then it seems to lose its connection unpredictably.
My internet is an apple airport extreme and everything is updated on my router and Mac's.
Any thoughts as to why the playgroup's "play everywhere" function is so unreliable?
Thanks in advance!

2 REPLIES 2
Bose_-_George_P
Moderator - Retired
  • 0
  • 4618
  • 127
Registered since

Sep 11, 2014

Re: Play Group items keep fading in and out of operation

Hi there,

Sorry to hear about this trouble you are having with synchronized playback. We don't usually see difficulties like this with that feature, so we would like to better understand this issue and look for a solution with you.


Please provide the following details about the problem so that we can continue:


  1. you mention that the ST30 in your kitchen "fades in and out of sync" does this mean that it continues playing at all times and is simply not lined up with the Sound from your home theater system, or does the music actually stop from one system or the other at any point?

  2. What value do each of your systems report for "RSSI SIGNAL STRENGTH" in the SoundTouch app? (To find this information follow these steps (http://soundtouch.force.com/KnowledgeCenterView?id=kA140000000GvB2) for each.)

  3. Do you see this issue while streaming Pandora and Internet radio? Or mainly while playing your music library?

  4. Do you use any additional Wi-Fi access points in your home besides the AirPort Extreme? (Repeaters, extenders, AirPort Express, etc.)

  5. Which of your two systems is physically closer to the router?

Let us know these answers and be sure to report 2 separate values for question #2. We'll use this information to help you investigate this problem further.


Thank you.

Subatomic_Power
Member
  • 0
  • 11
  • 0
Registered since

Sep 26, 2014

Re: Play Group items keep fading in and out of operation

Thank-you for you reply.
Here are the answers to your questions:
1) The music actually keeps playing but fades in and out.  Occasionally it will start playing again if the volume of the song increases on the played track.   When I start playing music on the ST30 and use the iphone app to select the Cinemate to join the group....the Cinemate actually turns itself off.  This is very reproducible.
Going the other way and starting to play a song from the Cinemate and using the iphone app to have the kitchen (ST30) join the group to play everywhere, works for exactly 10 seconds and then stops working on the soundtouch in the kitchen.  After a couple of minutes, the ST30 does appear to catch up for a few seconds and plays perfectly in sync....but then fades out again.
2)  RSSI Signal strength on the ST30 is "good".   I followed your linked directions to look at the RSSI on the Cinemate and it said the following under
Soundtouch Controller:
9.) Connected?    No
10.)  Serial Number    -
RRSI isn't even listed....and I just updated the system via the USB procedure.
The Cinemate 135ii does not appear to recognize that a soundtouch controller is connected under the settings even though I can use the soundtouch populated under "Sources" on the screen & remote.  
Initially, everything worked with "play everywhere" for the first couple of days, and now I am seeing this persistent problem.

3) Source does not seem to matter; internet radio or playlist - it's always the same: won't "play everywhere" and having the Cinemate join a group seems to send a signal to turn the Cinemate off.  This is frustrating.
4) I have two additional access points in the home that are configured as a bridges to extend my wifi to xbox and another wing in the house.  All airport extremes and all always up to date and my signal strength & bandwidth is excellent throughout the house & property.
5) The Cinemate is closer to the router, by about 50%.
Interestingly, the soundtouch app seems to lose the connection to the system whenever I have the two systems selected together to play as a play group.  The soundtouch app then takes about 30 sec to reconnect to the system....and then the system will drop the Cinemate system.  When I select the Cinemate again to join the playgroup  - the Cinemate shuts off and the ST 30 continues to work just fine.
Can you help with any of this?  Both systems were recently updated and worked fine initially.