Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Mar 1, 2017

Play all feature doesn't work

I have to Soundtouch 20's in our double room, divided by sliding doors.

Play all doesn't work. I have to connect both speakers indipendently to the music which gives a time delay. So no synchronization. Quite frustrating while I tried a lot. Any body got the same problems after the last update of the app?

Physically both speakers are a few meters apart.

 

thanks!

4 REPLIES 4
Highlighted
Contributor
  • 0
  • 14
  • 0
Registered since

Nov 10, 2015

Re: Play all feature doesn't work

Hey,

Are they on the same network? When you open the Soundtouch app are both speakers visible? What's the source of the music (Bluetooth, Aux, or within SoundTouch)?
Highlighted
Enthusiast
  • 6
  • 52
  • 7
Registered since

Jan 31, 2017

Re: Play all feature doesn't work

If the answer above is yes, check the firmware version of your speaker both should be up to date.

Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Mar 1, 2017

Re: Play all feature doesn't work

Hi, 

 

thanks for your reply.

Both on Wifi network, sometimes visible, sometimes unable to find.

I ended up connecting them again ( like a hard reset). Thereafter it works again, hopefully for good now.

Highlighted
Contributor
  • 0
  • 14
  • 0
Registered since

Nov 10, 2015

Re: Play all feature doesn't work

FWIW, mine are different networks all from the same router (2.4 and 5 Ghz) depending on proximity - 5Ghz is typically the better choice but isn't as long range. They all communicate fine (I have 6 total). Sometime a speaker may drop out from the screen when trying to add it to a group. I often find that closing and reopening the app usually fixes this - meaning it's an app issue not populating the list of speakers/communicating to the speakers as opposed to the speaker being connected. Great way to test this is to just hit a preset on the speaker - if it plays then it's probably the app not capturing your environment properly at the moment. Another thing may be to check the channels your using on Wi-Fi for less noisy options. Hope this helps