radamsk1
Participant
  • 8
  • 2
  • 0
Registered since

Feb 23, 2018

Re: Play all issue with 16.x

I agree. Having to alter your entire network and wifi setup is unacceptable and not a solution.

I seriously rather throw my Soundtouch 10, 30, and 300 in the trash than do these half-assed solutions.

I knew I shouldn't have trusted Bose, but I decided after my previous disappointment so many years ago from older equipment, that they might be with the times and have made a good product. I was indeed mistaken.

This is incompetence at its finest and is reason why we should all attempt to find recourse with legal action. It seems the company is totally fine with making mediocre and non-functional equipment without any pride for their product or respect for their customers. This just proves why other products such as Sonos or a 10 cent Bluetooth speaker is superior.

I am still waiting months for a proper solution that will likely never come. They will just quietly discontinue the line and make another troubled and inferior product with empty promises to their customers.
John 246
Collaborator
  • 8
  • 14
  • 0
Registered since

Oct 13, 2017

Re: Play all issue with 16.x

Well I have been a while as my system has been working OK, occasionally  unstable but better than before.  My internet provider upgraded my WIFI modem for my home.  A huge improvement in the performance of the WIFI in my home except for my BOSE system.  Knowing my WIFI signals have improved dramatically, my BOSE system has become more unstable.

 

Why, I have been keeping my app up to date, Bose please solve your issues.   I have owned these speakers now for a few years.  They have worked well off and on but after an improvement in my WIFI not so much.  My speakers sound great but perform poorly with your app.   I have a lot of cash invested in a product that performs poorly.

 

Call me with a solution please my email is jrennie@dominionlending.ca  If you mesage me privately I will provide you my phone number.

 

 

 

 

 

 

Brandon_M
Moderator - Retired
  • 0
  • 5748
  • 297
Registered since

Dec 5, 2016

Re: Play all issue with 16.x

Hi John,

 

Thanks for the post.  Is the issue you're having specifically related to Play All, or does this happen at random times?

 

Best,

Brandon

John 246
Collaborator
  • 8
  • 14
  • 0
Registered since

Oct 13, 2017

Re: Play all issue with 16.x

Hi Brandon,  My issues are mostly with the play all feateure and I have speakers that fade in and out when i try to play all. When using Blutooth music sources to play to my speakers the play all feature has stopped working about 75% of the time.

Quoi
Contributor
  • 2
  • 3
  • 0
Registered since

Dec 13, 2017

Re: Play all issue with 16.x

Same for me..having this problem since update 16.x no matter the following updates and all the good advice in the forum..
It worked so well before so I know what good sounds like.

Had a Sonos system here over the weekend from a friend, it played 48 hours without fading nor stopping...so Bose..I don't think it is my network...

When will this be solved for real?
Joel_D
Moderator - Retired
  • 0
  • 3221
  • 128
Registered since

Dec 5, 2016

Re: Play all issue with 16.x

Hello All,

 

Thank you all for the posts. Just to let you know, we have a few users that are Beta testing the software fix for the Play All issue that is occurring. Once we have confirmation that this has resolved it and when we will deploy the fix, we will let the community know.

 

Kind Regards,

Joel

 

 

mat
Contributor
  • 4
  • 10
  • 0
Registered since

Dec 2, 2017

Re: Play all issue with 16.x

We know the problem, you’re not compatible with AT&T routers. AT&T say it’s not their fault and neither do you and we mugs are stuck in the middle. We have to choose between dodgy internet or listening to one speaker at a time. Stereo pair is also impacted. 


@Joel_Dwrote:

Hello All,

 

Thank you all for the posts. Just to let you know, we have a few users that are Beta testing the software fix for the Play All issue that is occurring. Once we have confirmation that this has resolved it and when we will deploy the fix, we will let the community know.

 

Kind Regards,

Joel

 

 


 

mat
Contributor
  • 4
  • 10
  • 0
Registered since

Dec 2, 2017

Re: Play all issue with 16.x

The answer to this issue for me was to setup a guest network if you can and run the Bose and the playing device on the same network.

 

Yesterday, I spoke again to Bose helpline and the gentlemen informed me that my router couldn’t handle the number of devices and suggested I buy another (the one he recommended was $249).  I knew this to be inaccurate and tried this and it’s holding better than any prior solution. 

 

Good luck peeps, I feel sorely agreeved that it has taken so long to resolve and that Bose continued to give such terrible advice.

 

 

radamsk1
Participant
  • 8
  • 2
  • 0
Registered since

Feb 23, 2018

Re: Play all issue with 16.x

Unfortunately I find that any small fix that might seem to work, only does so temporarily and doesn't solve the issue. There is no real fix, nor is there anyone trying to figure it out with an update. Right now they're likely making newer models which will function, leaving us behind with old, useless products.

We need Bose to pay attention to these errors and dedicate the time and people to either resolve the issue or institute a new method which will not result in subpar functioning.

It really does sadden me that I have these behind the times, expensive, speaker systems which can't work as advertised. And I'm mad at myself for giving a second chance, because I know no one in mgmt or customer support/tech support actually gives a **bleep**. They got our money and they're done.

... And we're stuck with things which don't function as they should while other companies providing the same or better products function as advertised.

I just want a product that works without problems. When I want to listen to music on all my speakers, I just want to hear my music and not get stressed when it f"$@ks up.

If there's a beta update, let me try it. It can't be worse than what I have. This problem has left me with 3 products just sitting collecting dust. If I was able to return them I'd do so in a second.
Brandon_M
Moderator - Retired
  • 0
  • 5748
  • 297
Registered since

Dec 5, 2016

Re: Play all issue with 16.x

Hi radamsk1,

 

Thanks for the post.  I'll be sending you a PM shortly.

 

Best,

Brandon - Community Support