Ervsoundtouch
Silent Starter
  • 0
  • 6
  • 0
Registered since

Jan 31, 2015

Poor sound quality playing from Soundtouch to Cinemate 120 soundbar

I'm terribly disappointed in the quality of the sound when playing from my iTunes library or Pandora or other sources (whether from my Macbook Air or iPad) via SoundTouch to my Bose Cinemate 120 soundbar setup. The songs are losing base and treble intermittenly. I know these songs inside out and when playing in my car (on Bose stereo system) they sound impecable. The base just drops out intermittently, constantly. I even plugged my iPad into the Cinemate 120 console directly with audio cable via aux and the music still plays poorly. Please, tell me that there is a fix for this? Thanks
6 REPLIES 6
Moderator

Re: Poor sound quality playing from Soundtouch to Cinemate 120 soundbar

Ervsoundtouch
We're sorry to hear about the trouble! Let's see if we can help you narrow the problem down. Because your audio has the same issue when the iPad is directly connected to the system, we need to assume the trouble is on the Cinemate 120 and not related to the SoundTouch Wi-Fi adapter.
At first glance, it sounds as though the wireless bass module may be experiencing weak signal or interference from another device in the area. On the back of that subwoofer you will find an Orange LED. Under normal circumstances it should be solid while the console is turned on and playing. Can you observe this light while the issue is happening and tell us if that LED flashes at any point?
Thank you. 
Ervsoundtouch
Silent Starter
  • 0
  • 6
  • 0
Registered since

Jan 31, 2015

Re: Poor sound quality playing from Soundtouch to Cinemate 120 soundbar

Hi George
The LED light on the back of the acoustimass never flashes. It is always solid yellow.
Thanks
Ervin
 
Ervsoundtouch
Silent Starter
  • 0
  • 6
  • 0
Registered since

Jan 31, 2015

Re: Poor sound quality playing from Soundtouch to Cinemate 120 soundbar

Sorry, I meant orange, not yellow LED light.
 Ervin
Moderator

Re: Poor sound quality playing from Soundtouch to Cinemate 120 soundbar

Ervsoundtouch,


Regardless of the LED, We would advise that you test out whether moving the Wireless bass module to another position closer to the SoundBar solves this problem. If so, we may have an interference issue as mentioned.
If not, and the issue stays constant across all sources (both wired and wireless) on the system, then we may need to investigate a potential hardware problem. In that case it would be best to contact your local Bose service group directly.  


In the USA you can call 800-905-2156 - Hours are M-F 9am to 9pm EST; Saturday 9am-6pm --- In other regions you can find contact details by visiting http://global.bose.com  and selecting your country from the drop-down menu.


 

Ervsoundtouch
Silent Starter
  • 0
  • 6
  • 0
Registered since

Jan 31, 2015

Re: Poor sound quality playing from Soundtouch to Cinemate 120 soundbar

Hi George
I finally have received the cable for the acoustimass module and it is working perfectly. No intermittent sound. I'm pretty convinced that I'll have to continue hardwired because there is too much interference when using it wireless.
I'm having another problem with the Cinemate 120. It won't produce the sound from the TV (connected via ARC cable provided by Bose) when I'm watching programs from the Smart TV apps such as Netflix. It only produces the sound when i'm watching cable channels. Any recommendations?
Ervin
 
Moderator

Re: Poor sound quality playing from Soundtouch to Cinemate 120 soundbar

Ervsoundtouch,
Glad to hear that the initial problem has been resolved. If you have switched the Cinemate from the Cable input to the TV input and are not getting audio back via ARC, you may need to adjust the TV settings and potentially disable the built-in TV speakers. If all else fails you may need to set up an additional audio cable between the TV and the Bose system for your return channel. Most TV's use an optical audio output, but coax digital is also acceptable for this. 
Hope this helps!