cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Franciscoxb
Participant
  • 0
  • 2
  • 0
Registered since

Jun 2, 2019

Problem pairing ST300 and acoustimass 300


I have had the Soundtouch 300 and Acoustimass 300 for about 2 weeks now. I have had issues with the Acoustimass 300 producing sound after several hours of inactivity. There are no amber lights and the light on the bass shows connected. If I unplug and plug the bass back in, once or twice, it comes on and works fine without any issue. Once connected I have turned it off for a short period of time and come back and turned everything on and it works fine as well. It only seems to be an issue when there are long periods of inactivty
I have tried to reset the Soundtouch, I have unplugged it for some time too and nothing seems to resolve it. I tried to 'turn off' the bass in the app and back on and unplugging and plugging it back in seems to be the only fix.
1 ACCEPTED SOLUTION

Accepted Solutions
Charlotte_G
Moderator

Re: Problem pairing ST300 and acoustimass 300

Bose Best Answer selected by Moderator Jessie_O

Hello Franciscoxb,

 

Thank you for your post and welcome to the Bose Community.

 

I'm sorry to hear that you are having this issue after such a short amount of time. 

 

Please, could you ensure that your system is running the most up-to-date firmware? An update was released on the 19th of January addressing this issue. The SoundTouch App with either alert you or you can go to the menu > settings > speaker settings > and choose UPDATE SOFTWARE. 

 

If this does not work for you, It is possible that you are facing some wireless interference. Would it be possible to test the outcome if you connect the Bass Module to the Soundbar using an interconnect cable? (3.5mm to 3.5mm) If you do not have one of these to hand, please call up our Customer Service team and we will be able to supply the appropriate connection. 

 

Global Contact Us > Select your country > Scroll to the footer at the bottom of the page > Click 'Contact Us'.

 

Let me know how this goes for you. If you are still facing this problem, please get back to me and I will be happy to assist further. 

 

Warm regards

Charlotte G - Community Support

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

2 REPLIES 2
Charlotte_G
Moderator

Re: Problem pairing ST300 and acoustimass 300

Bose Best Answer selected by Moderator Jessie_O

Hello Franciscoxb,

 

Thank you for your post and welcome to the Bose Community.

 

I'm sorry to hear that you are having this issue after such a short amount of time. 

 

Please, could you ensure that your system is running the most up-to-date firmware? An update was released on the 19th of January addressing this issue. The SoundTouch App with either alert you or you can go to the menu > settings > speaker settings > and choose UPDATE SOFTWARE. 

 

If this does not work for you, It is possible that you are facing some wireless interference. Would it be possible to test the outcome if you connect the Bass Module to the Soundbar using an interconnect cable? (3.5mm to 3.5mm) If you do not have one of these to hand, please call up our Customer Service team and we will be able to supply the appropriate connection. 

 

Global Contact Us > Select your country > Scroll to the footer at the bottom of the page > Click 'Contact Us'.

 

Let me know how this goes for you. If you are still facing this problem, please get back to me and I will be happy to assist further. 

 

Warm regards

Charlotte G - Community Support

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

Franciscoxb
Participant
  • 0
  • 2
  • 0
Registered since

Jun 2, 2019

Re: Problem pairing ST300 and acoustimass 300

i update on the last version last week, unfortunatelly the situation persist, i will try to shutdown all other wireless devices to have some tests.

 

We keep in touch.

 

Tks

 

FX