profiler
Friendly Fanatic
  • 6
  • 39
  • 0
Registered since

Jan 19, 2017

ST 300 Soundbar activity light

Until firmware version 15.xxx came along the TV LED and Conectivity LED would come on at start up and the conectivity LED would go when connected to the bass module, great.

Firmware version 15.xxx installed and when unit was switched on NO TV LED or Conectivity LED would come on. I reported to the UK technical phone line and they would report the problem to Bose Towers.

Firmware 16.xxx restored the TV LED being on but the conectivity LED would only come on 2/3 times, and now No Conectivity LED when unit is switched on.

Reported to UK technical and they had the same problem, so thet reported issue to Bose Towers.

Firmware 17.xxx did not fix the LED problem, so spoke to UK technical and they reported that this is now correct, at start up TV LED lights but Conectivity LED does nothing. So how do I know if the bass module has connected, I thought that was the idea of a Conecctivity LED.

So could the firmware man in Bose Towers kindly put the Conectivity LED feature back to work as it should.

Thank you.

7 REPLIES 7
Highlighted
Moderator - Retired
  • 0
  • 4116
  • 230
Registered since

May 16, 2016

Re: ST 300 Soundbar activity light

Hi profiler, 

 

Thank you for the post. I'm sorry that you're experiencing this issue. If you put your hand on the Acoustimass module, do you feel it vibrating? Is it still working even if the connectivity LED is not responding? Can you try to unplug the system from power for a solid minute and see if that helps? If not, can you try to re-load the software on the soundbar and see if it helps? Here is the procedure:

 

  1. On the remote control, press the SoundTouch button 
  2. Press and hold the Closed Captioning (CC) button until the Wi-Fi indicator, TV indicator, SoundTouch® indicator and Bluetooth indicator on the soundbar blink white

 

  1. Release the CC button. The system will start updating automatically. The Wi-Fi indicator will flash while the system is updating. The update may take 10 minutes or more, and will reboot when the update is complete. You can view the progress of the update in the SoundTouch app. The progress bar in the app will reach and stay at 100% after the soundbar is updated, but will remain at 100% as the bass module is updated (if connected).

 

Please let us know. 

 

Kind Regards

Highlighted
profiler
Friendly Fanatic
  • 6
  • 39
  • 0
Registered since

Jan 19, 2017

Re: ST 300 Soundbar activity light

Hi Brent,

I have tried all your suggestions before posting.

The UK technical help line are experiencing the same issue, and they have been told that is the way it now functions. Very odd.

 

Regards,

 

Highlighted
Moderator - Retired
  • 0
  • 4116
  • 230
Registered since

May 16, 2016

Re: ST 300 Soundbar activity light

Hi profiler, 

 

Thank you for responding. This seems odd to me as well. I'd like to look into this further with the engineering team. To double check, your connectivity LED is no longer illuminating at all, even though the AM300 is working normally, correct? Please let us know. 

 

 

 

Kind Regards

Highlighted
profiler
Friendly Fanatic
  • 6
  • 39
  • 0
Registered since

Jan 19, 2017

Re: ST 300 Soundbar activity light

Hi Brent,

The connectivity light is intermittent. Depends on what day of the week it is, whether it decides to come on or not.

The strange thing is that the UK helpline have the same issue, but they have been informed that this is how it’s now supposed to be.

 

Best regards 

 

Highlighted
Moderator - Retired
  • 0
  • 4116
  • 230
Registered since

May 16, 2016

Re: ST 300 Soundbar activity light

Thank you for clarifying. I could understand if when the light went out, the AM300 stopped working, but if the light is mostly not working or coming on occasionally. That seems a bit odd to me. I'll see if I can get clarification on this. Thank you for responding. 

 

Kind Regards

Brent - Bose Support

 

 

Highlighted
profiler
Friendly Fanatic
  • 6
  • 39
  • 0
Registered since

Jan 19, 2017

Re: ST 300 Soundbar activity light

Any update as issue still ongoing

Highlighted
Moderator - Retired
  • 0
  • 3221
  • 127
Registered since

Dec 5, 2016

Re: ST 300 Soundbar activity light

Hi @profiler,

 

There has not been any updates regarding this issue, it's still being actively investigated. Once we have more information, we will let the community know.

 

Kind Regards,

Joel