cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
D2008
Contributor
  • 2
  • 12
  • 0
Registered since

Dec 4, 2016

ST10 sleep problem

I, like many others, am using my ST10s as speakers with Amazon Echo. I chose to plug in the aux since the Bluetooth connection was regularly dropped and I would frequently have to tell the Echo to reconnect. This also allows for multi room music casting through the various Echo devices since the Echo can not both multi cast and use Bluetooth (go figure). The ST10 is advertised as a good partner with the Amazon Dot. However, using the Aux does not prevent the speakers from going to sleep. This completely defeats the purpose of asking your Home assistant to play music or answer a question. I understand the need to have it default to go to sleep, however there really needs to be an option from the app or from a combination of button presses to never sleep.

I feel the hardware button press may be the best first start since that can be pushed with a firmware update and you wouldn’t have to wait on the app developers, particularly since there would need to be a firmware update anyway. Please allow this to be a priority. My household music listening has dropped to near zero since moving to the aux set up...
1 REPLY 1
Brent_B
Moderator - Retired
  • 0
  • 4188
  • 227
Registered since

May 16, 2016

Re: ST10 sleep problem

Hi D2008, 

 

Thank you for the post. Many apologies that you're having this issue. Just like you mentioned, the auto-off has currently only been disabled for Bluetooth paired sources, but not Aux. I'll pass on the feedback to our Development team and if we hear of any updates, we'll let the community know. 

 

Kind Regards


Brent - Bose Support